Vollständige Version anzeigen : Cpu "zu wenig MHZ"


Raphnek
21.01.2007, 15:35

Hi

Ich habe mir ein neues mainboard gekauft und zwar das ASRock K7S41GX, wollte mir eigtl auch nen anderes holen, aber das war das einzigste was es nur für Sockel A gab!

Jetzt hab ich das MB eingebut läuft auch alles nur er zeigt bei einer 2600+ CPU 1150MHZ an?

Wie kann ich das ändern,möchte gerne meine gewohnteh 2600+ zurück haben=)

Brauche Hilfe

MFG
Raphnek


vivalabam
21.01.2007, 15:37

bei amd prozzis hat das 2600+ nichts mit den ghz zu tun,wenn ich mich nicht irre-ist der cpu trotzdem genauso schnell?


commander
21.01.2007, 15:38

Ähnliche Themen: Suche Auto mit "viel" PS und wenig Verbrauch? Hallo, und zwar habe ich einen VW Passat 35i bj 95 mit 90PS und dem 1_8er Motor. Er braucht zwischen 10-13 Litern Super auf 100km. Ich[...]
Windows 8.1 64-Bit Version: "Zu wenig Arbeitsspeicher, bitte beenden sie Programm XX" Hey Leute, Ich verfüge über den Acer Aspire V3-711G Laptop mit Nvidia Geforce 650M, Intel Core i7, 8GB DDR3-Ram, SSD-Festplatte mit Win[...]
Cpu "zu wenig MHZ"
Du hast nen AMD Porzessor_..
nur weil der 2600+ heißt muss er noch lange nicht mit 2,6 ghz getaktet sein, sind die auch nicht :D

er ist nur ungefähr so schnell wie ein modell von pentium im vergleich_._-das 2600Mhz hat

aber deine CPU ist mit 1150Mhz getaktet ist normal.


ultraslider
21.01.2007, 15:39

aber deine CPU ist mit 1150Mhz getaktet ist normal_

nich wirklich


steht dein fsb zufällig bei 100mhz? wenns so sein sollte stell den mal auf 133 ein.


mfg


|3linG
21.01.2007, 15:44

nich wirklich


steht dein fsb zufällig bei 100mhz? wenns so sein sollte stell den mal auf 133 ein.


mfg

WIe gesagt du musst im Bios den Takt von 100/100mhz auf 133/133mhz umstellen, so war es bei meinen Amd Atlhon XP 2400+ auch immer _._.


bommta
21.01.2007, 15:49

da haben aber welche ahnung_..


mein 2400+ hat 2GHz, also wird ein 2600+ wohl kaum weniger haben_._.

du musst deine CPU über das BIOS erstmal hochtakten bis die richte GHz erreicht ist. (Immer in kleinen Schritten hochgehen). Musste das bei meinem Asus A7N8X auch so machen_._.

und, wie ultraslider schon sagte, solltest du auch auf die Taktfrequenz des FSB achten_._.
Falls sie auf 100MHz steht, solltest du sie auf 133MHz schalten

viel erfolg ;)


MontyCoco
21.01.2007, 15:52

der 2600+er prozessor hat 1917mhz. standard. ich weiss das weil ich selbst mal so ein dingen hatte.


Raphnek
21.01.2007, 15:57

Also das er nur 1150MHZ hat kann nicht sein, weil er bei dem anderen MB auch auf 2000MHZ stand und hatte ihn auf 166 getakktet, aber wenn ich hier takkten will entweder bin ich zu doof, aber es steht auf 100 und geht auch nciht hör, das kann nicht sein oder?

Danke schonmla für eure schnellen antworten!


commander
21.01.2007, 15:59

da haben aber welche ahnung_..


mein 2400+ hat 2GHz, also wird ein 2600+ wohl kaum weniger haben_._.

du musst deine CPU über das BIOS erstmal hochtakten bis die richte GHz erreicht ist. (Immer in kleinen Schritten hochgehen). Musste das bei meinem Asus A7N8X auch so machen_._.

und, wie ultraslider schon sagte, solltest du auch auf die Taktfrequenz des FSB achten_._.
Falls sie auf 100MHz steht, solltest du sie auf 133MHz schalten

viel erfolg ;)

jaja korrekt. das waren die alten modelle^^ da lag die wirkliche Mhz zahl noch näher an der angegeben +-Zahl dran_^^

Stell den Front Side Bus auf 133 Mhz. 1150 ist ne recht komische Zahl^^


GermanFire
21.01.2007, 16:06

Im Bios musst du es verstellen und zwar auf 166FSB so lief mein 2600+ und nein 1100Mhz sind nicht normal normal sind es 1916Mhz. Advanced heißt es im bios da finste deinen FSB stell den auf 166 dann gehts. Wenns des weiteren nicht geht dann Arbeitsplatz Systemsteuerung dann Energie option Desktop als chema anwenden (ist eine art Cool and Quiet). Und an die netten POSTER, wenn man es nicht weiß einfach garnichts posten. Danke. Also wenn du hilfe brauchst PM an mich.
MFG GermanFire


Raphnek
21.01.2007, 16:10

OK danke JUungs hab es schon hinbekommen, ist jetzt wieder so wie vorher danke für euren Rat

MFG
Raphnek




raid-rush.ws | Imprint & Contact pr