Vollständige Version anzeigen : Vista Wlan Treiber


Sidis
22.01.2007, 17:41

Hallo zusammen,
hab mir eben mal Windows Vista daufgemacht_..
Hab jetzt leider ein kleines großes Problem :D
unzwar hab ich den SMCWPCIT-G Wlan Pci Adapter
nur für den habe ich noch keine Vista Treiber gefunden_._.
Ich hab hier ne CD davon nun ist meine frage ob es möglich ist die
XP Treiber umzuwandeln oder so das die mit Vista funktionieren_..
bin jetzt über kabel on nur ich denke mal das das meine Mum abfucken wird_..
pls helft mir
mfg sidis


eVeReSt
22.01.2007, 20:31

Hast du's schon mit dem XP Treiber probiert? Wenn nein, würde ich das sofort probieren, meistens funktionieren die Treiber nämlich auf verschiedenen Betriebssystemen.


Soul-Vibez
22.01.2007, 20:43

Ähnliche Themen: [Vista] Suche Wlan Treiber Akoya P6612 Hey Leute :) Ich habe mir das Notebook Medion Akoya P6612 gekauft. Nun habe ich das vorinstallierte Windows Vista runtergeschmissen und [...]
Vista Wlan Treiber Hallo zusammen, hab mir eben mal Windows Vista daufgemacht_.. Hab jetzt leider ein kleines großes Problem :D unzwar hab ich den SMCWPCIT[...]
Vista Wlan Treiber
oder kuk einfach mal bei der hompage des geräteherstellers vieleicht findest du dort einen treiber?

mfg
Soul-Vibez


Sidis
22.01.2007, 20:54

Hast du's schon mit dem XP Treiber probiert? Wenn nein, würde ich das sofort probieren, meistens funktionieren die Treiber nämlich auf verschiedenen Betriebssystemen_

ne funktionieren nich werden nich angenommen_._..



oder kuk einfach mal bei der hompage des geräteherstellers vieleicht findest du dort einen treiber?

mfg
Soul-Vibez

ne leider auch nicht _._. steht garnkein vista bei denen auf der site_..
mfg sidis


Dread
24.01.2007, 00:25

ich würd mich ma an den support von denen wenden_._.
aber sonst weiß ich keine möglichkeit.

-

Dread


blackhack
24.01.2007, 19:39

naja, wird bei treibern warscheinlich nicht funktionieren, aber einen versuch ist es wert: versuche die -exe-datei im kompatibilitätsmodus zu windows xp auszuführen. gehe dazu mit rechtsklick auf "eigenschaften", klick auf "Im Kompatibilitätsmodus ausführen" (oder was anderes, ist zumindest in XP so), gib windows xp an und versuche sie damit auszuführen.

eine weitere möglichkeit wäre, zu versuchen einen noch älteren treiber zu installieren. suche auf der herstellerseite einen treiber für windows 2000 oder 98 und versuche diesen zu installieren.


Sidis
24.01.2007, 20:00

naja, wird bei treibern warscheinlich nicht funktionieren, aber einen versuch ist es wert: versuche die -exe-datei im kompatibilitätsmodus zu windows xp auszuführen. gehe dazu mit rechtsklick auf "eigenschaften", klick auf "Im Kompatibilitätsmodus ausführen" (oder was anderes, ist zumindest in XP so), gib windows xp an und versuche sie damit auszuführen.

eine weitere möglichkeit wäre, zu versuchen einen noch älteren treiber zu installieren. suche auf der herstellerseite einen treiber für windows 2000 oder 98 und versuche diesen zu installieren_

kann leider nicht funktionieren da es keine -exe datei ist ich hab nur die -sys dateien also die reinen Treiber_._.
die anderen treiber von nt 2000 98 etc. funktonieren leider auch nicht_..
mfg sidis


DeathMaN
25.01.2007, 23:07

das problem ist bekannt !
du hast 2 möglichkeiten_._.
1_) Von vista her suchen lassen was nun auch bei anderer hardware prima klappt!
2_) vom hersteller den vista treiber saugen !

Ansonsten abwarten bis die final version_._-die ja jetzt schon aufm markt ist warten _._!


Lothomax_nh2l
25.01.2007, 23:14

ich hatte auch das gleich Problem mit dem treiber, aber für ein WLan stick
ich hab dann einfach im Board ein Thread eröffnet und am nächsten Tag ein ich ein Prerelasetreiber oder so für Vista bekommen, würd ich auch in deiner stelle machen ;)


Sidis
07.02.2007, 20:59

ich hatte auch das gleich Problem mit dem treiber, aber für ein WLan stick
ich hab dann einfach im Board ein Thread eröffnet und am nächsten Tag ein ich ein Prerelasetreiber oder so für Vista bekommen, würd ich auch in deiner stelle machen ;)

Ja ich hab ja hier den Thread auf
hiermit dann nochmal push
hab immernoch keine Treiber-_-
so langsam wirds echt lächerlich von SMC
ich hab denen eben nochmal ne Email
geschickt ich hoffe die Antworten diesmal!!
MFG Sidis


Sidis
20.02.2007, 18:00

*push*
das problem besteht immernoch kann mir pls einer helfen?!
thx sidis




raid-rush.ws | Imprint & Contact pr