Vollständige Version anzeigen : Vista und SATA Platten ...


Cove
25.01.2007, 14:49

Das leidige Thema sollte ja bereits bekannt sein :baby:
Da ich auch eine Sata Platte benutze habe ich mich natürlich vorm Kauf informiert.

Laut diversen Foren soll man den Treiber einfach auf eine Diskette ziehen und während der Windows installation rein laden. Gesagt getan! Ich hab ein GA-K8NS Ultra-939 und den entsprechenden Sata Treiber von __-gigabyte-de/Support/Motherboard/Driver_Model-aspx?ClassValue=Motherboard&ProductID=1839&ProductName=GA-K8NS%20Ultra-939
gezogen, mein Diskettenlaufwerk angestöpselt, Treiber entpackt und auf Diskette gehaun. Neustart und bei der Partitionsauswahl auf "load driver" geklickt. Er erkennt keine brauchbaren Treiber auf der Diskette?( .
Ich habe sämtliche Möglichkeiten getestet, die ich finden konnte (raid-controller an/aus etc_) aber hat alles nichts genützt. Ich habe auch eine neue Partition erstellt und versucht unter XP das Windows auf die neue Partition zu installieren. Dort bekomme ich die Meldung, dass ich gefälligst von CD booten soll. ?(

So und nun bin ich mit meinem Latein am Ende. Vielleicht könntet ihr mir weiter helfen.

Ich hab die Vista SB Ultimate-64Bit und eine Maxtor 6 B200M0 SCSI. Die Festplatte ist auf dem Mainbord am Sata Slot mit der Bezeichnung SATA0_SII angeschlossen und läuft auch einwandfrei unter XP. Wenns hilft, das XP habe ich damals über ne IDE Platte installiert und dann unter XP nochmal auf der Sata ums dort zum laufen zu kriegen aber die IDE Platte ist mittlerweile hinüber


Eismann
25.01.2007, 16:39

hm also bei mir gings mit meiner Sata HDD auch von maxtor, einwandfrei, vista hatte den treiber schon drin und ich musste ihn nicht per diskette draufspielen. musste dann einfach bei der installation halt noch partitionieren und schon lief alles ganz rund.

vllt gibts, für deine 64bit version noch keiner richtigen treiber.
ich hab die 32bit version drauf


Cove
25.01.2007, 21:07

Ähnliche Themen: Vista + XP auf 2 getrennten Sata Platten ? Ich möchte gerne in meinen Rechner 2 S-ata Platten einbauen und auf der ersten vista und auf der zweiten platte xp machen geht das und wie [...]
Sata Konstellation: 2 OS-Platten aber ohne Multiboot - Sata 1, Sata 2 usw Hi Leute. Hier kurz die Situation: Habe einen i7 PC wo die HDD das schwächste Glied in der Leistungskette ist. Ich habe jedoch einen H[...]
Vista und SATA Platten ...
So mittlerweile liest Vista die Treiber von der Diskette und zwar Serial-ATA und Parallel-ATA Treiber. Trotzdem wird mir nach dem einlesen der Treiber keine Festplatte angegeben.

Bitte um Hilfe. BW is Ehrensache!


knight73
26.01.2007, 00:27

dann sinds nicht die richtigen treiber. entweder nicht für vista oder nicht für die platte.
ganz einfach ;)
denn alles was du bisher gemacht hast, war richtig.


Cove
26.01.2007, 10:20

So nochmal zusammenfassend.
Ich habe den 64bit Treiber von Gigabyte benutzt ( aus dem Link oben) und der wird auch von Vista erkannnt und eingelesen. Also nehme ich mal an das der Funktioniert.

Also suche ich den Fehler mal bei der Festplatte. Das Ding läuft ja in meinem Hardware-Manager mit dem Anhang "SCSI" vielleicht hängt es ja damit zusammen. Außerdem hab ich 4 Anschlussmöglichkeiten für die Festplatte:

SATA0_SB
SATA1_SB

SATA0_SII (hier hängt sie dran)
SATA1_SII

die SII Connectors sollen eine sogenannte "Hot Plug Function" unterstützen

Kann es sein, dass dort der Fehler liegt? Ich weiß nicht was SCSI bedeutet und ebenfalls nicht ob der Anschluss richtig ist, den hab ich willkürlich ausgesucht.




raid-rush.ws | Imprint & Contact pr