Vollständige Version anzeigen : probs mit sound brauche hilfe !!!!


bubu
27.01.2007, 22:14

hi leute hab folgendes problem ein freund von mir hat ein komplett system mit folgendem mainboard : ms-7293

is ein komplett system von fujitsu siemens es lief windows vista home drauf

aber weil das nich kompatibel mit vielen programmen und spielen war haben wirs kurzer hand deinstalliert und XP drauf gehaun problem is jetzt wenn man die mainboard treiber cd einlegt sagt er das die cd nur für vista is auch nich weiter schlimm bloss bekomm ich jetzt kein sound 0o hab sämtliche sound treiber probiert und im geräte manager isses auch drin also nich mit frage zeichen oder so ich mkomm da echt nich weiter würd ja ne andre soundkarte rein machen die hier rum, fliegt bloss den mach ich das siegel kaputt und hab keine garantie mehr -;-

wisst ihr ein guten rat ??


Videos zum Thema
Video Loading...
westside
27.01.2007, 22:33

Du besorgst dir neue Mainboard Treiber. Die auf der CD eines Komplettsystems enthalten immer nur die für das enthaltene Betriebssystem. Dann noch XP Treiber für Soundkarte und es sollte wieder gehen.


bubu
27.01.2007, 22:51

problem is ich bekomm die treiber für die soundkarte auch nich mehr deinstalliert -;-

und kannst bald bitte link geben welche treiber ich verwenden soll ?? hab ja oben den mainboard namen rein geschrieben wäre echt nett :rolleyes:


MasterJulian
27.01.2007, 22:58

versuchs doch mal mit dem MSI Live Update: (;;;msi-computer~de/dienste/features/liveupdate/index;php)


westside
28.01.2007, 09:09

Hab mal auf deine Bitte hin bissl gegooglet und gefunden hab ich diesen Thread:
(;support;fujitsu-siemens~de/forum/viewtopic;php?p=64469&sid=e5f83268561919c11c5db8f2bda90009)
Da hat auch jemand Probs mit dem SOund und dem Mainboard. Gleich im 2. Post steht dann auch ein Link zum TreiberDL.


bubu
28.01.2007, 10:59

live update hab ich gemacht hat leider nix geholfen und den treiber Realtek HD Audio Driver v1;54

hatte ich auch schon versucht zu installen da kam nur ne fehler meldung das er nich installt werden kann :baby:


Ähnliche Themen zu probs mit sound brauche hilfe !!!!
  • es kommt kein Sound mehr und Pc liest die CD nicht mehr brauche dringend hilfe
    Hallo, seit einigen Tagen kommt aufeinmal garkeinen Sound mehr egal was ich tue. Ich habe bereits versucht es neu zu installieren mit der Cd aber jedesmal startet der Rechner neu wenn ich die Cd rein tue. Und wenn ich formatiere passiert das selbe mit der Soundkarte nochmal nur früher hat me [...]

  • [Windows 7] Sound Probs
    Guten Abend ich habe ein Porb mit meinem Sound also ich habe 3 Boxxen auf meinem schreibtisch 2 (etwas schlechtere) so ausgelegt das sie für den sound hinten sorgen sollen und 1 Box als hauptbox (die bessere box) Jetzt habe ich alles mal so eingestellt das wenn ich beim dem Sound [...]

  • [PC] GTA IV Sound Probs ...
    Heyho .. ich hab mich eben dazu bewegt gta iv nochmal zu installieren und zu gucken obs mit dem razor crack denn funzt.. das tut es ja gott sei dank auch. Aber ich habe im spiel solche behinderten sound probleme.. Der ton kratzt total und ich hab kb das spiel so zu spielen.. Kann es am rls von 0x0 [...]

  • Sorround Sound an Asus P5B-E![Brauche Hilfe]
    Ich habe ein Problem mit der Übertragung meines Sounds über Koaxialkabel . Mein Mobo is das Asus P5B-E mit 8;1 Sound (Koaxial und Optisch Ausgang) Meine Anlage ist das " DVD Home Theatre Sound System" von Medion (naja) . Aber auch das ist koaxialfähig. Ich habe alles ausprobiert aber hab [...]



raid-rush.ws | Imprint & Contact pr