Vollständige Version anzeigen : Absturz bei Grafikintensiven Anwendungen


zYco
28.01.2007, 13:04

Hi,

bin mir unsicher ob ich das richtige Forum getroffen habe, aber sollte gehen_.. vermute ja Treiberprobleme.

Also, ich habe letztens meine Windowspartition formatiert und Windows neu draufgespielt.
Seit dem habe ich ein kleines Porblem und zwar stürzt mein PC aus heiterem Himmel ab und zwar nur dann wenn ich etwas spiele. Der PC geht einfach aus und ich habe bisher nur einmal eine Fehlermedlung bekommen, in der sich ein ATI tool gemeldet hat und mich darüber informiert hat, dass irgendein graphic accelerator die Verbindung zur Grafikkarte verloren habe und deswegen die Settings resettet wurden. Paar Sekunden danach ist der PC dann wieder abgestürzt.

Habe jetzt schon diverse Graphikkartentreiber ausprobiert, angefangen von einme sehr alten bis hin zum aktuellsten. Alles nichts geholfen.
Die Dauer, bis ein Spiel abstürzt schwankt dabei stark. Bei CS ist das zB auch davon abhängig, ob ich OpenGL oder Direct3D nehme. OpenGl führt sehr schnell zum Absturz, während ich mit Direct3D noch einen Moment spielen kann, bis sich das System dann doch wieder verabschiedet. Diablo2 hingegen konnte ich heute morgen noch mehr als eine Stunden am Stück spielen, bis der PC wieder abgestürzt ist.

Die spiele habe ich nach der Formatieung auch neu installiert, so dass die Einträge in der registry alle stehen.

Hat vielleicht jemand eine Idee voran es noch liegen kann?

lamagra
28.01.2007, 13:09

mach mal
rechtsklick auf arbeitsplatz -> eigenschaften -> erweitert -> starten und wiederherstellen auf eigenschaften klicken und den hacken bei automatischen neustart weg

dann kommt beim absturz nen bluescreen mit der fehlermeldung und nen fehlercode

zYco
28.01.2007, 13:19

Ähnliche Themen: Anwendungen von Radioaktivität Hallo Leute, ich brauche für ein Physikreferat Anwendungen von radioaktiver Strahlung-Bisher bin ich auf folgende gestossen: - Atomkr[...]
[Vista] explorer.exe dauerabsturz (absturz, restart, absturz....) Hey, also gestern habe ich Windows Vista Home Basic 32-bit neuinstalliert, weil mein PC mir wieder zu landsam wurde. Lief auch sehr gut [...]
Absturz bei Grafikintensiven Anwendungen
Okai Einstellung verändert und wieder Absturz provoziert.
Kam aber leider kein Bluescreen. Er hat ja bisher auch nicht neugestartet, sondern geht einfach nur aus und ich muss dann manuell neustarten. Kann da uU was mit der Stromversorgung, was nicht hinhauen? So, dass sich der PC schützenderweise ausschaltet?

lamagra
28.01.2007, 13:33

hm hattest du davor immer aktuelle treiber oder ältere ?
haste die treiber immer komplett deinstaliert und dann nen neuen drauf ?
denk mir nur das durch neue treiber der pc was mehr beansprucht wurd und dadurch das netzteil was überlastet is, ansonsten wärs schon nen komischer zufall, das nachm formatieren das netzkeil kaputt is
oder das vieleicht die grafikkarte nu überhitzt, wie isn die temperatur von der ?

fantasy
28.01.2007, 13:47

hi,

gib mal deine Hardware an.

Ich hatt es mal so ich hatte nen bombenrechner aber nen scheiss netzteil bis es mir hochgegangen ist kan man so sagen! :)

Naja hab dan nen teures aber sehr gutes von be queit gekauft. 450 Watt.

Nun läuft alles bestens!!

MFg

1bast4
28.01.2007, 13:50

hatte vor kurzem ein ähnliches problem, bei mir lags daran, das netzteil, cpu sowie northbridge viel zu heiß wurden. nebenbei gemerkt kam dabei auch raus, das mein altes nt zu schwach war meine graka bei shader 3 spielen mit genügend leistung zu versorgen.
hol dir mal strees prime 2004 und everest, lass beides laufen. beobachte die temperaturen, ich bin sicher das es damit zusammenhängt. wenn ich recht habe dürfte der rechner nach ein paar minuten stress prime dann ebenfalls in die knie gehen und sich abschalten.

falls das zutrifft,

rechner regelmässig säubern, sprich entstauben, ablagerungen an lüftern/kühlkörpern entfernen usw.
ab und an 1/2 jährlich neue wärmeleitpaste auf cpu, gpu und gegebenenfalls northbridge.
für eine vernünftige belüftung im rechner zu sorgen hat auch noch nie geschadet.

cpu/gpu und northbridgekühler nach wartungsarbeiten wieder zu 100% richtigsitzend einbauen, kleine fehler dabei können fatale folgen haben, grade bei der cpu_

graka bei mir war ne gf6600gt, aber die fehlermeldung könnte sich mit meiner decken.

zYco
28.01.2007, 13:53

Naja diverse Treiber durchprobiert auch den aktuellsten und immer erst komplett deinstalliert und neuen drauf.

Wie kann ich die Temperatur überprüfen?

Das Netzteil an sich reicht aus, hab mit der hardware so wie sie ist jetzt "schon" 2 Jahre auf dem Buckel und hatte immer genug Saft.

1bast4
28.01.2007, 13:57

Naja diverse Treiber durchprobiert auch den aktuellsten und immer erst komplett deinstalliert und neuen drauf.

Wie kann ich die Temperatur überprüfen?

Das Netzteil an sich reicht aus, hab mit der hardware so wie sie ist jetzt "schon" 2 Jahre auf dem Buckel und hatte immer genug Saft_

temperatur kannst du mit lavalys everest überwachen. bekommste hier im trade oder über google, stress prime 2004 is auch leicht via google zu finden, ausserdem freeware.

das daß netzteil vollkommen reicht habe ich auch gedacht, wie gesagt kamen die probleme erst mit shader 3 spielen wie sc double agent, r6 vegas usw. habe dann alles gereinigt, neue wlp aufgetragen usw, und mir ein leistungstärkeres nt gekauft. habe seitdem keine probleme mehr.

zYco
28.01.2007, 14:17

Also Stress Prime läuft jetzt seit 10 Minuten 2mal parallel, wegen HyperThreading und die CPU Temperatur hat sich bei 48° eingepegelt. Motherboard immer 1-2° drunter.

Sollte daran nicht liegen oder?

Netzteil hat 350W Leistung und das sollte laut Verpackung für P4 HT 2,8 ghz reichen. :D

Und das die Hardware, so wie sie ist, für meine Ansprüche voll ausreicht, weiß ich eigentlich. Ich spiele CS und WC3 und es gab vor der Formatierung auch nie Probleme damit.

Eine weitere Idee hab ich noch:
Habe auch eine Externe Festplatte neu, die erst seit der Formatierung in gebrauch ist. Die hat zwar ein seperates Netzteil aber gibt es da möglicherweise trotzdem einen Zusammenhang?

lamagra
28.01.2007, 15:22

48° is nicht wirklich hoch
zeigts auch die temp von der grafikkarte an ?
du könntest ja mal die externe hd wegmachen und schaun obs dann klappt

ViCioUs
30.01.2007, 12:06

hatte dasselbe problem

bei mir war es der eine RAM-Riegel, der kaputt war

zYco
30.01.2007, 14:59

Hm bevor ich an den Hardware rumspiele, will ich erstmal alle Möglichkeiten auf Softwarebasis durchgehen.

Hab hier mal einen Screenshot von dem Fehler gemacht, den ich jetzt das zweite mal erhalten habe.

Download offline!

Es scheint ja wirklich an den Treibern zu liegen, aber das kann eigentlich nicht sein_..

MontyCoco
30.01.2007, 15:07

agp von 8x auf 4x setzen und neu starten. ansonsten die mainboardtreiber neu installieren. steckbrücken und so. ansonsten mal BIOS wie folgt einstellen:

- Video BIOS Shadow - DISABLED
- Init Primary Display - AGP (Toggle this setting if your video card is
PCI)
- AGP MASTER 1W/S READ/WRITE - ENABLED/DISABLED (Toggle this option)
- AGP Aperture size - 128 MB
- AGP Driving Control - AUTO
- Disable AGP 8x/4x mode in the BIOS.
- Disable AGP Fast Writes in the BIOS.
- AGP Driving Control - AUTO
- AGP Performance Control - ENABLED/DISABLED (Toggle this option)
- Assign IRQ for VGA - ENABLED
- System Bios Cacheable - DISABLED
- Video BIOS Cacheable - DISABLED
- VIDEO RAM Cacheable - DISABLED
- Read Around Write - ENABLED/DISABLED (toggle this setting)
- PnP OS installed - YES



raid-rush.ws | Imprint & Contact pr