Vollständige Version anzeigen : Prozessor gesucht! *netzteil problem*


2aimless
07.09.2007, 20:56

//EDIT:

Meine Wenigkeit steht kurz vor der Explosion....

Jetzt bin ich extra in die stadt gefahren um mir schnell so einen 5200+ für 111€ zu kaufen....

glücklicher weise fiel mir gleichzeitig ein, das mein kühler dann auch nicht mehr passt und hab mir den geholt...

UND JETZT MERK ICH DAS MEIN NETZTEIL NUR 20PINS HAT -;-

Laut anleitung geht ein 20 und 4pin auch
aber ich hab einen mit NUR20 pins...

Hab alles angeschlossen usw

Rechner läuft alles was sich drehen kann dreht sich...

Aber ich bekomm kein Bild

und es passiert auch nix weiter !?

Muss ich jetzt auchnochn netzteil kaufen?


Videos zum Thema
Video Loading...
Sir Dunk-A-Lot
07.09.2007, 21:10

rate klar zum: AMD Athlon64 X2 5200+ AM2"tray", 2x1024kB

(;;1;hardwareversand~de/6VAGngNd7__V6v/3/articledetail;jsp?aid=7953&agid=597)

für 106€ ein gutes P/L verhältnis...

denke die 6€ mehr lohnen sich, ansonsten für 99€:

AMD Athlon64 X2 5000+ AM2"Tray" 2x512kB, Sockel AM2

(;;1;hardwareversand~de/6VAGngNd7__V6v/3/articledetail;jsp?aid=9734&agid=597)

mfg


2aimless
07.09.2007, 21:18

Ähnliche Themen: Prozessor gesucht! *netzteil problem* //EDIT: Meine Wenigkeit steht kurz vor der Explosion.... Jetzt bin ich extra in die stadt gefahren um mir schnell so einen 5200+ für [...]
Guter und vor allem leiser Prozessor-Turmkühler Sockel 775 gesucht. Hi Männer. Zu meiner umfassenden Aufrüstung gehört zur Zeit auch der Ausstausch des CPU-Kühlers. Im Moment hab ich garkeinen, den hab[...]
Prozessor gesucht! *netzteil problem*
rate klar zum: AMD Athlon64 X2 5200+ AM2"tray", 2x1024kB

(;;1;hardwareversand~de/6VAGngNd7__V6v/3/articledetail;jsp?aid=7953&agid=597)

für 106€ ein gutes P/L verhältnis...

denke die 6€ mehr lohnen sich, ansonsten für 99€:

AMD Athlon64 X2 5000+ AM2"Tray" 2x512kB, Sockel AM2

(;;1;hardwareversand~de/6VAGngNd7__V6v/3/articledetail;jsp?aid=9734&agid=597)

mfg

Läuft der 5200+ auch so gut mit ddr2 800 ram?

Und könnt mir eventuell jemand sagen was den unterschied bei den beiden 5000+ prozessoren ausmacht? (65nm und 90nm?!)


bubu
07.09.2007, 22:11

ja läuft auch gut mit ddr 2 riegel wieso auch nicht ? !

der unterschiedn mit den NM is das du bei dem einen mehr abwärme als bei dem andern hast also ein guten kühler kaufen ;)

zb. den

(;;;alternate~de//html/product/details;html?artno=HXLM21&artno=HXLM21&)


würde aber auch zu dem cpu raten

AMD Athlon64 X2 5200+ AM2"tray", 2x1024kB


Chris1981
08.09.2007, 08:00

Lustige Geschichte, man sollte schon vor dem Kauf schauen welche CPU man hat und welchen Sockel die braucht :D

Aber egal, bis Euro 100,- würde ich ganz klar diese AMD Sockel AM2 CPU nehmen:

AMD Athlon 64 X2 4800+ 65nm Sockel-AM2 boxed
AMD Athlon 64 X2 4800+, 2x 2;50GHz, boxed (ADO4800DDBOX/ADO4800DOBOX) Preisvergleich | Geizhals EU (;geizhals~at/eu/a235114;html)
Und nimm unbedingt die Boxed Version, weil da kannst du dir sicher sein das du eine neue CPU bekommst weil die versiegelt sind.
Bei den Tray Versionen weiss man das nie genau


qwertzuiopü
08.09.2007, 10:59

nm=nanometer also eine mass(sz kann ich nicht schreiben aber ich glaub du weisst was ich meine)einheit. 65 nm ist eine andere bauart, der vorteil ist das es weniger waerme abgibt und weniger strom verbraucht (was im endeffekt das gleiche ist).


kizuan
08.09.2007, 12:08

*mich in den kreis der wissenden einschließ* :D
also ich würde dir auch den x2 4800+ oder 5000+ oder 5200+ raten.
aber chris is der einzige der die "regeln" eingehalten hat^^
er hat ne cpu BIS 100 gewollt:P
naja egal

btw:läuft auch mit ddr2 800 super;)


2aimless
08.09.2007, 14:16

Meine Wenigkeit steht kurz vor der Explosion....

Jetzt bin ich extra in die stadt gefahren um mir schnell so einen 5200+ für 111€ zu kaufen....

glücklicher weise fiel mir gleichzeitig ein, das mein kühler dann auch nicht mehr passt und hab mir den geholt...

UND JETZT MERK ICH DAS MEIN NETZTEIL NUR 20PINS HAT -;-

Laut anleitung geht ein 20 und 4pin auch
aber ich hab einen mit NUR20 pins...

Hab alles angeschlossen usw

Rechner läuft alles was sich drehen kann dreht sich...

Aber ich bekomm kein Bild

und es passiert auch nix weiter !?

Muss ich jetzt auchnochn netzteil kaufen?


mulomaker
08.09.2007, 15:31

welches Netzteil hast?
und welchen kühler hast dir gekauft??


2aimless
08.09.2007, 17:14

So jetzt noch ein Netzteil für 99 euro gekauft weils keine anderen im Atelco gab...

Und wenn das nit den X1950GT flashen net klappt DABB LAUF ICH ABER AMOK

aus 244euro sind jetzt schon 470€ geworden....


mulomaker
08.09.2007, 18:48

99€?!
is ganz schön happich >_<
wieso musste es atelco sein??


Huaba
08.09.2007, 19:20

und wieso kauft ihr immer ein ohne davor zu fragen?! dann kauft ein und fragt lieber nciht nach O_o... bist nich der erste...


2aimless
08.09.2007, 20:07

OK es geht immernoch nich....
Das Netzteil bring ich also zurück....

Es peiept nach der Mainboardanzeige einmal kurz...;dann sieht man das windows logo ganz kurz und neustart...

das heisst angeblich die rams machen stress....

WIESO GEHN DIE MTD DDR2 800 den nicht?! -;-

Asus M2N-X und MDT RAM kann da vielleicht einer was ausgraben??

hab bei google nix gefuden was genau dieses board betrifft oder diesen fehler.

*bin verzweifelt... Danke schonmal ;(


Huaba
08.09.2007, 20:36

OK es geht immernoch nich....
Das Netzteil bring ich also zurück....

Es peiept nach der Mainboardanzeige einmal kurz...;dann sieht man das windows logo ganz kurz und neustart...

das heisst angeblich die rams machen stress....

WIESO GEHN DIE MTD DDR2 800 den nicht?! -;-

Asus M2N-X und MDT RAM kann da vielleicht einer was ausgraben??

hab bei google nix gefuden was genau dieses board betrifft oder diesen fehler.

*bin verzweifelt... Danke schonmal ;(


uffffff.....
probier mal nur einen riegel. dann den anderen, immer in nem anderen slot ect. hast du auch ALLES angeschlossen? 20+4 pin, Graka etcetc!?

gz

€: welches NT haste jetzt..;?


2aimless
08.09.2007, 21:30

uffffff.....
probier mal nur einen riegel. dann den anderen, immer in nem anderen slot ect. hast du auch ALLES angeschlossen? 20+4 pin, Graka etcetc!?

gz

€: welches NT haste jetzt..;?


BeQuiet 600W
Hab schon versucht einzeln in den A Slot zu setzen

probiere es gleich mal mit B

//EDIT: Nö funktioniert immernoch nicht

Die grafikkarte hab ich mal ganz rausgenommen aber dann tutet das wue verrückt btw hab ich dann nix wo ich den tft anschliessen kann ?!

Sollte ich die festplatte vielleicht mal abklemmen?

teste ich grad mal....


Huaba
08.09.2007, 21:52

BeQuiet 600W
Hab schon versucht einzeln in den A Slot zu setzen

probiere es gleich mal mit B

//EDIT: Nö funktioniert immernoch nicht

Die grafikkarte hab ich mal ganz rausgenommen aber dann tutet das wue verrückt btw hab ich dann nix wo ich den tft anschliessen kann ?!

Sollte ich die festplatte vielleicht mal abklemmen?

teste ich grad mal...;


? mach mal alles zusammen, teste nochmal anschlüsse etc. iwas hast du vergessen...

BIOS Kompendium &copy; - zum Kompendium (;bios-info~de/bios/compend;htm)

das kann dir vll helfen

gz


2aimless
08.09.2007, 22:01

? mach mal alles zusammen, teste nochmal anschlüsse etc. iwas hast du vergessen...

BIOS Kompendium &copy; - zum Kompendium (;bios-info~de/bios/compend;htm)

das kann dir vll helfen

gz


Wenn ich die Festplatte weglasse macht es nicht dieses komische piep geräusch am anfang...

Aber eigentlich müsste die gehn...

Ich mein es hat ja noch gespeichert, dass ich nen andern bootscreen hab...

Kanns an der festplatte liegen?

das bios erknnt die festplatte aber auch die rams :/


Huaba
08.09.2007, 22:02

Wenn ich die Festplatte weglasse macht es nicht dieses komische piep geräusch am anfang...

Aber eigentlich müsste die gehn...

Ich mein es hat ja noch gespeichert, dass ich nen andern bootscreen hab...

Kanns an der festplatte liegen?

das bios erknnt die festplatte aber auch die rams :/


?
einmal piepen is normal am anfang^^ das heißt alles ok. oder wie oft piept es bei dir?!

gz


2aimless
08.09.2007, 22:07

?
einmal piepen is normal am anfang^^ das heißt alles ok. oder wie oft piept es bei dir?!

gz


Startpeip gleichzeitig mim knopfdrücken is aber n anderes piepen viel leiser eher ein "tüt"

Dann kommt kurz vor der ASUS Anzeige ein piep der immer da ist der normale halt...

Undn wenn die festplatte angeschlossen ist piepts nochmals nach der anzeige


Huaba
08.09.2007, 22:08

also insgesammt 3 mal?! O;o is ja komisch... such mal in dem bios kompendium. das piepen... schon der speaker? oder is das eher son pfeifen ausm netzteil!?

gz


2aimless
08.09.2007, 22:11

also insgesammt 3 mal?! O;o is ja komisch... such mal in dem bios kompendium. das piepen... schon der speaker? oder is das eher son pfeifen ausm netzteil!?

gz


also das erste is nich der speaker... das kann ich glaub ausser acht lassen

Und dann son standart piep so wies auch bei jedem rechner ist

und dann piepts halt nochmal wenn mdie festplatte angeschlossen ist

*hätt ich jetzt ne xp cd zur hand -;-


Huaba
08.09.2007, 22:14

also das erste is nich der speaker... das kann ich glaub ausser acht lassen

Und dann son standart piep so wies auch bei jedem rechner ist

und dann piepts halt nochmal wenn mdie festplatte angeschlossen ist

*hätt ich jetzt ne xp cd zur hand -;-

aaa... kommt da disk error am bildschirm? oder dann nach dem ... boa krise :D leg mal wind00f ein (bzw besorg dir eine) und mach mal windows neu. dann check mal obs geht...

gz


2aimless
08.09.2007, 22:15

aaa... kommt da disk error am bildschirm? oder dann nach dem ... boa krise :D leg mal wind00f ein (bzw besorg dir eine) und mach mal windows neu. dann check mal obs geht...

gz


nein da kommt kein error er bootet einfach neu


Huaba
08.09.2007, 22:17

nein da kommt kein error er bootet einfach neu

und das geht dauernd so weiter? der bootet ununterbrochen neu? O;o

sry, aber ich kapiers grad echt ncih xd


2aimless
08.09.2007, 22:23

und das geht dauernd so weiter? der bootet ununterbrochen neu? O;o

sry, aber ich kapiers grad echt ncih xd

Knopf drück .... *piep* ... das schoene bild ... *piep* ... betriebssystem auswählen [Windows XP / WindowsXP(Bootscreen)] zeit läuft ab (3sekunden nach meinen einstellungen) ... Windows bootscreen mit dem balken der von links nach rechts geht (aber für 0;000001 sekunden >;< )
-klickgeräusch weil recher grad wieder neugestarted ist...
und dann geht das wieder los:
*piep* ... das schoene bild ... *piep* ... betriebssystem auswählen [Windows XP / WindowsXP(Bootscreen)] zeit läuft ab (3sekunden nach meinen einstellungen) ... Windows bootscreen mit dem balken der von links nach rechts geht (aber für 0;000001 sekunden >;< )


bzw kommt da noch standart eintellungen abgesicherter modus dazwischen aber egal was ich nehm es startet neu

Sata festplatte hab ich nur den satastromsteckker drinne und dass andere dünne kabel zum MB


Huaba
08.09.2007, 22:40

hab mit nem anderen geredet. mach mal scandisk... wenns nich hilft... format c:... wenn nicht hilft wieder posten^^

gz


2aimless
08.09.2007, 23:47

hab mit nem anderen geredet. mach mal scandisk... wenns nich hilft... format c:... wenn nicht hilft wieder posten^^

gz


hab mit hirens boot cd rumgetestet

festplatte muss ersetzt werden stand da nachm quicktest ...

hab sie beim ersten start doppelt mit storm versorgt sata anschluss und ide :/

sht happens

//EDIT: kann mir jemand ne festplatte empfehlen? ^^


Huaba
08.09.2007, 23:48

hab mit hirens boot cd rumgetestet

festplatte muss ersetzt werden stand da nachm quicktest ...

hab sie beim ersten start doppelt mit storm versorgt sata anschluss und ide :/

sht happens

//EDIT: kann mir jemand ne festplatte empfehlen? ^^


??

oman -;- du ahst echt kein glück... teste die platte erstmal ; freund... dann besorg dir ne samsung oder seagate... oder... wie wärs wenn du mal postest was du jetzt alles hast, und wir nochmal alles überdenken :D

gz+n8 für heute^^


don_bilbo13
09.09.2007, 08:57

wenn er beide stromstecker drin hatte ist die hdd gestorben.


festplatte musste schon sagen wie groß die ssein muss, aber es ist eigentlich egal wenn sie vom marken hersteller sind.
meine empfehlung ist seagate, wenn es nicht so leise sein muss, die sind sehr robust (hab erfahrung^^).

wenn es leise sein sollte, dann die samsung spinpoint,

wenn es sehr schnell sein muss die western digital raptor (x), die sind sau schnell, 10k upm...


Chris1981
09.09.2007, 09:54

und wieso kauft ihr immer ein ohne davor zu fragen?! dann kauft ein und fragt lieber nciht nach O_o... bist nich der erste..;

Das Frage ich mich auch gerade besonders wenn man sich nicht so gut auskennt, fragt man erst und kauft dann :rolleyes:

Deine HDD ist hinüber, den 2x Strom halten die wenigsten HDDs aus. Aber dir ist nicht eingefallen das 2x Strom ein wenig viel ist oder =)
Von mir gibts da kein Mitleid wenn ich ehrlich bin, den das sollte jedem einleuchten das man entweder den SATA Stromstecker nimmt oder den alten für IDE Festplatten, aber beides zusammen geht nicht.


Huaba
09.09.2007, 10:08

wenn er beide stromstecker drin hatte ist die hdd gestorben.


festplatte musste schon sagen wie groß die ssein muss, aber es ist eigentlich egal wenn sie vom marken hersteller sind.
meine empfehlung ist seagate, wenn es nicht so leise sein muss, die sind sehr robust (hab erfahrung^^).

wenn es leise sein sollte, dann die samsung spinpoint,

wenn es sehr schnell sein muss die western digital raptor (x), die sind sau schnell, 10k upm..;


du hattest beide drinnen!? das geht bei meiner hdd überhaupot nciht, deswegen hab ichs nich gepeilt xd ja die is hin... muss ne neue her. samsung spinpoint oder ne seagate, westerns sind au gut^^


2aimless
09.09.2007, 13:32

Nach sonem scantest sagte es, die festplatte soll ersetzt werden...
Aber auf als ich die daten testen lies war noch alles in ordung :/

mal gucken, im mb heft steht ich brauch windosxp sp1 wenn ich ne sata festplatte hab?!!

btw ich hab die festplatte erts mit beiden stromsteckern verbunden, nachdem es di ersten beiden male neugestartet hat...

also eventuell ist sie doch nicht hinüber?

naja erster selbst zusammengebauter rechner... sowas passiert mir nichmehr...

dieses wochenende hab ich soviele fehler gemacht und soviel gelernt...

PS: ich hab keine lustmehr verdreht an diesem unbequemen rechner zu sitzen und auf dieser elenden tastatur zu schreiben -;- ich meld mich wenn alles geht.


Chris1981
09.09.2007, 14:47

mal gucken, im mb heft steht ich brauch windosxp sp1 wenn ich ne sata festplatte hab?!!

Kleine Anmerkung von mir, du brauchst Win XP mit Service Pack 2, so habe ich das immer gehört und gelesen ;)


2aimless
09.09.2007, 16:23

Kleine Anmerkung von mir, du brauchst Win XP mit Service Pack 2, so habe ich das immer gehört und gelesen ;)

Endlich läuft er!!

Hattest recht brauchte SP2 damit die Festplatte überhaupt erkannt wurde

Nunja das neue Netzteil behalt ich jetzt einfach... auch wenns ordentlich aus geld schlägt...

Das mit 1950GT flashen lass ich vorerst mal


Benita
09.09.2007, 16:38

boahr, hatteste aber glück mit deiner festplatte!!!

Lässte das nächste mal aber, denn doppelt ist nicht immer besser!!!

Naja Problem gelöst -----> closed


Huaba
09.09.2007, 19:11

boahr, hatteste aber glück mit deiner festplatte!!!

Lässte das nächste mal aber, denn doppelt ist nicht immer besser!!!

Naja Problem gelöst -----> closed


bist du mod? nein... -;-"

naja wegen netzteil... würde sich shcon lohnen^^ gibts zurück und hol n 400W netzteil... sparste 50€^^ naja deine sache...

gz




raid-rush.ws | Imprint & Contact pr