Vollständige Version anzeigen : Navi kein Empfang??


aLaN.
12.02.2008, 22:21

Hi Leute,

Habe gestern meine Navi von meiner Tante bekommen..

Sooo, hab das ding angemacht, den TMC kabel angeschlossen, adresse (zielort) eingegeben und will nun starten..

Aber dort steht

'' Im Moment steht kein GPS-Signal zur Verfügung. Die Routenführung wird automatisch gestartet, wenn das GPS-Signal verfügbar ist ''

Hab das Ende der TMC antenne ausm balkon gel egt, und andere ende an die Navi... hab 10min. gewartet, doch es steht immernoch dort... (habs noch nicht im auto ausprobiert, da ich noch keins hab, und es bald erst kaufe)...

Aber ich glaub kaum das es daran liegt, weil ich mal denke, das er vom balkon aus perfekten netz haben sollte ^^

Wisst ihr woran das liegt oO??

Navi: Traffic Assist 7827 [Becker]


Videos zum Thema
Video Loading...
CoCo
12.02.2008, 22:34

TMC kabel hat nichts mit dem GPS zu tun.

Traffic Message Channel (TMC) zur automatischen Umfahrung von Verkehrsstaus und Behinderungen


Leg das Navi mal aufs autodach und warte 15 - 30 min.

ggf Firmware Update machen.


aLaN.
12.02.2008, 23:15

Ähnliche Themen: Navi kein Empfang?? Hi Leute, Habe gestern meine Navi von meiner Tante bekommen.. Sooo, hab das ding angemacht, den TMC kabel angeschlossen, adresse (zielort)[...]
DVBT am PC (kein Empfang) Hallo jungz, habe mir vor kurzem das Paket hier geholt : 40646 {img-src: //;;dvbmagic~de/images/direct/hauppauge_wintv_ministick_01;[...]
Navi kein Empfang??
ok werde ich machen, sag dann nochmal bescheid


aLaN.
13.02.2008, 10:12

funzt, hast bw.. thx..

closed




raid-rush.ws | Imprint & Contact pr