Vollständige Version anzeigen : Bluescreen nach Mainboard wechsel


Starsplash
29.02.2008, 17:26

Wunderschönen guten abend RR;),
war heute überglücklich das mein neues Mainboard angekommen ist(XFX nForce 780i SLi) hab es dann ganz ordentlich eingebaut und er startet auch:) nun zu meinem Problem.
Nachdem er Vista meines wissens erkannt hat(der Balken rennt paar mal durch
bekomme ich nen Bluescreen und er startet neu (Auf meinem Mainboard wird mir dann kurzfristig "A0" angezeigt auf dem kleinen Display!.
Mein System ist im großen so geblieben nur hat sich der Ram in A-Data Vitesta Extreme Edition geändert. Daran liegt es auch nciht denke ich, da ein kollege der auch das mainboard zu heute bestellt hatte genau das selbe Prob hat, allerdings unter XP, wird alles erkannt nur nach dem Ladebalken kriegt auch er einen Bluescreen und der Pc startet erneut also liegt es wirklich an dem Betriebssystem? Wenn nicht woran dann?
Müssten wir dann OS komplett neu installieren oder genügt eine Reperatur oder ein Update? Wenn es an Windows liegt

Vielen Dank für jede Antwort!

MfG

Bw ist klar;)

Mediterana
29.02.2008, 17:29

öhm also wenn man nen neues mainboard einbaut sollte man eigentlich auch das betriebssystem neu installieren! sind ja komplett andere treiber und ne ganz andere basis für die anderen komponenten!

cool_drive
29.02.2008, 17:45

Ähnliche Themen: FH - Wechsel nach 1. Semster Hey hey, so, folgende Situation: Ich habe einen Zulassungsbescheid an genau EINER FH bekommen. Die FH liegt aber genau da, wo ich eigentli[...]
[Windows 7] Bluescreen nach Netzteil Wechsel Hallöchen zusammen, wie die Überschrift bereits sagt,bekomme ich bei jedem Neustart an dem PC meiner Frau einen Bluescreen. Vor einiger[...]
Bluescreen nach Mainboard wechsel
da hilft nur Neuinstallation, der Rest is glaube schwierig zu bewerkstelligen

deadball
29.02.2008, 18:45

guck halt ma, was a0 zu bedeuten hat. Es wird aber so sein, dass dein Sata Controller wohl nicht mit den richtigen Treibern oder halt garnicht angesprochen wird. Ist schwierig das so zu lösen, erfordert n haufen frickelei.
Würd eher neu installiern, dann haste eh ma wieda n sauberes System.

Wer Mainboard wechselt und nicht das OS neu installiern will, muss sich vorher Gedanken um die Treiber machen, die das neue Board braucht, anders rum wirds schwer

knight73
29.02.2008, 19:16

wenn du dein altes installiertes betriebssystem verwenden willst, und der chipsatz des boards sich geändert hat, mußt du zumindest einmal eine überinstallation des betriebssystems machen. dadurch werden die treiber angepaßt.

vereinfacht ausgedrückt ist das problem, das dein system noch das alte mainboard erwartet und dafür auch die treiber koste es was wolle starten will. da die treiber aber nicht mit dem neuen board arbeiten, semmelt das system ab und geht in neustart. du produzuertst also zur zeit iene hübsche nette schleife beim starten.

überinstallieren oder neuinstallieren, dann isses gut.

Starsplash
29.02.2008, 22:13

Vielen Dank_,_-Bewertungen sind raus, läuft soweit alles:):)



MfG



raid-rush.ws | Imprint & Contact pr