Vollständige Version anzeigen : Habe Mainboard Prob.


memi
02.03.2008, 08:55

Hey zusammen,
folgendes Problem:
habe vor kurzem meinen Rechner formatiert, anschließend system wieder hochgeladen (WinXP-prof)
und versucht wieder alle Treiber drauf zu machen, bis auf Mainboardtreiber.
Hab versucht ihn ausm Netz zu saugen hat soweit auch geklappt, bloß konnt ich dann über die Dateien das Installsetup nicht aufrufen, geschweigedenn installieren.

Mein Mainboard:
MSI-KT6V-LSR(MS-7021)
Chipsatz: K600

Ich kann ja leider auch nicht nachschauen ob der Treiber nun schon drauf ist, da es im GeräteManager keine Kategorie Mother-/Mainboard gibt und weil es bei EVEREST auch keine Hinweise aufn Treiber gibt.


visum
02.03.2008, 10:24

Aber du kannst doch im Gerätemanager gucken unter Ethernet und Chipsatz/IDE Laufwerke etc_, das sind die Stellen, die vom Mainboardtreiber (der ja eben aus mehreren Komponenten besteht) angesprochen werden_-Wenn da jetz noch die alten Win_Treiber angezeigt werden joa denn sinds halt noch nich die richtigen :-P


memi
02.03.2008, 13:46

Ähnliche Themen: Welches Mainboard habe ich? Hallo, ich habe meine DxDiag TxT datei angehängt. Kann mir jemand sagen welches genau Mainboard ich habe oder wie ich es herausfinde ohn[...]
Habe ein MEGA prob mit meinem PC!! Hey_.-allso fang ma mal an. seit gut 2 monaten hängt sich mein pc immer auf_.-habe seit dem alles, ALLES ausgetauscht ersetzt neugekauft[...]
Habe Mainboard Prob.
Danke für die Antwort,
also hab jetzt mal versucht alle Treiber in der Kategorie zu aktualisieren - zeigt nur an dass alles auf dem neusten Stand ist.
Gibts nicht irgendeine Möglichkeit zu testen, ob das Mainboard soweit funzt, sprich den aktuellen Treiber hat?


Ewok-Oner
02.03.2008, 14:45

du kannst auf der seite des herstellers von deinem mainboard gucken, da müssen immer die neusten treiber sein, aber wie du gucken kannst, ob du den neusten drauf hast weiss ich leider auch nicht _._:P




raid-rush.ws | Imprint & Contact pr