Vollständige Version anzeigen : bekomme keinen ton über die lautsprecher


pilgrim
05.03.2008, 18:05

Hi_ all hab ein ziemlich grosses problem_.. und zwar bekomme ich von meinem pc keinen ton mehr, ausser aus dem internen lautsprecher. hab alle boxen ausgänge und eingänge überprüft, es funzt alles. nur wenn ich jetzt meinen pc dran stecke bekomme ich ein sehr hohes pfeiffen

an alle die ne hilfreichen comment schreiben gibts ne bw


PS: Bin mir net sicher ob des jetzt in hardware rein gehört oder in audio unter multimedia_.-bin ich echt überfragt



Daten:
P4 2,6 GHz
1,5GB RAM
MSI-6701 Mainboard (onBoard-Sound)


hyyypeeer
05.03.2008, 18:34

Die Boxen funktionieren aber anner Stereoanlage oder am MP3 Player?
wenn sie da gehen muss es ja mit deinen Einstellungen am PC zu tun haben. Hast du mit evtl. kopfhoerern am PC sound? WEil dann liegts definitv anner Soundkarte oder am treiber


Rabinho
05.03.2008, 18:34

Ähnliche Themen: nach der schule keinen job, woher bekomme ich geld? wohnug, woher bekomme ich geld? hallo, ich habe diesen sommer mein fachabitur abgeschlossen. nach langer ausbildungssuche habe ich für den 1_1_09 einen praktikumsplatz b[...]
bekomme keinen ton über die lautsprecher Hi_ all hab ein ziemlich grosses problem_.. und zwar bekomme ich von meinem pc keinen ton mehr, ausser aus dem internen lautsprecher. hab al[...]
bekomme keinen ton über die lautsprecher
hast schon einen treiber installiert?

ich hatte einmal das gleiche Problem, dann habe ich einen passenden Treiber installiert und
danach hatb es funktioniert_..
ich hoffe, ich habe dir geholfen


Mediterana
05.03.2008, 20:49

mal geguckt ob vll der onboardsound im bios ausgeschaltet ist?
ich geh mal davon aus, dass du treiber neuinstalliert, bzw aktualisiert hast und das nichts gebracht hat!


pilgrim
06.03.2008, 08:09

also hab jetzt den realtek AC 97 aktualisiert_._-bringt nix
und im bios ist die karte auf on

auch habe ich kopfhörer mal angeschlossen da kommt auch nix raus

falls es die soundkarte ist, was haltet ihr von dieser hier _.. will mir nix teures kaufen da ich so wie so nen neuen rechner will mir aber noch das geld fehlt und mit 9€ für eine soundkarte würde ich mir kein bein ausreissen


jetzt aber der link klick (_cgi-ebay-de/ws/eBayISAPI-dll?ViewItem&item=160213757594&_trksid=p3907_m32&_trkparms=tab%3DWatching)


Mediterana
06.03.2008, 17:57

also hab jetzt den realtek AC 97 aktualisiert_._-bringt nix
und im bios ist die karte auf on

auch habe ich kopfhörer mal angeschlossen da kommt auch nix raus

falls es die soundkarte ist, was haltet ihr von dieser hier _.. will mir nix teures kaufen da ich so wie so nen neuen rechner will mir aber noch das geld fehlt und mit 9€ für eine soundkarte würde ich mir kein bein ausreissen

wenn ich das richtig sehe, dann ist kein link dabei_..
ich würde mir eine von creative kaufen, hab selber eine drin!
erstens ist die software die dabei ist aus meiner sicht sehr gut und die karten sind auch nicht schlecht!
musste halt mal gucken was die billigste von creative kostet!


LordMaul
06.03.2008, 18:11

Betriebssystem?
Mal im Geräte-Manager gucken ob ein Konflikt auftritt (ein gelbes Zeichen am Gerät). Rechts unten Rechtsklick auf das Lautsprechersymbol und dort auf Lautstärke. Öffnet sich das Fenster?




raid-rush.ws | Imprint & Contact pr