Vollständige Version anzeigen : Frage zu 3dmark06


blaster
05.03.2008, 21:24

Servus, ich habe folgendes prob.
Ich hab gerade mal 3dmark06 laufen lassen mit standart Einstellungen. Allerdings habe ich nur ca 5300 Punkte bekommen mit einem c2d E6600 _ 2,4ghz, 8800gts-640,3,2gb Ram;; Ist ja eigentlich mit dem sys viel zu wenig, kumpel hat mit bissle schlechterem knapp 8500 punkte.
Hat jemand eine Ahnung an was das liegen kann. Liegt es daran das die CPU relativ heiß wird, mit Intel TaT im windows 85! °C und im bios 70° ? Oder was mir grade auffällt, dass meine uralt Festplatte Samsung SV1604N nur mit 5400rps läuft und die das ganze runterzieht?
danke schonmal für die antworten

PS. Betriebssystem Win XP home SP2

eagle!!
05.03.2008, 21:26

ich tipp jetzt mal auf deine hdd_..

rest is eig. io _.. aber die temps sind schon wirklich sehr hoch für nen c2d_.. würd mal überlegen den lüfter neu zu installieren _.. bzw einen neuen zu kaufen und den dann installieren

ps. war des ein fertig pc??

weiter komponenten wären gut zu wissen

board
zb_..

blaster
05.03.2008, 21:30

Ähnliche Themen: ATI HD 4870 1gb und 3dmark06 Folgendes problem ich hab im 3dmark06 nur 12686 punkte, das sind gerade mal 1000 punkte mehr wie meine alte 8800Gt 256Mbram. zu den details:[...]
Frage zu 3dmark06 Servus, ich habe folgendes prob. Ich hab gerade mal 3dmark06 laufen lassen mit standart Einstellungen. Allerdings habe ich nur ca 5300 Punk[...]
Frage zu 3dmark06
ne selbst zusammengeschraubt, lüfter hab ich auch schonmal neu draufgemacht.
board is das MSI 945 P Neo3 und Netzteil ein Enermax Liberty mit 500Watt, genaue bezeichnung weiß ich jetzt nimme aber sollte für den stolzen preis schon in ordnung sein

danke schonmal

edit: CPU kühler von der boxed version halt
edit2^^: um die festplatte evt ausschliessen zu können, ich hab leider keine interne mit 7200rps da, könnt ich dafür auch meine externe nehmen, oder bringt das wegen usb nicht besonders viel?

Hannez84
05.03.2008, 21:49

ne eher nicht. Deine Festplatte hat ne Datentransferrate von 133MB/s_.-wenn ich mich recht erinnere bringt ne externe Festplatte über USB 2_0 grad mal 60MB/s. Kommt glaub ich aber auf die Platte an. Kann ich jetzt keine Garantie drauf geben, das das stimmt, bin mir nicht mehr so sicher. Jedenfalls würd ne ordentlich SATA die Punkte sicherlich noch hochtreiben_..

blaster
05.03.2008, 21:58

hm ok ich werd mal versuchen ne gescheite platte iwo herzubekommen, aber ob die platte wirklich für 30-40% zu wenig punkte verantwortlich ist_.-komische sache da^^ wenn tzd noch jemand was weiß wäre ich sehr dankbar. danke auch noch mal an euch beide für die antwort

Hannez84
05.03.2008, 22:06

naja, ich kann mir gut vorstellen, dass die festplatte sehr wichtig ist. Was will CPU,RAM und Graka verarbeiten, wenn nix von der Platte kommt_..

cosmico
05.03.2008, 22:38

Also mit der CPU und Grafikkarte solltest Du ohne Probleme beim 3DMark so an die 7000-9000 Punkte
rumkratzen!

Ich verstehe was aus Deinem ersten Tropic nicht:


einem c2d E6600 _ 2,4ghz, 8800gts-640,3,2gb Ram

heißt das Du 3,2 GB oder 2 GB Ram hast? ?( ?(

Aber mal was zu Deiner Frage:

- Hast Du alle Treiber auf dem neusten Stand?
- Hast Du ausser dem 3D Mark vielleicht noch andere Programme laufen die an der CPU zehren?
(Viren oder ne Firewallprog)

Dem was meine anderen Vorredner Dir empfohlen haben, würde ich an Deiner Stelle mal umsetzen!
Weil eine Festplatte ist immer der größte Flaschenhals eines Sys!

hip
06.03.2008, 04:18

Ich würde auf die Festplatte Tippen! Und evt. Treiber! Hatte auch schon mal das prob mit ner Festplatte in 3dmark06! Hab mir dann ne neue geholt und schon sinds mal eben ein paar Punkte mehr! Zur CPU Temp: Das ist wirklich sehr hoch! Zu hoch für meinen teil!

lg: hip

PS: Kauf dir lieber nen neuen CPU Kühler, und dann gleich was richtiges!

Hier mal nen Rat:__3-hardwareversand-de/8VkPPwmcRZcHAU/3/articledetail-jsp?aid=19338&agid=669

Der ist Top leise und Kühlt super! In meinen Augen und in vielen Testsbestätigt!!!!!

:cool:

p0sch1
06.03.2008, 13:24

also die temps sind wirklich fieß.
guck ma ob der dreckig is wenn ja mach einfach ma sauber. oder guck im bios ob was bei der temperaturregelung nich richtig eingestellt is.
weil ich hatte auch den boxed ma drauf und so schlechte temps hatte ich nich.

oder kauf dir nen neuen kühler.
ne preiswerte variante is der hier:
Arctic Cooling Freezer 7 Pro Preisvergleich | Geizhals Deutschland (_geizhals-at/deutschland/a165452-html)

Hannez84
06.03.2008, 14:07

o_O Temps hab ich garnicht gesehen_.-die scheinen wirklich nicht zu stimmen_.-denn für den E6600 ist 85° die maximal Temp_._.

blaster
06.03.2008, 14:26

_cosmico, ja ist schon richtig 3,2gb, sind halt 4gb aber es werden wegn xp32bit nur 3,2 genutzt.
Das mit anderen Progs hat schonmal einiges bewirkt, jetzt 6100punkte, hab mal icq, antivir, firewall ausgeschalten.

Treiber usw alles aktuell.
_ p0sch1, was genau könnte im bios nicht richtig eingestellt sein?

danke nochmal an alle, bws raus

p0sch1
07.03.2008, 00:05

was hastn fürn mobo dann saug ich mir das manual und sag dir genau wo du was einstellen kannst und wo du ma gucken kannst.
aber alllgemein kannste ma bei hardware-monitor im bios gucken da kannst auch sachen einstellen.

blaster
07.03.2008, 13:29

das MSI 945 P Neo3, das prob ist, das ich nicht weiß was ich anders einstellen soll und was es für auswirkungen hat^^ tzd danke

bwtw
08.03.2008, 20:20

erstmal versuchen temps zu fixen+neue treiber und dann würd ich sagen ist meistens der flaschenhals bei den mainboards zu suchen. eventuell ist deine graka schneller wie cpu und dadurch wird das system ausgebremst selbst quadcore cpu´s sind gegen ein sli oder crossfire system noch zu schwach von der auslastung.
geh ma auf die msi seite und such mal im faq nach deinem mainboard und eventuell steht dort ein ähnliches problem das mit bios update behoben werden kann(abba bitte kein bios-update durchführen ohn zu wissen wie es geht oda tutorial gelesen zu haben



raid-rush.ws | Imprint & Contact pr