Vollständige Version anzeigen : Bluescreen beim Zocken (bzw. unter last)!


Coldasice2k
07.03.2008, 20:24

Hallo rr gemeinde,

ich habe ein riesen Prob, und zwar bekomm ich immer wenn der PC etwas mehr arbeiten muss einen Bluescreen (sieh hier (__-xup-in/pic,51406760/DSC00190-jpg)), es ist der fehler: Stop: 0x0000007F !

Das passiert zum bsp. bei Eve Online, nach ner weile bei cs!

habe schon einen Burn in Test mit PRIME95 gemacht, max. Temps sind so bei 65 °C unter last, also noch im erträglichen. Dabei bekam ich keinen Bluescreen.

Lüfter sitzt fest, pc wird gut gekühlt, Strom ist wohl auch ausreichend, ram habe ich auch schon asugetauscht (2 x 1024 GB DDR2, jeden mal rein gemacht (1024))

Mein sys:
A-Data DDR2 PC6400 2048 MB CL5Kit w/two matched
Samsung SpinPoint S166 160 GB SATA28MB 7200RPM
Asus GeForce 8600GT 512MB GDDR3 Silent, PCI-Express
Gigabyte GA-P31-DS3L, P31, Socket-775,ATX,GbLan
Intel Core 2 Quad Q6600 2_4GHzSocket LGA775, 8MB
LG DVD Drive, GDR-H30N, 16x52 Silber OEM
LC Power 120mm 550W Passiv-PFC


habt ihr mir eine lösung parat ???

JoeEra
07.03.2008, 21:37

hi Coldasice2k,

ich hatte vor längerer zeit ein änliches problem_._.
ich glaube nicht das es an deiner hardware liegt sondern eher am OS.

hast schonmal ausprobiert dein OS neu zu installieren ?


mfg

G_JenZ
07.03.2008, 22:34

Ähnliche Themen: Bluescreen beim Zocken Also, ich habe gestern Einstellungen an meiner Grafikkarte (Radeon x850xt) vorgenommen. (AA & AF ausgeschaltet) Seit dem bekomme ich aber be[...]
Bluescreen beim Zocken (bzw. unter last)! Hallo rr gemeinde, ich habe ein riesen Prob, und zwar bekomm ich immer wenn der PC etwas mehr arbeiten muss einen Bluescreen (sieh hier (_[...]
Bluescreen beim Zocken (bzw. unter last)!
hast du irgendwas overclocked???(übertaktet??)

Creater
08.03.2008, 11:07

jo liegt an windows
gibbet öffters diese probs
du hast vista hm?^^
einfach neu aufsetzen

ToYa
08.03.2008, 11:38

Könnte auch sein,für den Fall das das en neues System ist, das du den Arbeitsspeicher übertaktet hast (sieht man beim Systemstart auf wieviel die eingestellt sind), weil der Bluescreen ja schneller kommt, wenn mehr Arbeitsspeicher benötigt wird.


ToYa

Robo-Man
08.03.2008, 12:29

stop fehler sind immer schwer zu analysieren.
war das problem schon immer da?! hast du irgendwas an der hardware/software verändert?!

versuch mal was auf den seiten hier steht.
Stop-Fehler (__-jasik-de/shutdown/stop_fehler-htm#7F)
Troubleshooting Windows STOP Messages (_aumha-org/a/stop-htm)

mehr kann ich dir hier leider nicht helfen_..

Coldasice2k
08.03.2008, 15:15

hast schonmal ausprobiert dein OS neu zu installieren ?

ja, dies hatte ich auch schon ein mal probiert, kam allerdings wieder der gute bluescreen!



du hast vista hm?^^

Nein, habe windows XP x86


hast du irgendwas overclocked??übertaktet??)

Nein, habe nichts übertaktet, is alles in standardzustand.


war das problem schon immer da?! hast du irgendwas an der hardware/software verändert?!

Nein, am anfang hatte ich das problem nicht. An hard und software habe ich nichts verändert, die normalen sachen (ICQ, MSN, Games, Progs) habe ich installiert, aber nichts das das OS grundlegend verändern sollte!

Gibt es noch andere lösungen ?

Coldasice2k
11.03.2008, 16:24

Gibts jemand der das Problem mit den gleichen oder ähnlichen komponenten schon mal hatte ?

tuffi.w
11.03.2008, 16:54

Hoi!

Also, hatte schon öfter mit Bluescreens zu tun, bis jetzt war es bei mir immer so, dass etwas an der Hardware hin war_..

Würde einfach mal ausprobiern:

- 1. RAM rausnehmen
- 2. RAM rausnehmen
- Mal andre GraKa reintun

Wenn alles nix bringt, schreib am Besten nochmal ^^

Also ich würde fast sagen, dass ein RAM im Eimer is_.-Aber is nur ne Vermutung!

Coldasice2k
11.03.2008, 17:24

RAM´s hab ich schon überprüft und sogar neue (andere) reingebaut!
Graka werde ich demnächst auch mal wechseln!

peterpan
11.03.2008, 18:22

genau die syntome hat meine pc einige woche, beovr das netzteil verreckte.
es hat meine graka unter last nicht mehr genug saft spenden können so dass mir der pc immer nach einigen minuten grafikvolllast via bluescreen abschmierte.

evtl also mal graka und nt überprüfen.

mfg
peterpan

Coldasice2k
19.03.2008, 19:31

Ich habe nun das Problem gefunden (denke ich zumindest), es ist der Sound (oder Soundttreiber!).

Zumindest läuft alles ohne soundtreiber wunderbar. Die frage ist, was kann ich nun machen ?
Ist da was am mainboard kaputt oder ist das ein softwaretechnisches problem ?

Mcuck
21.03.2008, 05:05

also meine erste idee wäre jetz auch temperaturen oder vielleicht ein treiberproblem was anderes fällt mir im moment au net ein_._.

Coldasice2k
22.03.2008, 15:47

also meine erste idee wäre jetz auch temperaturen oder vielleicht ein treiberproblem was anderes fällt mir im moment au net ein_._.

Mh, hast du überhaupt gelesen was ich geschrieben hab ? :S


19_03_2008 19:31
Ich habe nun das Problem gefunden (denke ich zumindest), es ist der Sound (oder Soundttreiber!).

Zumindest läuft alles ohne soundtreiber wunderbar. Die frage ist, was kann ich nun machen ?
Ist da was am mainboard kaputt oder ist das ein softwaretechnisches problem ?

Kann mir nun noch jemand nen Tipp geben ob was kaputt ist oder es an was anderem liegt ?

m00pd00p
22.03.2008, 15:56

Ich vermute mal du hast einen Onboard-Soundchip, da du keine Soundkarte aufgeführt hast im ersten Post. Such doch mal auf der Herstellerseite nach neueren Treibern für deinen Soundchip. Ansonsten vielleicht mal das BIOS updaten und schauen, ob sich damit das Problem löst.

Coldasice2k
22.03.2008, 16:10

Ich vermute mal du hast einen Onboard-Soundchip, da du keine Soundkarte aufgeführt hast im ersten Post. Such doch mal auf der Herstellerseite nach neueren Treibern für deinen Soundchip. Ansonsten vielleicht mal das BIOS updaten und schauen, ob sich damit das Problem löst_

Habe den Rechner erst vor einigen tagen platt gemacht und die Kompletten treiber aus dem internet geladen, also die neusten sind drauf!

Das BIOS updaten_.. habe ich noch nie gemacht, daher gleich mal die frage ob ich da was kaputt machen kann (bringe das grad in verbindung mit BIOS flashen!?)

m00pd00p
22.03.2008, 16:36

Jep, das kann schon mal schief gehen_.-auf der Herstellerseite sollte allerdings eine detaillierte Erklärung zu finden sein. Bevor du dir jetzt in die Hose machst schau erst mal ob es eine neuere Bios Version für dein Mainboard gibt :)

Mcuck
24.03.2008, 18:39

sicher hab ich gelesen was du geschrieben hast. solche programme müssen nicht immer recht ham dein rechner kann zu heiß sein auch wenn das programm dir was anderes sagt_.. kann fehlinformationen enthalten. naja bios flash und update is exakt das gleiche. auf der herstellerseite findest du das aktuelle. is immer ne -rom datei. die kopierst du dann auf ne cd-rom oder usb-stick. wenn du das hast drückst du beim boote die tastenkombi dies dir anzeigt iwas in etwa "press xyz to update your bios" oder sowas meistens alt+f2. dann den anweißungen am bildschirm folgen fertig_.^^ ganz einfach
aber ja wenn das schief geht is dein bios am arsch und dann kannst du nicht mehr boote folglich musst dus einschicken und das neu drauf spielen lassen^^ hatte ich auch schon weil ichs mal unter xp gemacht hab wovon ich dir davon abraten würde

Coldasice2k
24.03.2008, 18:43

sicher hab ich gelesen was du geschrieben hast. solche programme müssen nicht immer recht ham dein rechner kann zu heiß sein auch wenn das programm dir was anderes sagt_.. kann fehlinformationen enthalten. naja bios flash und update is exakt das gleiche. auf der herstellerseite findest du das aktuelle. is immer ne -rom datei. die kopierst du dann auf ne cd-rom oder usb-stick. wenn du das hast drückst du beim boote die tastenkombi dies dir anzeigt iwas in etwa "press xyz to update your bios" oder sowas meistens alt+f2. dann den anweißungen am bildschirm folgen fertig_.^^ ganz einfach
aber ja wenn das schief geht is dein bios am arsch und dann kannst du nicht mehr boote folglich musst dus einschicken und das neu drauf spielen lassen^^ hatte ich auch schon weil ichs mal unter xp gemacht hab wovon ich dir davon abraten würde

Erst ma danke für die info.
---------
Trotzdem bin ich der meinung das du nicht wirklich gelesen hast was ich geschrieben habe, ich gebe dir recht, die programme können lügen, dennoch liegt es nicht an den Temps da ich das Prob ja schon gefunden habe ^^


19_03_2008 19:31
Ich habe nun das Problem gefunden (denke ich zumindest), es ist der Sound (oder Soundttreiber!).

Zumindest läuft alles ohne soundtreiber wunderbar. Die frage ist, was kann ich nun machen ?
Ist da was am mainboard kaputt oder ist das ein softwaretechnisches problem ?

aber begraben wir die diskussion, die is unsinnig.
----------

Ich werde die tage das mit dem BIOS update probieren und hoffen das da nix passiert ^^

Danke an alle !

BlackStar
24.03.2008, 19:18

ich hatte das problem auch mal _._. wurde durch ein BIOS update des mainboards damals behoben_.. kannst es ja auch mal versuchen ( ACHTUNG: du musst genau das bios nehmen das für dein mainboard passt also keine andere marke oder so sonst ist dein mainboard schrott) das hat damals echt geholfen_._.

mfg

//// hat wohl schon jemand vor mir den vorschlag gemacht_._. sry aber wünsch dir trozdem viel glück :) wird schon gut gehn_.

Coldasice2k
24.03.2008, 19:31

Kurz noch ne frage, und zwar wollte ich erst mal bei mir das update vollziehen, der rechner der nich geht is von nem kumpel.
Ich selbst habe nen asus board, und da kann man das BIOS über nen Updater (ein Programm) flashen, in windows drin. Dies ist ja eine sehr einfache und angenehme Varinate, gibt es sowas auch für gigabyteboards ???

Danke

EDIT:// Ich meine sogar es schon gefunden zu haben --> _BIOS (__-gigabyte-de/Support/Motherboard/Utility_Model-aspx?ProductID=2568) !?

Coldasice2k
02.04.2008, 19:34

Nun, ich mal wieder mit dem lästigen Thema hier_..

BIOS update vollzogen, allerdings das gleiche problem, aber ich habe noch mehr festgestellt!

Wie gesagt, das Hauptproblem ist festgestellt --> Der Sound ist es (aber nur bei bestimmten geräuschen in games)

Nun ein paar fragen:
sollte man die Hardwareunterstützung ingame anschalten können ? (ohne absturtz)
--> weil, wenn sie aus ist hatten ich bisher noch kein prob_..
--> ist das Mainboard kaputt ?



raid-rush.ws | Imprint & Contact pr