Vollständige Version anzeigen : T-Online S100 zeigt kein grün an!!!


suti
11.03.2008, 10:15

Moin.
Ich will mein S100 zum Car PC umbauen und muss VGA Anschluss anbringen.
Onboard liegt der 10 Pin Port und somit habe ich nach einer anleitung die 10 Pins auf die 15 im VGA weiblich gebrück und verbunden.

Im Zenega Wiki steht eine Anleitung welche pin zu welchem aber deren unten angegebene Quelle sagt was ganz anderes.

Zenega-User • Foren-Übersicht (;forum;zenega-user~de/index;php?showtopic=1735)

Hier der Wikieintrag
Modifikationen – Zenega Wiki (;wiki;zenega-user~de/index;php?title=Modifikationen#VGA-Anschlusskabel)

Ich habs erst nach dem Wikieitrag gemacht und es kam zu signalfehlern.
Mit dem Eintrag der Quelle habe ich ein Bild (stabil, volle Ausfüllung des Monitors aber nur rot und Blau.

Und alles soll ja nich Lila sein!
Ich habe alles ausprobiert
-Grüne masse
-Grün Kabelfehler

Alles überprüft und trotzdem kein ergebnis.

Ich finde die Aussage bei der Quelle auch sehr verwirrend

pin (2),4,6 --> Pin (6,7,8 ),10,11 gebrückt!

Alternative --> 2,4,6 auf 6,7,8 und 10 legen (für manche monitore (steinzeit))

Was soll die 2 in Klammern??
und die 6,7,8

Versuche
-2 mit 678 und 4,6 mit 10,11
-2,4,6 mit 6,7,8,10,11
-Und oberstes nur 4 auf 10 und 6 auf 11

Nichts klappt .. immernoch Lila(Blau/rot)

Hilfe wird natürlich immer belohnt Bw' ehrensache .

Danke schonmal im Vorraus!

mfg Suti

edit: oder weiß jemand wo ich soein adapterkabel direkt kaufen kann von 10 pin auf vga?

Hardware Preisvergleich | Amazon Blitzangebote!

Videos zum Thema
Video Loading...
haxxor2k
20.03.2008, 16:09

hi
erklär mir bitte zuerst was ein s100 genau ist sry kenne ich nicht :-P


Ähnliche Themen zu T-Online S100 zeigt kein grün an!!!
  • Win98 zeigt kein cd-rom an
    Hallo zusammen, mein win98 zeigt das cd-rom laufwerk nicht unter dem arbeitsplatz an, unter systemsteurung hardware unter laufwerke wird es angezeigt ? warum bitte um hilfe danke fugge [...]

  • PC zeigt kein Bild
    Hallo mein Freund hat sich heute einen neuen prozessor und mainboard gekauft. Nach dem erfolgreichen zusammenbauen bemerkte er das kein bild erschien.;~so Drinnen ist: AMD Phenom II X4 940 Black Edition Box, Sockel AM2+ Gigabyte GA-MA78GM-UD2H Nvidia 9600GT Gainward 4 gb Ocz ram Noname net [...]

  • T-Online S100 als Media PC - spottbillig
    Guten Morgen, ich habe jetzt seit rund 5 Monaten eine S100 von T-Online (ehemals als Streambox verwendet) jetzt nachdem sie ausrangiert wurde habe ich sie hier nach kurzem umbau als Media-PC mit ausgespielten betriebssystem an den Ferseher angeschlossen . Habe leider kein thread zu diesem Thema g [...]

  • T-Online S100
    ***moved*** [...]



raid-rush.ws | Imprint & Contact pr