Vollständige Version anzeigen : TS Admin Client Problem


~SnAkE~
24.05.2008, 20:05

hi
ich krieg von nem alten clanm8 nen TS server gesponst, also der läuft aufm root...;und ich kann ihn halt für meine wzecke benutzen..;~so wollt aba die channls ma komplett neu amchen, und hab mir dazu den TS Admin Client runtergeladen, aba ich habn problem mit dem teil auf den server zu connecten..;und zwar bei den ports...;also die adresse vom server is 87;106;17;33:8989, und ich muss ja da einma nen HTTP und nen UDP port angeben, wie sind die denn? O_o


MasterJulian
24.05.2008, 21:16

Die hat der Admin eingerichtet. Standart ist HTTP: 14534 und UDP ist immer TCP +1 (laut: GoTeamSpeak;com: The Leading Go Team Speak Site on the Net (;forum;goteamspeak~com/showthread;php?t=35)). Ist aber unwarscheinlich, dass es der ist, also einfach mal den ServerAdmin fragen!


°EraZoR°
24.05.2008, 22:51

Ähnliche Themen: [PC] Age of Chilvary kehrt zu Desktop zurück (client.dll init() in library client failed) Hallo! Hab mir hier ausm Board CSS gezogen und dann die Mod Age of Chilvary über Steam. Doch wenn ich sie starten will, kommt wohl die Anf[...]
thomson set top box sot client lan problem Hi habe mri die maxdome box gekauft und wolte per sot client filme von meinem pc über lan gucken.... wen ich ne usb platte anschließ fun[...]
TS Admin Client Problem
Normal hat doch jeder TS² server nen Webinterface insofern es net ausgeschaltet is...
und ich denke, dass es nicht aus ist..

Dieser ist 14534..
also versuch einfahc ma deinets²IP:14534 innen browser zu machen..




raid-rush.ws | Imprint & Contact pr