Vollständige Version anzeigen : kein bass in youtube etc.


kalli.hes
28.05.2008, 18:25

Huhu jungens vom ER ER xD,
was geht bei euch so_._.
hab n problem mit meinem soundsystem wie mir scheint_.. ich habe überall guten bass_.. bei youtube undsowas in firefox hab ich keinen bass_.. wie kann ich das beheben?

gruß kalli-hes


Calyx
28.05.2008, 18:32

Vll liegts einfach daran das die Soundquali bei Youtube generell nicht so gut ist und Höhen und Tiefen teilweise ziemlich verzerrt sind_..

Ansonsten einfach mal nen Track hiermit (__-chip-de/downloads/Free-YouTube-to-MP3-Converter_26495270-html) runterladen (ist soweit ich weiß (noch) legal) und schauen ob der Bass dann besser ist ;)


kalli.hes
28.05.2008, 18:41

Ähnliche Themen: kein bass in youtube etc. Huhu jungens vom ER ER xD, was geht bei euch so_._. hab n problem mit meinem soundsystem wie mir scheint_.. ich habe überall guten bass_.[...]
Kein Bass bei Teufel 5.1 Hi, habe leider ein großes Problem mit meinen Teufel-Anlagen. Und zwar ist es wohl ein öfter auftretendes Problem, für welches ich je[...]
kein bass in youtube etc.
ne ich will ja nich immer was runterladen müssen darum gehts ja bei youtube_.. ich weiss auch das die videos generell bass ahben_._. bei all meinen bekannten funktioniert es problemfrei_.. :(


Calyx
28.05.2008, 18:46

Hast es denn mal mit nem anderen Browser (zB Internet Explorer) versucht? Wenn ja, ist da der Sound ok?


kalli.hes
28.05.2008, 18:58

wait_.. teste es

edit:
ne geht mit annerm browser au ned :(


Calyx
28.05.2008, 19:08

Hmm das ist seeehr merkwürdig ?(

Aber is schon mal kein Browserproblem_..

Vll hilfts den Flashplayer neu zu installieren.

Oder es ist einfach nur ein Codec zerschossen, dann kannst du dir das hier (__-pchome-de/download/k-lite-codec-pack_2135-html) ziehen und installieren.

Was anderes würd mir da jetzt auch nicht einfallen_..


kalli.hes
28.05.2008, 19:14

das hat damit nix zu tun_.. die ganzen codecs hab ich bereits
schon etwas länger ;)


Prisoner
28.05.2008, 19:23

Ich erreiche bei YouTube nur Bass wenn ich den Subwoofer auf 100% Stelle
Bei Standard Mp3's über Media Player und co. brauch ich nur ca. 30-40% Leistung

Vll. einfach mal den Subwoofer auf volles Haus setzen.


Sonst wüsste ich auch nix!


kalli.hes
28.05.2008, 19:34

ne_._. bringt nix bleibt der bass immernoch weg_._, aber das wusste ich auch vorher schon_.. danke trotzdem
bw's raus gruß kalli-hes

PS: weitere hilfe erwünscht


Calyx
28.05.2008, 22:29

So_.. also Flash unterstützt wirklich nur Stereo. Das Einzige was du tun kannst ist Sub und Center zu vertauschen (Soundeinstellungen im Treiber oder die Anschlüsse direkt). Ist zwar nicht Ideal, gibt aber anscheinend keine andere Lösung zur Zeit. Vll erscheint ja mal ein Plug-In welches das behebt. Dass es bei deinen Kumpels dennoch funzt, liegt höchstwahrscheinlich an einem Switch/Prozessor (wie auch immer) innerhalb des Systems, der den Stereosound auf alle Speaker umlegt.

:rolleyes:


solfunkill
29.05.2008, 01:04

So_.. also Flash unterstützt wirklich nur Stereo. Das Einzige was du tun kannst ist Sub und Center zu vertauschen (Soundeinstellungen im Treiber oder die Anschlüsse direkt). Ist zwar nicht Ideal, gibt aber anscheinend keine andere Lösung zur Zeit. Vll erscheint ja mal ein Plug-In welches das behebt. Dass es bei deinen Kumpels dennoch funzt, liegt höchstwahrscheinlich an einem Switch/Prozessor (wie auch immer) innerhalb des Systems, der den Stereosound auf alle Speaker umlegt.

:rolleyes:

Was genau meinst du mich flash? meinst du in etwa flv?

_threat:

habe ebenfalls das gleiche problem! Muss ebenfalls immer von youtube ziehen ums dann mit gom/vlt player abzuspielen, mit normalem ton und bass.
Auch flv dfateien geöfnet mit gomplayer oä haben bass!

Das problem habe ich bereits beim 2ten rechner! Bei der alten kiste hatte ichs ebenfalls! Bei der neuen tritt es wieder auf, somit waren es nun 3 soundkarten! (habe 2 im neuen), mit den ich das selbe problem habe! Gehe daher davon aus, dass es iwo anders liegen sollte. Wäre auch einer lösung sehr erfreut!


BenQ
29.05.2008, 09:13

Hier nix dabei?

Kein Bass auf Youtube und Co. - Software - Torrent Board - Aktuellste Torrents auf unserem Board (_board-bitreactor-to/hard-und-software/software/49470-kein-bass-auf-youtube-und-co/)

[Windows 7] Kein Bass in Firefox und IE (Flash) - RR:Board

Youtube etc. ohne Bass - Forum - CHIP Online (_forum-chip-de/rund-um-online/youtube-etc-ohne-bass-1032678-html)


Gruß BenQ


kalli.hes
29.05.2008, 15:30

_BenQ: ne habe schon mehrere 1000 Stunden in Google und diversen anderen Boards meine Zeit verschwendet :) nie etwas richtiges gefunden_..
den alten thread hier hab ich via SuFu auch schon gefunden. :(
vllt findet ja noch wer was raus oder hatte zufällig selbe problem!

gruß kalli-hes


tgx
29.05.2008, 17:06

ich hab nen 5_1 system und bei youtube läuft immer nur der center aber stören tue ich mcih daran nicht weil ich eh keine musik höre über youtube!

habe mich aber auch noch nicht damit beschäftigt ;-)


kalli.hes
29.05.2008, 19:43

ich hab auch n 5_1 system bei mir geht front und rear aber kein center und sub. der center geht aber bei mir nie xD
kabudd isser nich das weiss ich_.. weil schon 3 mal zurückgeschickt deswegen^^
is iwas bei mir^^


solfunkill
29.05.2008, 20:28

bei mir läuft ton über die front lautsprecher , der rest also die restlichen 3_1 funzen gar nicht_..
woran liegt denn dieser unterschied? Ich habe das MX-5 von Wave Master, eigentlich noname, iwann bei plus gekauft, recht günstig, bin aber solang zufrieden, nun seit über 4 jahren :)


Calyx
29.05.2008, 23:52

Was genau meinst du mich flash? meinst du in etwa flv?

Mit Flash mein ich das Flash PlugIn (das hier) (__-adobe-com/de/products/flashplayer/)

Damit sieht man YouTube Videos im Browser an.




raid-rush.ws | Imprint & Contact pr