Vollständige Version anzeigen : [XP] Festplatte wird manchmal nicht richtig erkannt


Kackadu
24.05.2008, 18:16

hi.
In dem Rechner von meine Bruder wird die HDD manchmal nicht richtig erkannt. Im Bios stehen dann ganz komisch Zeichen und auch manachmal der falsche name. Anstatt des eigentlichen Namen der Festplatte stehen dann die Buchstaben verdreht. Dann bootet er auch nicht. Der Rechner ist ca. 3 Jahre alt. An was kann das denn liegen?


Videos zum Thema
Video Loading...
dermuedejoe
24.05.2008, 18:19

An was kann das denn liegen?

- Platte im Arsch
- Controller im Arsch
- Kabel nicht richtig dran oder defekt


Kackadu
24.05.2008, 18:23

Aber es geht ja manchmal und manchmal nicht. Kabel hab ich richtig reingesteckt. Nach 5 mal resetten hat er sie dann endlich richtig erkannt.
Edit:
es geht alles das IDE Kabel war falsch angesteckt so lief die HDD am Slave Anschluss.


z3roCool
21.12.2008, 10:55

Ich wünsche euch allen einen wunderschönen guten morgen und frohe weinachten


Ich habe zz 3 Festplatten in meinem PC:
eine 250GB Sata (Windows XP Boot, Truecrypt verschlüssselt)
eine 500GB IDE (Backup, Truecrypt verschlüsselt)
und eine 1TB Sata ("mutlimedia" platte wo halt meine ganzen daten drauf sind, truecrypt verschlüsselt)

alles mit Twofish

die 500gb und die 1tb ham gleiches pw
die boot nen anderes


auf der Boot liegt ne exe(umgewandelte bat) mit der meine 1tb platte gemountet wird (inkl pw)
die 500gb platte mounte ich nur wenn ich sie brauche (max 1 mal im monat)

und nun zum problem:
ich hab nur 1 IDE aufm board (also 2^^) und da hängen meine beiden laufwerke dran
meine 500gb ide hängt an einem Adapter (;;2;hardwareversand~de/2V7A_RPwjy3yMa/articledetail;jsp?aid=17545&agid=155)
Dieser Adapter hat früher auch immer wunderbar funktioniert

aber seit meine 500gb nur noch nen backup ist und die 1tb die wichtige ist,
kommt es ab und zu vor (bzw in rund 50% aller fälle) das die 500gb beim booten nicht mehr erkannt wird, meine 1tb nicht mehr als Harddisk 2 gilt sondern als Harddisk 1
und Truecrypt nicht drauf klar kommt (weil man zum auto mounten ja angeben muss welche harddisk er nehmen soll)


irgendwelche ideen woran das liegen könnte / was ich machen sollte damit das aufhört?
das ist ziemlich nervtötend



Ps: ich dachte mir eig gehört es zu software (da ist ja auch der ganze truecrypt mist) aber es geht hier glaub ich eher um nen problem von windows


Wigberg
21.12.2008, 13:20

hatte da mal so ein ähnliches
hatte nen kabel IDE kabel defekt hatte es getauscht war vorher nen 80 poliges dran und hatte nen 40er dran gemacht dachte is kein untersschied.
aber doch es gibt einen da mein pc udma erzwingt will dieser nen 80 poliges kabel haben. anfangs hat der die platte mit nem 40er erkannt und später gabs dann immer mal probleme
hatte dann testweise mal wieder nen 80er angeklemt und siehe da es funzte wieder

vllt ist bei dir ja auch der seltene fall eingetreten das das IDE kabel einfach mal kaputt ist


z3roCool
21.12.2008, 18:03

bzw der adapter ist kaputt?
das hört sich gar nicht so abwegig an

aber das werde ich erst austesten wenn ich meinen pc sowieso komplett auseinander nehme (weihnachten neues mobo neues gehäuse)


hat vll jemand für die zeit dazwischen noch paar ideen?


M4v3rick
21.12.2008, 19:45

Einfach den Adapter an einen SATA Kanal nach der 1TB klemmen bzw einfach tauschen.
Dann ist die 1 TB immer Platte 1 und die 500er wenn sie denn mal erkannt wird 2 oder nix.
Würde auf nen defekten Adapter tippen. Wenn (vom Kabel her) möglich kannste die 500er direkt an IDE hängen und den Adapter für ein Laufwerk benutzen da fallen solche Mätzchen weniger ins Gewicht (wer macht schon on-the-fly Kopien).
Falls du nen Dualcore und ne TC Version > 6;x hast incl. Platz und Zeit um die Daten ein Mal rumzuschieben würd ich auf AES wechseln, hat sich bei mir durchaus ausgewirkt in Sachen Durchsatz (ob er jetzt sicherer ist wird angenommen kann man sich aber streiten).


z3roCool
22.12.2008, 00:12

Einfach den Adapter an einen SATA Kanal nach der 1TB klemmen bzw einfach tauschen.
Dann ist die 1 TB immer Platte 1 und die 500er wenn sie denn mal erkannt wird 2 oder nix.
Würde auf nen defekten Adapter tippen. Wenn (vom Kabel her) möglich kannste die 500er direkt an IDE hängen und den Adapter für ein Laufwerk benutzen da fallen solche Mätzchen weniger ins Gewicht (wer macht schon on-the-fly Kopien).
Falls du nen Dualcore und ne TC Version > 6;x hast incl. Platz und Zeit um die Daten ein Mal rumzuschieben würd ich auf AES wechseln, hat sich bei mir durchaus ausgewirkt in Sachen Durchsatz (ob er jetzt sicherer ist wird angenommen kann man sich aber streiten);




die idee mit sata stecker ist natürlich extrem sinnvoll und ich hab mich auch selber geschlagen das mir das nicht eingefallen ist

werd ich morgen früh machen ;) danke dir



hab nen quad (Q6600) und is 6;x
hab immer bench gemacht und twofish war immer das schnelleste
also denke ich wechseln lohnt sich nich^^


Ähnliche Themen zu [XP] Festplatte wird manchmal nicht richtig erkannt
  • 2t Festplatte wird nich richtig erkannt
    Tag Raidrush Ich habe folgendes Problem. Ich hab als Primär festplatte 38 GB speicher. Als Sekundär hab ich jetzt ne alte mit 160 GB eingebaut und auch den Jumper auf Slave gestellt. Nur wird die unter Windows XP (Arbeitsplatz) nicht richtig erkannt. Die Festplatte war davor in 3 partitionen P [...]

  • Externe Festplatte wird nur manchmal erkannt?
    Hey Leute, habe folgendes Problem mit meiner Externen Festplatte (Samsung G3 Station 2tb): Ich habe die Festplatte vor 3 Tagen zum Geburtstag geschenk bekommen! Wenn ich sie an meinen Pc anschließe wird sie manchmal garnicht erkannt. Ab und zu kommt es aber auch vor, dass die Festplatte sofort e [...]

  • Externe Festplatte wird nicht richtig erkannt
    Hey Leute, ich habe neuerdings ein Problem mit meiner externen Festplatte. Ich habe die Festplatte vor zwei Monaten in ein neues Gehäuse eingebaut, falls das was zur Sache tut. Bis vor kurzem erledigte sie ihren Dienst einwandfrei, auch im neuen Gehäuse. Jetzt habe ich sie mal mit zu einem Kumpe [...]

  • festplatte wird nicht richtig erkannt
    moin, also ich musste vor kurzem mein system neu aufsetzen, seit dem wird eine meiner festplatten nicht mehr richtig gefunden. Nicht mehr richtig heisst, dass ich nicht auf sie zugreifen kann. zwar könnte ich sie über dieses "hardware sicher entfernen" dingens rausschmeissen aber im arbeitspl [...]



raid-rush.ws | Imprint & Contact pr