Vollständige Version anzeigen : [Vista] Festplatte nimm keinen Laufwerksbuchstaben an / Wird nicht im Arbeitsplatz angezeigt!


Ehmteakay
24.01.2009, 20:04

Folgendes problem also hab auf meinem Notebook

Acer Aspire 7730G

hab den pc mit meienr Recovery DVD neu aufgesetzt und hab

2. festplatten mit jeweils 281,xy gb

und mir wird auf meinem Arbeitsplatz nur eine von den 2 angezeigt!!!

wenn ich in die Datenträgerverwaltung gehe dort wird mir zwar die 2. festplatte als "EISA-Konfiguration" angezeigt aber das Problem ist ich kann diese nicht Formatieren geschweigedenn einen laufwerksbuchstaben zuordnen da wenn ich rechte maustaste auf diese mache kann ich nur Hilfe anklicken...

Hab mir jetzt auch schon gedacht das das irgentwas mit Raid zu tun hat das der die irgendwie spiegelt aber ich hab keine Ahnung wie ich das ausstellen könnte...

Edit:

ich Brauche Immer noch Eure Hilfe ich werde wahnsinnig!!!

HardwareSuche.com Preisvergleich | Amazon Blitzangebote!

Videos zum Thema
Video Loading...
-Zerberus-
24.01.2009, 21:58

^^ Informier dich mal das Gerät hat SATA da gibt es kein Master oder Slave.

Um deine Raideinstellungen zu bearbeiten müsstest du mal in die Einstellungen vom Controller schauen. Sollte am Anfang mit durchlaufen und mittels Tastenkombi erreichbar sein.


DARK-SHADOW
24.01.2009, 22:02

^^ Informier dich mal das Gerät hat SATA da gibt es kein Master oder Slave.

Um deine Raideinstellungen zu bearbeiten müsstest du mal in die Einstellungen vom Controller schauen. Sollte am Anfang mit durchlaufen und mittels Tastenkombi erreichbar sein;


wo steht den das;)
finde hier auf der seite nichts über SATA :baby:

Acer Aspire 7730G
(;;;tk-webtech~de/acer-aspire-7730g-733g32mn-p-3979;html)


-Zerberus-
24.01.2009, 22:13

z;B. hier (;;;amazon~de/Acer-7730G-733G32MN-Notebook-9600M-GT-Windows/dp/tech-data/B001CDGAXU/ref=de_a_smtd) oder hier (;;;notebook~de/index;php?section=shop&group=844&productid=14049)


Ehmteakay
26.01.2009, 18:05

^^ Informier dich mal das Gerät hat SATA da gibt es kein Master oder Slave.

Um deine Raideinstellungen zu bearbeiten müsstest du mal in die Einstellungen vom Controller schauen. Sollte am Anfang mit durchlaufen und mittels Tastenkombi erreichbar sein;


welche tastenkombi sollte das sein hab nur f2 für bios alles andere zeigt er mir nicht an hab auch alles eingeshcaltet das er mir alles anzeigt.. also wenn cih hochboote kommt leider keine tastenkombi


-Zerberus-
26.01.2009, 19:26

Naja das kann ich nicht so sagen, hab ich nur bei mir so gesehen. Da wurde mir die Tastenkombi angezeigt und dann kam die Suche nach angeschloßenen Platten.


Edit:
Hab da noch jemand gefunden, der das selbe Problem hat, jedoch reichte es der Platteeinen Buchstaben zuzuweisen. Hier noch mal der Link. (;;;notebookjournal~de/forum/showthread;php?t=11604)
Nur leider weiß ich nicht wie dies unter Vista gemacht wird.


Ehmteakay
26.01.2009, 19:32

Naja das kann ich nicht so sagen, hab ich nur bei mir so gesehen. Da wurde mir die Tastenkombi angezeigt und dann kam die Suche nach angeschloßenen Platten;

hmmd as ioss verdammt kaka^^

also ichahb jetzt hier was gefunden:

(;;;cs-dev~de/allgemeines/eisa-konfiguration/oem-partitionen-unter-windows-entfernen;html)

aber das Problem ist bei mir sind das keine 20 gb wie hier beschrieben:

EISA Konfiguration & verlorener Speicher












- Forumla~de (;;;forumla~de/f-windows-vista-forum-50/t-eisa-konfiguration-verlorener-speicher-30695)

sondern 300 gb und ich will ja auf die zugreifen können sprich ich will diese nutzen können wenn ich das jetzt mache Löscht der dann das laufwerk und wird das mir dann als normales laufwerk angezeigt das ich einen buchstaben zuordnen kann oder wird es ganz gelöscht :D?


oder geht das dann vllt. weg wenn ich ne normale vista cd hole und mit der installiere?

Greetz

Bauch echt dringend deine/eure Hilfe!!!!


-Zerberus-
26.01.2009, 20:35

Naja so wie ich das jetzt verstehe kannst du mit dem diskpart die "OEM"Partition freigeben. Das Raid sollte dabei keine Probleme machen. Das Raid basiert auf 2x320gb, stimmt das? Die OEM ist ja nur ein Bereich, wo ein Recoverysystem versteckt ist.
Wenn du jetzt Versuchst mit einer VistaDVD das neu zu machen, wird Vista den verstecken Bereich auch nicht finden, sehen oder ändern können.


Ehmteakay
27.01.2009, 17:55

Edit:
Hab da noch jemand gefunden, der das selbe Problem hat, jedoch reichte es der Platteeinen Buchstaben zuzuweisen. Hier noch mal der Link. (;;;notebookjournal~de/forum/showthread;php?t=11604)
Nur leider weiß ich nicht wie dies unter Vista gemacht wird;


das problem ist ja er kann ein Buchsatebn zuweisen!!! ich nicht!!!




Naja so wie ich das jetzt verstehe kannst du mit dem diskpart die "OEM"Partition freigeben. Das Raid sollte dabei keine Probleme machen. Das Raid basiert auf 2x320gb, stimmt das? Die OEM ist ja nur ein Bereich, wo ein Recoverysystem versteckt ist.
Wenn du jetzt Versuchst mit einer VistaDVD das neu zu machen, wird Vista den verstecken Bereich auch nicht finden, sehen oder ändern können;


Joa ich denke auch das ist irgendtwas mit recovery und vllt. kann ich dadurch dieses recovery löschen und dann die festplatte erneut benutzen oder nicht???


-Zerberus-
27.01.2009, 18:57

Ja klar alles was man erstellen kann muss man auch wieder löschen können.


Ehmteakay
27.01.2009, 20:24

Ja klar alles was man erstellen kann muss man auch wieder löschen können;

WIe LoL?

du meinst das wohl eher umgekehrt?:D

Edit:

hab das jetzt mit disk ppart probiert das funktioniert nicht!!!!

ich mus sdas irgendwie anders machen irgendwie guggend as ich diese festplatte formatiert bekomme
___________________________________________________________________________ ___
so also ich habe jetzt die lösung von acer gepostet bekommen:

Sehr geehrter Herr Cool :D,

vielen Dank für Ihre Kontaktaufnahme mit ACER. Wir freuen uns, dass Sie
sich für ein ACER-Produkt entschieden haben und geben Ihnen gerne Auskunft
zu Ihrer Anfrage.

Bei einigen Geräten aus der Aspire 7730G-Serie wurde festgestellt, daß die
zweite (von den beiden eingebauten) 320GB HDDs keinen Laufwerksbuchstaben
hat. Sie ist partitioniert und formatiert aber ohne Laufwerksbuchstaben und
nicht im Explorer zu finden.

Das Work Around für dieses Problem sieht wie folgt aus:

1;) Windows Taste + E => Explorerfenster erscheint
-> es sind folgende LW sichtbar: C: 144GB
D: BluRay
E: 144GB (sprich C + E = erste HDD)

2;) Im Explorerfenster rechte Maustaste auf "Computer" und dann im Popup
"Verwalten" auswählen

3;) Fenster "Computerverwaltung" erscheint, nun zunächst auf
"Datenträgerverwaltung" klicken und rechts neben Datenträger 1 rechte
Maustaste drücken. Im Popup "Laufwerksbuchstaben und Pfade ändern"
auswählen. Es wird der nächste freie LW-Buchstabe vorgeschlagen, mit OK
bestätigen und nun ist die zweite HDD mir "F:" und 298GB sichtbar.


somit ~ closed~


Ähnliche Themen zu [Vista] Festplatte nimm keinen Laufwerksbuchstaben an / Wird nicht im Arbeitsplatz angezeigt!
  • Externe Festplatte wird im "Arbeitsplatz" nicht angezeigt
    tachien, Ich komme heute von der Neuen Messe aus Stuttgart ( Hobby und Elektronik Messe auf dem Kilesberg :)) und will mein neues externe Festplattengehäuse ( von Evertech \ SATA 2 - Festplatte daheim eingebaut ) an meinen PC anschließen. So weit so gut... mein rechner erkennt auch die Festp [...]

  • [Windows 7] Externe Festplatte wird erkannt aber nicht im Arbeitsplatz angezeigt
    Hi RR Habe leider ein Problem mit meiner externen Festplatte "iomega Prestige Destkop Hard Drive". Habe heute nach ungefähr nem Monat wieder etwas anschauen wollen und siehe da, die externe wird nicht im Arbeitsplatz angezeigt, aber das Geräusch beim ein stöpseln war da. OK, dachte ich mir [...]

  • Externe Festplatte wird erkannt, aber im Arbeitsplatz nicht angezeigt??
    Hallo Leute, habe folgendes Problem hab eine Externe Festplatte angeschlossen. Unter rechts da wo die Zeit steht HARDWARE SICHER ENTFERNEN und nichts mehr trotzdem kann ich auf die festplatte nicht zurgreifen. Bei der Datenverwaltungen steht das die Platte nicht zugeordnet ist wie kann ich dies [...]

  • Externe Festplatte - Wird im Arbeitsplatz nicht Angezeigt
    Hallo, ich hab ein großes problem , und zwar hab ich mir ebend eine Externe HDD zugelegt , via usb eingesteckt .. gut er hat sie auch erkannt aber zeigt sie im Arbeitsplatz nicht an ! Wisst ihr vllt woran es liegen kann oder was ich falsch gemacht hab ? USB 2;0 hab , USB treiber sind auch instal [...]



raid-rush.ws | Imprint & Contact pr