Vollständige Version anzeigen : LiteOn Flash unter ICH9R


Overkiller
12.05.2009, 22:23

Hallo,
ich kämpfe im Moment mit meinem GA-P35-DS3R mit einem ICH9R.

Das Laufwerk wird problemlos erkannt (AHCI an) und erscheint, wenn es geschlossen oder offen ist ebenfalls im Arbeitsplatz. Versuche ich jedoch das LW Intro zu schicken hab ich 6 Ports zur Auswahl.

Dazusagen muss ich, ich habe 8 SATA Ports und 1 IDE.

3 SATA Platten, 1 SATA LW u. 1 IDE LW.

SATA Mode: AHCI
IDE Legacy Mode

Jetzt zeigt mir der Jungleflasher nur Blödsinn an.
__-xup-in/pic,11436899/Untitled-jpg (__-xup-in/dl,11436899/Untitled-jpg/)

Die ersten 4 Ports sind IDE ?! Die letzen beiden SATA.

Handelt sich um Vista x64, habs auch schon mit Dosflash32 probiert.

Benötigt der Jungleflasher zum flashen die IOPort Treiber ? Ich will nur flashen, nicht den Key auslesen oder Dumpen.

Würde mich über Hilfe freuen.


ll.bajram
13.05.2009, 00:01

ja IOPort Treiber brauchst du auf jeden fall

und den kay hast du ?

welche firmware hast du im moment drauf


Overkiller
13.05.2009, 00:32

Ähnliche Themen: Liteon Flash Da ixtreme_1.5 TEAM JUNGLE Presents IXtreme 1_5 firmware ----------------------------------------- World first IXtreme fw for the unhackable Liteon drive![...]
Xbox360 Flash LiteOn mit neuem Kinect Dashboard Hi, will mir heute abend Kinect kaufen, problem hab zuhause nur noch eine Xbox mit Flash(LiteOn) XboxLive ist mir egal brauch ich nicht. [...]
LiteOn Flash unter ICH9R
Key hab ich. iXtreme 1_50

IOPort32 wird unter Vista x64 bissl schwierig oder nich ?


ll.bajram
13.05.2009, 09:13

ja das ist mist.


du kanst es aber der dosflash in dos flashen.


Overkiller
14.05.2009, 12:24

Ich probier mal die SATA Ports im IDE Mode statt AHCI, ma gucken.




raid-rush.ws | Imprint & Contact pr