Vollständige Version anzeigen : CoD 5 MP Error


Peppid
16.05.2009, 14:08

hi leute, wollte CoD5 im MP spielen_.. (zur info SP läuft alles einwandfrei) doch wenn ich den MP starte scheint auch alles glatt zu laufen jedoch wenn ich auf den Knopf "select Online Profile" drücke schließt sich das game und er gibt mir die Fehlermeldung "ERROR: Unhandled exception caught" (hab auch schon das Forum durgeschaut und find einfach nix zu diesem Problem)

Mein System: -Windows XP SP3 32-Bitversion
-Geforce 9800GT
-3gb Ram
-AMD Athlon 64 x2 5200+
-hab auch eine Onboard soundkarte von Realtek (wurde in vielen anderen threads als Problem bennant)


Hab schon alles versucht was man in anderen threads zur problemlösung finden kann_.. RE-Install, Realtek deinstallieren/deaktivieren, Firewall ausschalten,_._.

HILLLFE bitte _.. will mir das game nich umsonst gekauft haben!!!

danke an jede hilfe


mySQL
16.05.2009, 14:21

Hi, na die Fehlermeldung ist ja auch mist^^, sagt nichts so wirklich aus woran es liegen könnte.

Passiert es den auch wenn du im SP Modus das Profil wechselst?

Sonst mach mal ein Backup von dem Profil Ordner und lösch den Originalen mal.
Nach einem erneuten Start vom Spiel müsste er ein neues Profil anlegen und standard einstellungen haben, vll ist ja irgendwas falsch eingestellt_..

Haste den das Spiel mal neu installiert?


DarkMaestro
16.05.2009, 14:24

Ähnliche Themen: [PC] Steam Error | X - Fatal Error: failed to load platform modules tach, hi, ich hab mir gestern steam isntalliert und mich in meinen alten account eingeloggt_.. hab bissel gezockt und so. heute starte ich [...]
[PHP] Parse error: syntax error, unexpected T_VARIABLE Tag, ich hab nen Problem mit nem PHP Code! ;) Ich hab hier eine Funktion an die wird bei Formular Versand einmal nen Array mit den Post [...]
CoD 5 MP Error
Du musst dir den Lanfix bei gamescopyworld laden ;)

damit funzt das.

Gruß


Peppid
16.05.2009, 14:30

lanfix? und damit kann ich dann auch online auf richtigen offiziellen servern spielen? werds mal versuchen_.. danke erstmal_.. aber bitte noch weiter vorschläge posten :P


DarkMaestro
16.05.2009, 19:48

Du musst den Soundtreiber aktuallisieren ;)

habe ich in vielen Foren gelesen :P


Peppid
16.05.2009, 22:08

Lanfix is nix_.. (netter reim, oder?)
Soundtreiber auf dem neuesten Stand=>keine besserung

weitere Vorschläge? (bitte bitte ja)


!mm0rtal!S
16.05.2009, 22:14

wie wäre es einfach wenn du dein problem auf der offiziellen seite schilderst?


~Illuminatus~
16.05.2009, 22:15

Lösche mal die "config_mp-cfg" und starte dann den MP.

Die Datei findest du unter c:/benutzer/Benutzername/appdata/local/activision/codwaw/players/profiles/Profilname

Sobald du den MP startest, wird die Datei wieder neu erstellt. Also kein Anlass zur Sorge ;)


Peppid
17.05.2009, 02:35

dateien löschen ging auch nich,_.. seite anschreiben bringt nix weil die sich nich melden_.. bzw die seite is total dumm und unverständlich_.. SCHEI***!!!


Peppid
17.05.2009, 12:33

ich hab ne neue idee und bin dessen lösung auf der Spur, wenn ich meine profile lösche dann werden mit dem zugreifen von MP auf das internet ja neue Profile erstellt_.. (eigentlich solte es glaub ich nur ein profil sein, mein CoD erstellt aber gleich 6 stck ($$$ was mein eigenes Profil darstellen soll dnke ich, asing,burnuta, hanshu, istanbulkill und sener, keine ahnung woher die namen kommen oder was das soll_._) in der fehlerconsole habe ich den vermerk gelesen_.. das Punkbuster nur eine profilanzahl von 1-5 anerkennt, aber da meins ja dann 6 is wird das spiel denke ich geschlossen und eine unhandled exception meldung gegeben_..

bitte mal eure meinung dazu :P (mit evtl korrekturvorschlägen)

Danke_..

P_S_: Bewertungen sind schonmal raus^^


Shouta
17.05.2009, 12:34

Das gleiche Problem hatte ich auch. Du musst das standardformat umstellen auf 48_000Hz.


Peppid
17.05.2009, 12:44

dann hast du ganz warscheinlich Windoofs Vista, oder?
Falls du XP hast kannste mir ja bitte verraten wo ich das da umstellen kann^^ danke schön

Hab jetzt einfach mal das spiel ohne internet gestartet_.. alle Profile gelöscht und mein Profil nach einem von diesen misteriösen profilen benannt_.. internet wieder angestellt_.. (hab jetzt tatsächlich nur 5 Profile in meinem Ordner) geht trotzdem nich _..


Sehe ich das eigentlich richtig, dass alle leute die windows Vista haben problemlos spielen können nach ein paar einstellungen? und wie siehts eigentlich mit windows 7 aus? gehts da?




raid-rush.ws | Imprint & Contact pr