Vollständige Version anzeigen : Wie L4D mit der Auflösung 1280x720 starten


warmduscher
16.05.2009, 13:47

hi habe ein problem
ich will die auflösung von dem spiel auf 1280x720 bringen habe aber nur einen normalen röhrenmonitor_.

so

ich stelle dass dann in den optionen so ein dass er das spiel dann in einem fenster starten (ohne begrenzung) und dann kann ich die auflösung aber wählen_._. aber wenn ich dann auf fertig drücke wechselt der wieder in die alte auflösung

kann mir einer helfen

jiggolo
16.05.2009, 16:59

Steam -> MyGames -> L4D -> Rechtsklick -> Properties -> Launch Options -> und dann -w 1280 -h 720



Probier das mal aus_..

warmduscher
16.05.2009, 19:16

Ähnliche Themen: Wie L4D mit der Auflösung 1280x720 starten hi habe ein problem ich will die auflösung von dem spiel auf 1280x720 bringen habe aber nur einen normalen röhrenmonitor_. so ich s[...]
auflösung höher stellen & ein spiel starten -> pc reboot hab folgendes problem: hab ne geforce 2 und ne geforce 4 wenn ich die geforce 2 reinmach funzt alles ohne probleme! geforce 4: wenn die dr[...]
Wie L4D mit der Auflösung 1280x720 starten
kann ich nich in eine cfg die auflösung hinschreiben und dann über eine verknüpfung per exec die cfg laden
also z_b. -exec game-cfg


und in dieser game-cfg steht dann halt die auflösung für das spiel
nur wie schreibe ich das hin?

resoloution = 1280x720 oder wie

jiggolo
16.05.2009, 19:27

Die Auflösung wird nicht in der CFG gespeichert, d_h. es bringt dir auch nichts es in eine CFG zu schreiben. Die Auflösung kannst du in der Windows Registry einsehen und ändern oder per Launch Option wie oben beschrieben. Wenn dass nicht funzt, liegt es wohl daran dass es dein Monitor net untersützt!?

warmduscher
16.05.2009, 19:39

ich habe einen 19 zoll monitor von NOC
ich mein ich habe das mit hlae auch geschafft_.

da habe ich cs unter einer auflösung von 1280 x720 laufen lassen und so meine movies gemacht damit ich hinterher HD bei youtube stehen habe_..

kannst du mir das mit der registry bitte genauer erklären?

wäre dir sehr verbunden

oder kann es sein dass an den befehlen -w1280 -h 720 iwas falsch ist

jiggolo
16.05.2009, 19:45

Versuch mal nur -w 1280

Und was für eine Grafikkarte hast du?

warmduscher
16.05.2009, 19:47

ich habe eine ati raedon HD 4850 512mb
und mein cpu läuft auf 4 ghz (e8400 C2D)

also wird die graka fast 100% ausgenutzt_.. mein cpu bremst die also nicht mehr so stark ab

jiggolo
16.05.2009, 19:53

Die Leistung reicht auch allemal und die Komponenten passen auch zusammen, aber das ist hier irrelevant.

Kannst du im Catalyst mal schauen, ob du die Auflösung auf 1280*720 einstellen kannst? Also als Desktopauflösung

warmduscher
16.05.2009, 19:57

ne das kann ich nicht
aber in cs kann ich diese auflösung auswählrn aber nur im fenster halt

und bei l4d lasse ich das spiel ja auch im fenstern laufen um dann in 16:9 wechseln zu können. und dann kann ich meine gewünschte auflösung auswählen (1280x720). aber wenn ich dann auf fertig klicke ändert der alles wieder auf die standartwerte

jiggolo
16.05.2009, 20:05

Probier mal:

Start -> Ausführen -> Regedit eingeben

HKEY_CURRENT_USER -> Software -> Valve -> Left4Dead -> Settings -> bei "ScreenWidth und ScreenHeigth die auflösung eintragen

Edit: Wenn du bei ScreenWidth und ScreenHeigth doppelklickst, den Basis wert auf Dezimal stellen!

warmduscher
16.05.2009, 20:11

ScreenWidth und ScreenHeigth existieren bei mir garnicht

jiggolo
16.05.2009, 20:17

Dann fühg die per Hand dazu^^

warmduscher
16.05.2009, 20:19

ok
mache ich
mal sehen was dabei rauskommt
bw hast du

jiggolo
16.05.2009, 20:20

müsste DWORD 32bit sein und nicht vergessen den Basis wert auf Dezimal zustellen:)

warmduscher
16.05.2009, 20:32

komisch
da tut sich nichts -_-
bei meinem freund ging das auch
und der hat nen tft aber kein widescreen
er meinte nur dass es alles verzerrt wäre
damit hätte ich kein problem

jiggolo
16.05.2009, 20:35

Dann hängt das wohl irgendwie mit der Source Engine zusammen. Da du keine Desktop auflösung von 1280x720 auswählen kannst, blockt auch die Source Engine diese Auflösung. Damit nix kaputt gehen kann, denn eine Auflösung zu nutzen die der Bildschirm net kann, ist net gut für den;)

Hab leider keine andere Ideen mehr wie man das einstellen könnt.

warmduscher
16.05.2009, 20:39

shit
der monitor is bestimmt auch schon so um die 5 jahre alt aber immernoch in top zustand

trotzdem danke
close

warmduscher
17.05.2009, 11:00

ich lasse das thema mal offen
es muss doch eine lösung dafür geben

warmduscher
19.05.2009, 16:48

Also ich habe es herrausgefunden

für alle die es auch wissen wollen

erstellt euch zunächst eine verknüpfung von dem spiel L4D auf eurem desktop
dann rechtsklick auf die verknüpfung und dann auf eingenschaften_. dann bei "Ziel" noch diese parameter hinter den normalen hinzufügen "-window -w 1280 -h 720"



raid-rush.ws | Imprint & Contact pr