Vollständige Version anzeigen : [PC] The Last Remnant startet nicht,PC einfach zu schwach?


DerGärtner
22.05.2009, 17:12

hi,
ich versuch schon die ganze zeit das game zum laufen zu bringen aber ich bekomms net hin (hab die RELOADED version).
wenn ich die exe starte kommt kurz das TLR bild und dann gleich die anwendung muss geschlossen werden - senden - nicht senden....
hab den neuesten ati treiber draufgemacht,brachte aber auch nix.
die systemvoraussetzungen an sich erfüll ich
The Last Remnant: News - Systemvoraussetzungen der PC-Version - PC - Gameswelt (;;;gameswelt~de/news/35659-The_Last_Remnant_-_Systemvoraussetzungen_der_PC-Version;html)
mein pc:
2,4ghz
1gb ram
und ne ati x800 pro

ich weiß nicht der beste und ich erwarte auch nicht viel wills einfach nur zocken^^
weiß jemand woran es liegen kann? kann es an dem AGEIA PhysX liegen? weil ich glaub meine karte unterstützt das nicht aber das spiel braucht es (hab zwar irgendwo gelesen das man es ausstellen kann oder so aber kp..;).

wäre echt n1 wenn jemand weiß worans liegt bw gibts für alles hilfreiche!
thx and greetz der gärtner


PS: ich lad grad ma die demo runter um zu schauen ob die wenigstens funzt und editier dann

Hardware Preisvergleich | Amazon Blitzangebote!

Videos zum Thema
Video Loading...
Issie
22.05.2009, 17:49

Wo erfüllt dein PC die Minimalanforderungen? Dein PC ist einfach zu schwach um das Spiel zu spielen!


Minimale Voraussetzungen:

* CPU: Intel Core 2 Duo (2GHz) oder AMD Athlon X2 (2GHz) - Dein PC wahrscheinlich nur SC 2,4 GHz
* RAM: 1,5 GB - Dein PC nur 1 GB RAM
* GPU: Nvidia GeForce 8600 256MB - Dein PC nur ne X800 pro


DerGärtner
22.05.2009, 18:44

stimmt danke hab das X2 wohl übersehn ....
schade drum
thx


Ähnliche Themen zu [PC] The Last Remnant startet nicht,PC einfach zu schwach?
  • pc startet einfach neu
    Hi;Ich habe mir gestern einen Saitek Impact Joypad gekauft;Wenn ich den an USB anschliese:Stürtzt mein Rechner ab;Habe schon einiges ausprobiert,weiss nicht mehr was ich noch machen soll. Mfg Olli [...]

  • Auto springt nicht an. Batterie schwach.
    Ich hab mal eine Frage zu der Batterie. Mein Auto springt seit 2 Tagen nicht an. Zündung ist normal. Kontrolleuchten funktionieren. Wenn ich ihn anlassen will flackern die Leuchten und der Anlasser juckt 1 - 2 mal und dann nichts mehr. Mein Vater meind die Batterie ist hin und ich kann mir gleich [...]

  • The Last Remnant - Ist es nun gut oder nicht?
    Testergebnisse und kritische Fragen Die aktuelle Ausgabe der Famitsu gibt The Last Remnant stolze 38/ 40 Punkten und verleiht dem Spiel einen Platin Award (wir berichteten (;;;inside-360;pytalhost~com/?p=5878)). Die Freude darüber war groß, schliesslich zählt die Zeitschrift als harter Prüfer [...]

  • CSS startet einfach nicht mehr
    Hallo zusammen! Also ich habe mir vorgestern den neuen Omega Treiber ( rad_w2kxp_omega_38231 ) runtergeladen und installiert..;~so danach wollte ich CSS zocken, klicke auf my games..;counterstrike source, dann kommt kurz das Fenster : Preparin to lunch Counterstrike Source...;das Fenster verschwinde [...]



raid-rush.ws | Imprint & Contact pr