Vollständige Version anzeigen : Graka kein Signal


-*CoksCola*-
26.01.2010, 22:31

Hey Leute

ich habe ein Problem undzwar hab ich mir einen neuen PC zusammengestellt
soweit so gut nur will der Rechner meine Grafikkarte nicht erkennen -Nur meine
Onboard Karte funktioniert . Ich habe schon im bios die Onboard karte deakt
ohne erfolg das Bild bleibt schwarz . Bios ist nauste Version .



mfg


peace4321
26.01.2010, 22:37

Erstmal die einfachen sachen:
-Grakalüfter läuft?
-Die Graka hat Strom? ;)
-Sie sitzt richtig im PCIE-Slot?
-Läuft der Pc mit der Onboard normal?
-Wird die Graka im Gerätemanager angezeigt, wenn du ins Windows kommst(über die Onboard)?

Vieleicht verrätst du uns noch ein paar mehr infos und was du schon alles getan hast etc. damit wir dir helfen können!


Sgt.Sousa
26.01.2010, 22:55

Ähnliche Themen: Graka kein signal hi und zwar hab ich nen problem! :( ich hab ne Nvidia GeForce 8600 GT gestern abend noch ganz normal CSS gespielt etc pp. abends rechn[...]
Pc an den TV kein Signal am TV Moin, Ich hab das Tut hier gelesen und endliche Webseiten angerattert doch ich hab kein Bild am TV. Ertsmal meine Hardware. Ich hab[...]
Graka kein Signal
- Hast du die CPU umgebaut? Vll. kaputt - Pin verbogen?
- Geht eine andere Graka?


-*CoksCola*-
27.01.2010, 20:47

Der Lüfter läuft und sie hat auch Strom .

Im Pcie Slot steckt sie auch richtig

Im Gerätemanager wird sie nicht angezeigt .

Mit onboard läuft alles normal .

Habe auch eine andere Graka schon probiert ohne erfolg .




raid-rush.ws | Imprint & Contact pr