Vollständige Version anzeigen : Gleichzeitig Headset und Boxen anschließen


Jim Panse
03.02.2010, 16:34

Hey!

Folgendes Problem:
Ich hab zwei Audioausgänge am PC (Hinten und Vorne). Hinten hab ich meine Boxen dran hängen. Nun möcht ich Vorne mein Headset anschließen. Erkannt werden die vorderen Anschlüsse (Ausgang und Eingang) schon, nur wenn ich das Headset anschließ passiert nix. Kumpel ist da, mit dem hab ich den Kasten aufgeschraubt. Angeschlossen sind sie intern.

Ich würd halt gerne Headset und Boxen gleichzeitig angeschlossen haben (ist in ner WG ganz brauchbar ;) ).

Bin für jeden Tip dankbar :)

Darkstar.
03.02.2010, 16:38

Anschliessen und dann welches OS hast du ?
Bei Win7 kannst dann immer umschalten bei hardware und sound das Wiedergabe gerät auswählen ich habs genauso boxen hinten nur Headset per USB anschluss dran.

CrimeMob
03.02.2010, 16:38

Ähnliche Themen: Gleichzeitig Headset und Boxen anschließen Hey! Folgendes Problem: Ich hab zwei Audioausgänge am PC (Hinten und Vorne). Hinten hab ich meine Boxen dran hängen. Nun möcht ich Vo[...]
USB Headset und Boxen gleichzeitig? hallo, ich habe das problem schon per sufu gefunden, aber war da niergends die richtige lösung für mich dabei_.. ich möchte nämlich [...]
Gleichzeitig Headset und Boxen anschließen
Hallo Jim

Also ich habe es so gemacht das ich eine externe soundkarte habe von hercules. Mit der kann man halt sein Headset und seine anlage anschließen. Ist eigentlich ganz sinnvoll=) weiß nicht ob dir das jetzt geholfen hat.

Lg Crime

DeagleJoe
03.02.2010, 16:42

Ich habs bei mir mit nem Av Receiver und Verstärker gelöst_..

hab daran das Headset angeschlossen_..
Und man hat gleichzeitig noch anständige Boxen mit geilem Sound.

Jim Panse
03.02.2010, 17:06

Hmm nun ja, extra Zeugs anschleppen wollt ich nicht unbedingt *g Aber wenns anders gar nicht mehr geht werd ich da wohl ran müssen.

Haben es jetzt soweit hinbekommen, dass wir einfach über die Software beides hinten angeschlossen haben und den orangenen Ausgang (für was auch immer der sonst da ist) als ne Art Audio Ausgang benutzt. Doof ist nur, dass jetzt nicht mehr alle Boxen funzen :/ Nur noch zwei. Keine Ahnung ob es damit zusammenhängt.

Darkstar.
03.02.2010, 17:07

Mein post überlesen ?

Jim Panse
03.02.2010, 17:11

Sorry, bin dir ja noch die Frage nach dem OS schuldig.
Benutz auch Win7. Was genau meinst du da denn? Bisher hab ichs nur gemacht was eben aufpoppt wenn ich was anschließe.

Sorry für die etwas wackelige Beschreibung. Bisher nicht wirklich mit der Materie beschäftigt :/

Darkstar.
03.02.2010, 17:38

Systemsteuerung->Hardware und Sound->Sound
Da werden dir dann die gberäte angezeigt_. und da kannst doch hin und her switchen welches du gerade benutzen willst oder ?

annac
03.02.2010, 18:10

3,5 klinge y-adapter
lg annac

donjuan2007
03.02.2010, 18:40

Alternativ zu der Software-Lösung kannst du es mit einem Media-Hub probieren. Ich hab hier den von Sharkoon stehen und bin zufrieden. Einfach beides an den Media-Hub anschließen und mit einem Knofdruck wechselst du zwischen Boxen und Headset.
KLICK (__-amazon-de/s/?ie=UTF8&keywords=sharkoon+media+hub&tag=googhydr08-21&index=aps&hvadid=2945958051&ref=pd_sl_1ov1zpvcmn_b)

pistol_pete
03.02.2010, 18:49

ein 3,5 mm y-kabel reicht doch völlig aus. kostet rund nen euro. dann hängen boxen und headset beid am hintern ausgang und bekommen beide das gleiche signal.
VG

s.kko
03.02.2010, 18:57

Klingt so als hättest du ein 5_1 System.

An der Soundkarte gibt es dafür 3 Ausgänge. Grün (Stereo Front) Schwarz (Center/Sub) und Orange (BackR/L). Was ihr da jetzt umgesteckt habt kann ich von hier nicht sagen.

Y-Kabel ist sicher der beste weg wenn du es nicht packst die Frontanschlüsse richtig zu schalten.
Bei mir schaltet er automatisch um(Win 7).

Blackwalker
03.02.2010, 19:24

Der Realtek HD audimanager (war beim treiber zur onboard soundkarte dabei) hat eine funktion bei der man front und hinterausgang getrennt betreiben kann.

so sieht das aus:

__1-xup-in/exec/ximg-php?fid=20497098

steelpad
05.02.2010, 15:04

Ich kann bei meiner HArdware vonr heaset reintun und hinten boxen_. wennsch vorne ausm klinka den stecker entferne _. gehen die boxn an_. wenn rein _. dann das headset_. windows 7 ebenfalls_. wenn die driver alle funktionstüchtig installiert sind muesste es klappen_. guck ma o b die geräte im geräte manager und im audio setuo auch komplett erkannt und einwandfrei in funktion sind_.

Wraith
05.02.2010, 15:09

Der Realtek HD audimanager (war beim treiber zur onboard soundkarte dabei) hat eine funktion bei der man front und hinterausgang getrennt betreiben kann.

so sieht das aus:

__1-xup-in/exec/ximg-php?fid=20497098

joa hab win7, vorne headset, hinten boxen und das alles perfekt mit dem realtek audiomanager geregelt.

die frontanschlüsse sind korrekt auf dem mainboard angeschlossen?

alternative wenn dus nich gebacken bekommst is der oben genannte y-adapter_..

Jim Panse
05.02.2010, 15:42

Alternativ zu der Software-Lösung kannst du es mit einem Media-Hub probieren. Ich hab hier den von Sharkoon stehen und bin zufrieden. Einfach beides an den Media-Hub anschließen und mit einem Knofdruck wechselst du zwischen Boxen und Headset.
KLICK (__-amazon-de/s/?ie=UTF8&keywords=sharkoon+media+hub&tag=googhydr08-21&index=aps&hvadid=2945958051&ref=pd_sl_1ov1zpvcmn_b)

Ich denk darauf wirds hinauslaufen. So wie mir scheint, haben die Anschlüsse vorne ne Meise.


ein 3,5 mm y-kabel reicht doch völlig aus. kostet rund nen euro. dann hängen boxen und headset beid am hintern ausgang und bekommen beide das gleiche signal.
VG
Kp ob ich das hinbekomm :lol:


Der Realtek HD audimanager (war beim treiber zur onboard soundkarte dabei) hat eine funktion bei der man front und hinterausgang getrennt betreiben kann.

so sieht das aus:

__1-xup-in/exec/ximg-php?fid=20497098

Jo genau, da war ich auch. So hab ichs geregelt bekommen, dass es zumindest momentan beides gleichzeitig funzt, allerdings funktionieren jetzt nicht mehr alle Boxen, sondern nur noch rechts und links front.


Ich kann bei meiner HArdware vonr heaset reintun und hinten boxen_. wennsch vorne ausm klinka den stecker entferne _. gehen die boxn an_. wenn rein _. dann das headset_. windows 7 ebenfalls_. wenn die driver alle funktionstüchtig installiert sind muesste es klappen_. guck ma o b die geräte im geräte manager und im audio setuo auch komplett erkannt und einwandfrei in funktion sind_.

Die Anschlüsse werden zwar vorne erkannt, aber wenn ich was einstöppsel, passiert nix. Ich glaub also langsam das die Anschlüsse vorne, wie auch immer das geht, nen Schaden haben -_-'


joa hab win7, vorne headset, hinten boxen und das alles perfekt mit dem realtek audiomanager geregelt.

die frontanschlüsse sind korrekt auf dem mainboard angeschlossen?

alternative wenn dus nich gebacken bekommst is der oben genannte y-adapter_._

Jo, also den internen Anschluss der Frontanschlüsse haben wir ca. 3 Mal überprüft :D Stimmt soweit.


Danke euch allen für die vielen Antworten :) So muss das sein *g

Ich denk, da ich mittlerweile so ein Gefühl habe, dass die Anschlüsse vorne futsch sind (wie auch immer das passiert sein mag), dass ich mir so nen Hub-Dingens hole. Mal schaun ob ich was günstiges finde.

Edit// bws sollten an alle raus sein ;)



raid-rush.ws | Imprint & Contact pr