Vollständige Version anzeigen : PC geht nicht mehr an nach Kurzschluß?


Testtage
13.02.2010, 00:14

Hallo,

Hab heute zum ersten mal den Line in (Front) an meinem Chieftec angeschlossen, dannach ging der PC sofort aus. Denke mal das ich es falsch mit dem MB verbunden habe.

Folgendes Problem jetzt blinkt am MB eine grüne LED ständig und aus den Boxen kommen immer kurze Impulstöne.
Annmachen kann ich den PC erst recht nicht, also es passiert nichts wenn ich drücke.

Nichts riecht verkohlt, habe schon Reset versucht (erfolgslos, nichts regt sich), BIOS Batterie raus rein, für paar Stunden stehen lassen,_..

Wenn ich das NT ausmache dann blinkt die LED noch ca. 15 sec nach_..

Was meint ihr? Ist das MB kaputt_.-NT kann ich mir nicht vorstellen habs grad aufgemacht sieht alles i_o aus.

System:

-Asus P5W DH Deluxe
-HEC Windmill 400 Watt
-7900 GT
-3 GB Corsair
-E6600

Danke

LuCiF3r
13.02.2010, 00:26

guck ma ob die sicherung vom netzteil noch ok ist_..

wenn dennoch nichts hilft versuch das mit versicherung zu regeln_.

Testtage
13.02.2010, 00:29

Ähnliche Themen: pc geht nach stromausfall nicht mehr an Oo hallo als ich heute nach hause kam gabs in der ganzen wohnung kein strom weil die stadtwerke iwas rumgebaut haben vor der tür naja_.. da[...]
PC geht nicht mehr an nach Kurzschluß? Hallo, Hab heute zum ersten mal den Line in (Front) an meinem Chieftec angeschlossen, dannach ging der PC sofort aus. Denke mal das ich es [...]
PC geht nicht mehr an nach Kurzschluß?
Wegen der Sicherung vom NT, hab früher auch öfters die Sicherung gewechselt also dieses gläsernde Rörchen. Aber irgendwie finde ich das bei den neuern NTs nicht mehr_.-sehen die heutzutage anders aus?

Wie meinst du das mit der Versicherung???

Seegert200683
13.02.2010, 08:33

Dann mach die Kabel von Vorne alle ab ausser Reset (SW) und Power_..

Und dann muss da nen Pin sein wo leicht CMOS zu lesen sein muss,wenn nicht Handbuch nehmen und suchen.
Den steckst du mal um und drückst Power.
Musst aber Strom an haben.
Danach den gleich wieder umstecken und wieder Power Versuchen und hoffen das der Rechner wieder an geht und du nicht dein Motherboard geschrottet hast.

Sicherungen in den Heutigen Netzteilen sind meist Eingelötet_._.

klaiser
13.02.2010, 21:32

Hast du mal die Steckdose gewechselt? - Ansonsten wechsel mal das Netzteil. (Sollte dies schon passiert sein, sorry)

Sgt.Sousa
13.02.2010, 22:42

_.. und aus den Boxen kommen immer kurze Impulstöne _._

meinst du etwa PiepTöne?
Wenn ja dann vergleich die Töne mal mit der Liste --> Bios-pieptoene - Bios-Fehler-Pieptöne und ihre Bedeutung - biosflash-com (__-biosflash-com/bios-pieptoene-htm)

Wardriver
14.02.2010, 11:01

meinst du etwa PiepTöne?
Wenn ja dann vergleich die Töne mal mit der Liste --> Bios-pieptoene - Bios-Fehler-Pieptöne und ihre Bedeutung - biosflash-com (__-biosflash-com/bios-pieptoene-htm)

Seitwann kommen die Bios-Sounds aus den BOXEN ?

Mach mal'n Netzteil reset,_. Netzkabel ziehen, Schalter am NT auf 0, dann wieder auf 1, dann auf power drücken, dann wieder normal probieren. Hat schon oft geholfen.

Apeman
14.02.2010, 13:42

-BIOS Reset auf richtige Weise machen (Strom ab, Batterie raus, Jumper setzen)
-Mainboard MANUAL aufschlagen und schauen, was das grüne Licht bedeutet_..

So von weiten würd ich sagen du bist ein Depp und das ist die LAN Leuchte, die bei angestecktem Kabel leuchtet^^
Aber im MANUAL kann man das nachschauen, was die Lampe angibt.

Nächste Frage ist, wenn du es anschaltest, passiert nix?! Wie sieht das mit den Lüftern vor allem im NT und am normalen MB aus. wenn am NT sich nix dreht, dann TAUSCH das Netzteil aus. Weil das sollte sich drehen, damit überhaupt Strom durchkommt.
->Meine Tipps!

Mfg, Ape



raid-rush.ws | Imprint & Contact pr