Vollständige Version anzeigen : Virtual PC: aktivieren sie die Hardwarevirtualisierung im BIOS


fatmoe
12.02.2011, 21:09

Moin,

(hab w7 Prof 64Bit Original; Asus X57S Notebook Prozessor T9300)
ich wollt mir Virtual PC installieren!
Jetzt kommt aber diese Fehlermeldung:
44045
{img-src: //blog-tim-bormann-de/wp-content/uploads/2009/05/xpmodefehler-thumb-png}

leider finde ich solch eine Funktion im Bios nicht!


vorher hab ich einfach die neueste Version gezogen von der microsoft homepage und danach den "Windows XP-Modus"!


über google bin ich zu der (_blog-tim-bormann-de/inoffizielle-anleitung-windows-7-xp-mode-html) Seite gekommen, dass Tool securable sagt, dass mein Prozzi damit umgehen kann, mehr aber net ^^


Bw drin!


SuperFly
12.02.2011, 21:29

Hi Schon mal das gemacht was in deiner fehler meldung drin steht?
Sprich Bios mal geguckt ob auch aktiv?
Ps du schreibst du hast win 64 welche den enterprice oder was anderes?
Mfg


fatmoe
12.02.2011, 22:33

Ähnliche Themen: Virtual PC: aktivieren sie die Hardwarevirtualisierung im BIOS Moin, (hab w7 Prof 64Bit Original; Asus X57S Notebook Prozessor T9300) ich wollt mir Virtual PC installieren! Jetzt kommt aber diese Fe[...]
[Windows 7] Intel VT aktivieren für Virtual XP Hi, Ich würd gerne auf meinem Laptop Toshiba Satellite L300-28W (PSLB9E-04R02JGR) (_geizhals-at/deutschland/a436706-html) unter Windows [...]
Virtual PC: aktivieren sie die Hardwarevirtualisierung im BIOS
Hi Schon mal das gemacht was in deiner fehler meldung drin steht?
Sprich Bios mal geguckt ob auch aktiv?
hab die Option nicht im Bios gefunden!



Ps du schreibst du hast win 64 welche den enterprice oder was anderes?
Mfg
Ich hab w7 Prof 64Bit Original!


SuperFly
12.02.2011, 22:36

hab die Option nicht im Bios gefunden!


Ich hab w7 Prof 64Bit Original!

Hi
normal geht der Xp mode nur mit ultimate und enterprice laut Googel bzw meinem Wissen stand, aber lasse mich gern überzeugen das es doch geht:P
Hier noch mal ne richtige anleitung von Ms für Bios einstellungen.

Microsoft Windows - Microsoft Windows (__-microsoft-com/germany/windows/virtual-pc/support/configure-bios-aspx)

Exampel 1 für Dell Pc!


Dell-Systeme

*

Drücken Sie die F12-Taste, sobald beim Hochfahren der Boot-Menütext angezeigt wird.
*

Wählen Sie das BIOS-Setup aus, und drücken Sie die Eingabetaste.
*

Erweitern Sie das Menüelement ,,Virtualization Support" mit der Maus, indem Sie auf das Plus-Zeichen links neben ,,Virtualization Support" klicken und ,,Virtualization" auswählen.
*

Aktivieren Sie das Kontrollkästchen ,,Enable Intel Virtualization Technology".
*

Klicken Sie auf ,,Apply".
*

Klicken Sie auf ,,Exit".
*

Fahren Sie den Computer vollständig herunter (durch Ausschalten), warten Sie ein paar Sekunden, und starten Sie ihn dann neu.




Schritt 1

Microsoft Windows - Microsoft Windows (__-microsoft-com/germany/windows/virtual-pc/support/default-aspx)


fatmoe
12.02.2011, 22:45

Hi
normal geht der Xp mode nur mit ultimate und enterprice laut Googel bzw meinem Wissen stand, aber lasse mich gern überzeugen das es doch geht:P



Sie sind nicht berechtigt, Windows XP-Modus herunterzuladen. Sie benötigen Windows 7 Professional, Enterprise oder Ultimate, um Windows XP-Modus auszuführen. Upgrades finden Sie unter Windows 7 Anytime Upgrade.
also funzt mit meinem OS ;)


Hier noch mal ne richtige anleitung von Ms für Bios einstellungen_
ich bin jetzt zu faul um Fotos zu machen, aber dort gibt es so eine Option nicht (auch keine ähnlich klingende!)


SuperFly
12.02.2011, 22:50

Naja hast bestimmt übersehen, oder du hast nen kack OEm main board wo es nicht eingestellt werden kann-Da du zu wenig Daten von deinem System preis gegeben hast , kann ich dir dann nicht weiter helfen.
Viel glück noch )


fatmoe
12.02.2011, 22:57

Naja hast bestimmt übersehen
ausgeschlossen, da gibts so gut wie nix zu ändern ^^



, oder du hast nen kack OEm main board wo es nicht eingestellt werden kann

noch nie gehört, wat soll das sein?



-Da du zu wenig Daten von deinem System preis gegeben hast , kann ich dir dann nicht weiter helfen_

hab nen Asus Notebook:
an der Notebooksunterseite steht: Asus X57S
in dxdiag: Asus M50SA


freakZ
13.02.2011, 02:29

bei windows 7 kommt es zu problemen laut heise-de / golem-de dort steht kurz gesagt folgendes: Das Microsoft ein Update herausgebracht hat , das es verhindet eine VM auszuführen egal von welchem Anbieter.


fatmoe
13.02.2011, 02:31

bei windows 7 kommt es zu problemen laut heise-de / golem-de dort steht kurz gesagt folgendes: Das Microsoft ein Update herausgebracht hat , das es verhindet eine VM auszuführen egal von welchem Anbieter_

selbst die eigene ?( ?(

mir eben was lustiges aufgefallen:
Ich kann Virtual PC starten, wenn ich dann im Menü einen Virtuall PC starten will, startet sofort mein Laptop neu (es kommt kein Bluescreen!)


doublewood
13.02.2011, 13:09

Das VT-X Flag wird von vielen Notebookherstellern deaktiviert. Warum weiß ich auch nicht.
Aber solange im BIOS kein Eintrag zum aktivieren ist, bringt es dir auch nix wenns die CPU unterstützt. Schau mal auf der Herstellerseite vlt. gibts da ja n BIOS Update das das behebt ansonsten bleiben dir nur gemoddete BIOS Versionen, die sind aber gefährlich und du kannst dein Laptop schrotten.


AMAB(AT)
13.02.2011, 13:29

Hast du das aktuelle BIOS drauf ?

Wenn nein, neustes Bios flashen.

mfG


Issie
13.02.2011, 14:00

Es gibt viele Notebookhersteller die diese Funktion aus "Sicherheitsgründen" deaktiviert haben und sich diese Funktion auch nicht aktivieren lässt. Hier im Board gibt es einen ähnlichen Thread, aber dort war es ein Sony Vaio Notebook. Kannst ja mal danach suchen. Wenn du keine Option im BIOS findest und bereits die neuste BIOS Version drauf geflasht hast geht es mit deinem Notebook einfach nicht!


fatmoe
13.02.2011, 14:45

ich hab einfach mal virtual PC deinstalliert, wollte es danach wieder installieren, ging aber net :S

dennoch kann ich jetzt den XPModus starten, kein plan was da schief gelaufen ist :D

danke an alle, BW's raus

~closed~




raid-rush.ws | Imprint & Contact pr