Vollständige Version anzeigen : SSD langsam - lange boot zeit


fissy
08.03.2011, 20:19

hi!
meine Intel 80 gb ssd (g2) hängt an ide mode und darauf befindet sich ein win vista 64bit home premium (+ 2 jahre alter amd quadcore mit 4gb ram). datengrab ist so ne eco samsung.
im vergleich zu meinem laptop (320gb fujitsu, intel core2duo, 4gb ram und win vista 84 bit ultimate) erscheint mir die bootzeit nahezu identisch! in benchmark sind die werte noch sehr gut (read 240, write 65), aber die bootzeit ist echt lange, geschätzt 45-50s.

wie kann ich denn das System tunen? oder liegt es am win ultimate des laptops?
oder liegt es an win vista, das noch keine richtige ssd unterstützung hat?

ich hoffe ihr könnt helfen!

danke,
fissy

Hardware Preisvergleich | Amazon Blitzangebote!

Videos zum Thema
Video Loading...
nohoff
08.03.2011, 21:33

erstmal häng die ssd ned per ide mode dran ;)
im ide mode funktioniert TRIM ned d;h. die wird sau langsam mit der zeit
also AHCI an und dann erkennt vista die auch als SSD und optimiert entsprechend


GermanFire
08.03.2011, 21:44

Viel Speicher hast du noch übrig?


booni
08.03.2011, 22:03

ich würd auch sagen das AHCI aus ist
lad dir das mal
No File | ;;xup~in (;;;xup~in/dl,17235524/DriveControllerInfo;exe/)
und schau ob die platte übern richtigen controller angesprochen wird


Targa
09.03.2011, 17:30

Evtl. hat er ein Board mit nem 7er Nvidia Chipsatz und hat deshalb die SSD im IDE Mode?

So ist es nämlich bei mir allerdings hab ich die X25-M Postville und keinerlei Probleme beim booten was die Geschwindigkeit angeht :)

Also ich denke nicht das es an dem AHCI dings liegt!


fissy
09.03.2011, 18:56

habe noh ca 10gb frei. es steht in deinem programm "standart-zweikanal-pci-ide-controller"


Mr.X
10.03.2011, 13:47

habe noh ca 10gb frei. es steht in deinem programm "standart-zweikanal-pci-ide-controller"

Schau mal im BIOS was du eingestellt hast, also ich hab auch mal da sprog gestartet und bei mir steht bei der SSD eben "SATA AHCI Controller"


BlackDeath
10.03.2011, 14:05

du kannst AHCI per registry aktivieren. (hab den genauen Pfad jetzt nicht im Kopf/ google sagt dir da bestimmt mehr :) )
wenn du das aktiviert hast, mach mal n pc reboot, geh ins bios und stell von IDE auf AHCI um.
Dann sollte diese mit sicherheit schneller sein.


Ähnliche Themen zu SSD langsam - lange boot zeit
  • PC Boot zeit !
    Naja gibt zwar viele Themen über das "BOOTEN" aber kann das nicht so einschätzen was auf mich zutreffen soll ! ob vieren oder irgendwelche treiber die nicht funktionieren ! also ! Mein Problem : Mein Pc braucht locker 2 minuten um wochzufahren ! dann läuft alles perfekt ! allerdings brauchte [...]

  • Neuer PC - Lange Boot Zeit
    Servus Leute, hoffentlich könnt ihr mir behilflich sein, undzwar geht es darum: ich habe mich zum ersten mal gewagt einen PC selber komplett von beginn an zusammen zu bauen muss sagen das das auch eigentlich alles gut geklappt hat, nur das ich jetzt folgendes problem habe. Details zum PC: [...]

  • [Windows 7] Lange Boot-Zeit
    Hi Leute, ich hab seit ein paar Tagen das Problem das mein System super lange brauch bis ich es nutzen kann. Bis er Firefox öffnet dauerts schon ewig für mich.. Vom Willkommenscreen bis zum öffnen des Browsers dauerts so grob ca. 3-5min. Nur ich weiß nicht warum! Ich hab die Befürchtung e [...]

  • SSD mit HDD extrem lange boot-zeit
    Hi nach und nach hab ich mein pc immer weiter verbessert. nun bin ich am punkt festplatte angekommen. da es nichts gibt was mehr speed bringt als eine ssd hab ich mir auch eine gekauft diese hier kingston sv100s2 64gb das betriebssystem windows 7 64bit auch auf der ssd ohne probleme install [...]



raid-rush.ws | Imprint & Contact pr