Vollständige Version anzeigen : Graka Problem mit Bios oder Kühlung


Dextra
22.06.2011, 17:33

Hallo,

ich hab eine Sapphire TOXIC HD 4870 1GB GDDR5, und seit dem ich mein Bios zurückgesetzt habe (hatte porbleme mit der Tastatur die nun weg sind) habe ich nun das Problem das sich beim Zocken der PC für 10-15sec aufhängt, erst standbild bekomme, dann das Bild komplett weg ist, und dann wieder alles läuft!

Bekomme danach auch immer die Windows Meldung "AMD Driver musste neugestartet werden" sowas in der art.

Ich weiß nun nicht ob es am Bios lag, oder die Grafikkarte überhitzt.

Im normalen Modus (Windows + Firefox) komme ich auf ~60°C.
Entstaubt habe ich die Grafikkarte gerade erst eben.

Ich hab nun keine Ahnung was ich machen kann bzw was ich noch einstellen kann =/

Gruß
Dex

Edit:

;;0;xup~in/exec/ximg;php?fid=20511660
{img-src: ;s1;directupload~net/images/110622/7p7xrcpm;jpg}


So sieht es dann aus!

Hardware Preisvergleich | Amazon Blitzangebote!

Videos zum Thema
Video Loading...
mele1
22.06.2011, 18:06

Die gleichen Fehler bekomme ich immer dann, wenn die Karte zu stark OCed wurde.

800MHz ist ja nicht der Standard Takt der Karte, probier das einfach am Besten einmal aus


Masterchief79
22.06.2011, 20:07

Dasselbe hatte mein Bruder mit einer 4870 von Club 3D (800/950) auch, auf Standardwerten (750/900) liefs wieder. Werks-OC ist da nicht sonderlich zuverlässig.


GermanFire
22.06.2011, 21:14

Wundert mich ja das die Karte so heiß wird.

Ja 800Mhz ist nicht standart.
Oder du stellst die Spannugn rauf ;)
Was deinem Kühler aber komischerweise nicht gefällt.


mele1
22.06.2011, 21:33

Wundert mich ja das die Karte so heiß wird;


Warum?

Ist doch unnötig, im idle die GPU auf niedrige Temps zu kriegen, lieber etwas wärmer dafür leiser.

Bei Computerbase kam die Toxic auch auf 55°C, von den 60°C nicht weit entfernt, sieht normal aus die idle-Temp.
Test: Sapphire Radeon HD 4870 Toxic (Seite 4) - ComputerBase (;;;computerbase~de/artikel/grafikkarten/2008/kurztest-sapphire-radeon-hd-4870-toxic/4/#abschnitt_sonstige_messungen)


Dextra
22.06.2011, 21:36

Wundert mich ja das die Karte so heiß wird.

Ja 800Mhz ist nicht standart.
Oder du stellst die Spannugn rauf ;)
Was deinem Kühler aber komischerweise nicht gefällt;


Wie stell ich die rauf und wie hoch? :P


mele1
22.06.2011, 21:54

Wenn man keine Ahnung hat..;besser die Finger von der Spannung lassen.


Dextra
22.06.2011, 21:59

Wenn man keine Ahnung hat..;besser die Finger von der Spannung lassen;

Man kann es mir auch erklären! :P


GermanFire
22.06.2011, 22:07

0,1V mehr ist für eine Grafikkarte schon ne Ansage.
Wäre so als wenn du einem Sandy von 1,1V auf 1,6V knallst.

Empfehle die Spannung erstmal um 0,02V zu erhöhen und zu gucken.
Oder die Taktraten auf def. setzen.
Da 780Mhz oder 800Mhz den Braten eh nicht fett machen.
Das sind bei der Grafikkarte da nicht mal 1FPS.

Afterburner wird dir hier helfen.


Masterchief79
22.06.2011, 22:20

Also ich hab mich mal gerade schlaugemacht, das Referenzdesign der HD4870 besaß noch digitale (= Regelbare) Spannungswandler, sodass man die Spannungen im betrieb anpassen konnte.
Jedoch wurden die digitalen Spawas bei Umrüstung auf einen anderen Kühler viel zu heiß, sodass die meisten hersteller - wie auch bei deiner Karte - auf analoge, das heißt nicht steuerbare Spannungswandler gesetzt haben. Damit wird eine konstante Ausgangsspannung erzeugt.

Die Erhöhung dieser ist natürlich zweifelsfrei trotzdem möglich, nur eben nicht mehr Software. Soll heißen, du schaust welcher Chip für die Ansteuerung der Spawas verantwortlich ist (vermutlich was von ST, NCP oder Primarion, evtl. CHiL), und schaust dir das Layout des verwendeten Chips an (die Datasheets gibts überall im Internet).
Dort suchst du dann nach dem "FB" Pin, der ist für die Ausgangsspannung verantwortlich. Lötet man nun einen passenden regelbaren Widerstand (VR bzw. Potentiometer, Poti) zwischen den FB Pin (oder einen nahegelegenen daran anknüpfenden Widerstand), ist es möglich, die Betriebsspannung an diesem Poti zu verändern.

Ist wie du siehst nicht ganz aufwandsfrei, habs selber auch schon etwa 10 Mal gemacht (auch auf einer 4870 von Powercolor z;B;) und wenn man sich etwas auskennt ist es gar nicht mehr so schwer. Wäre allerdings eher ne Spielerei, soll heißen der Aufwand würde den Nutzen nicht wirklich rechtfertigen, und Stromverbrauch, Temperatur etc. würden sich natürlich auch weiter erhöhen...

Nur falls du Interesse hast, ich löte dir das Ding gerne :D

;GermanFire. Übertreib mal nicht. Ich hatte jetzt schon sieben 4870er Chip hier, und alle machten noch 1,45V unter Luft vernünftig mit (1,2625V stock). Selbst meine 4870x2 locker 1,5V unter Wakü.
Wie gesagt, Spannung ist per Software nicht veränderbar.


Dextra
22.06.2011, 22:21

0,1V mehr ist für eine Grafikkarte schon ne Ansage.
Wäre so als wenn du einem Sandy von 1,1V auf 1,6V knallst.

Empfehle die Spannung erstmal um 0,02V zu erhöhen und zu gucken.
Oder die Taktraten auf def. setzen.
Da 780Mhz oder 800Mhz den Braten eh nicht fett machen.
Das sind bei der Grafikkarte da nicht mal 1FPS.

Afterburner wird dir hier helfen;


Hmm, hab mir das Programm gerade angeschaut, also ... planlos -> da takte ich lieber runter!


GermanFire
22.06.2011, 22:46

Gut vielleicht weil die 4870 noch son dicker Klunker ist :)

Meine GTX 570 hat sich mit 0,1V mehr verabschiedet.
Hat kein bock mehr gehabt das tolle Gerät, nach brutalen 10sek (wenn überhaupt).
Dafür hatte ich sie bei echten 410W GPU Verbrauch gehabt :P

Naja jetzt ist sie futsch und ich hab mir nen ganz dickes Luder besorgt.
Sone fette 8800GTS ^^
läuft zwar irgendwie garnichts auf der Karte selbst middle ohne AA ohne AF auf 1680.
Aber hey ich habe wieder ein Bild ^^

In dem Programm hast du ganz oben die Einstellung.
Wenn diese nicht da ist, musste umlöten.


Dextra
22.06.2011, 23:19

Gut vielleicht weil die 4870 noch son dicker Klunker ist :)

Meine GTX 570 hat sich mit 0,1V mehr verabschiedet.
Hat kein bock mehr gehabt das tolle Gerät, nach brutalen 10sek (wenn überhaupt).
Dafür hatte ich sie bei echten 410W GPU Verbrauch gehabt :P

Naja jetzt ist sie futsch und ich hab mir nen ganz dickes Luder besorgt.
Sone fette 8800GTS ^^
läuft zwar irgendwie garnichts auf der Karte selbst middle ohne AA ohne AF auf 1680.
Aber hey ich habe wieder ein Bild ^^

In dem Programm hast du ganz oben die Einstellung.
Wenn diese nicht da ist, musste umlöten;


Hahahaha :P du bist lustig :D
Umlöten..;ich mein eigentliches Problem war halt nur: Problem lösen ohne viel Geld/Leistung einbußen zu müssen!


GermanFire
23.06.2011, 01:20

Ja dann schraub die 20Mhz da runter.
Der Verlust wäre wohl nicht mal messbar (vielleicht im 0,xx Bereich).


Masterchief79
23.06.2011, 08:29

Gut, dann berichte nochmal, ob das was gebracht hat.

;GF: Falls eu noch ne GTS brauchst, sag Bescheid, ich hab hier noch 6 Stück ^^ 4xG80 und 2xG92.


GermanFire
23.06.2011, 09:34

Haha auch in SLI wird die Karte nichts reißen xD.
trotzdem danke fürs Angebot, bin froh das die Karte überhaupt nen Bild ausspuckt, da sie mit Youtube schon mächtig zu kämpfen hat^^


Masterchief79
23.06.2011, 11:38

Also ich hab im 06er knapp 26k geschafft mit 2 GTSen^^ 25 inkl? :D


Dextra
23.06.2011, 19:26

Also habe 25hz runtergeschaubt und kann vom FPS verlust nix sehen!

Frage mich nur warum der hersteller die dann auf 800hz getaktet hat wenn nicht flüßig ist ~~


GermanFire
23.06.2011, 22:33

soweit ich weiß ist die bei 780mhZ original.

Naja früher war das nicht immer gleich stabil was die Hersteller da gemacht haben.


ja Master nimm mal deinen i7 raus und steck nen Core 2 Duo rein dann werden aus deinen 25000 auch nur 15 000 ^^ :D


Masterchief79
24.06.2011, 10:08

Nein, Standard sind 750. Über die Zeit bauen die 4870er Chips ganz schön Taktpotenzial ab ;) Haben die Subvendor sich ein bisschen mit ins eigene Bein geschossen.


Ähnliche Themen zu Graka Problem mit Bios oder Kühlung
  • Was ist besser Passiv Kühlung oder active?
    hi ich will mir von denn neuen HD 3; serien Ati radeon kaufen, als ich danach gesucht habe , habe ich die graka gefunden gehabt aber mit 2 unterschieden , nur der Kühler unterscheiet sich ein mit PASSIV----da is aus allu und Kupfer und einmal zu Active ---- der Active is mit drehkühler we [...]

  • BIOS GraKa HILFE
    Hi! hab eine ATI Radeon x700 (mit 256 MB ram und is 8xAGP) in der BIOS gibt es ja dort verschiedene einstellungen! zur zeit steht alles auf Original einstellung wie unten zu sehen! soll ich die verschiedenen faktoren so einstellen wie sie meine Karte Vertritt oder sollte ich das nich tun? HIER [...]

  • Festplatten- oder BIOS-Problem?
    Huhu, ich brauche ganz schnell eure Hilfe und zwar kann ich meinen Rechner mit Windows Vista nicht mehr starten. Im Moment bin ich mit Knoppix online und dort wird auch alles mehr oder weniger richtig erkannt (die Bootpartition von Vista wird z;B. nicht erkannt). Im BIOS steht folgendes vor dem [...]

  • Neues Board+cpu+Netzteil+Kühlung+graka
    Hi also cih woltlem ienen pc ein wenig aufstocken mit den oben angegebenen komponenten und wollte so um die 200€ dafür ausgeben kann mir vllt. jemand nen tipp geben was ich da am besten nehemn soll^^ [...]



raid-rush.ws | Imprint & Contact pr