Vollständige Version anzeigen : Arbeitsspeicher wird nicht erkannt/ CPU unter Möglichkeiten


Grille
25.09.2011, 11:58

Moin,

ja der Threadtitel ist ein wenig lang und nicht sehr aussagekrätig^^
Meine PC-Ausstattung:

Intel Core i7 930, 4x 2;80GHz +Scythe Mugen 2 Rev. B
ASUS P6T SE, Intel X58
ATI Radeon HD 5870, 1024MB
6GB Corsair XMS3 DDR3-1333 CL9
1TB Samsung Spinpoint F3 SATA2 32MB Cache
700W BeQuiet! System Power
Windows 7 Home Premium, 64 Bit

1. Ich habe durch Zufall CPU-Z ausprobiert und mir die Werte meines Rechners mal angeguckt und mit denen aus dem Internet verglichen. Ich bin auf einen Artikel
der PC Games gestoßen und dort hat genau der gleiche Prozessor viel bessere Werte.
Sind diese Werte von anderen Komponenten abhängig, wenn nein wie kann ich diese bei mir verbessern (wahrscheinlich dann im Bios) und wenn ja welche Komponenten genau.
Oben PC Games, unten meine Werte:

;;0;xup~in/exec/ximg;php?fid=70382412 (;;;xup~in/dl,70382412/CPU3;png/)
;;0;xup~in/exec/ximg;php?fid=99992227 (;;;xup~in/dl,99992227/ich;png/)

2. Mein Arbeitsspeicher wurde von Win 7 nicht richtig erkannt. Statt 6 GB wurden mir nur 4 GB angezeigt. Ich habe die Standard Tipps befolgt (msconfig.;erweiterte Optionen/prüfen ob aktuelle bios version etc) Das hatte allerdings nichts gebracht.
Ich habe jetzt im Bios die Einstellung (DRAM Frequenzy) von Auto auf 1333MHZ erhöht. jetzt wird mir die korrekte größe angezeigt. Das ist natürlich klasse, die Frage ist nur ob die Einstellung zu hoch/nachteilig für die Stabilität oder sonstige Dinge ist.

//Edit:

ich habe die Einstellung gerade auf 800MHZ geändert und mir wird immer noch 6GB angezeigt. Was bewirkt den eine höhere Einstellung der MHZ wenn mir bei beiden Werte die Gleichen Ressourcen zur Verfügung stehen?

Hardware Preisvergleich | Amazon Blitzangebote!

Videos zum Thema
Video Loading...
xlemmingx
25.09.2011, 12:18

Sind diese Werte von anderen Komponenten abhängig, wenn nein wie kann ich diese bei mir verbessern (wahrscheinlich dann im Bios) und wenn ja welche Komponenten genau;

Bei dir sind nur gerade die Energiesparfunktionen aktiv, das heißt der Prozessor taktet sich automatisch herunter wenn die Power nicht benötigt wird und spart dadurch Strom. Wenn du nebenbei ein Spiel startest oder einen Stresstest machst, wirst du feststellen dass die Werte sich ändern und unter Vollast dann genauso hoch sind wie die aus dem PCG-Screenshot.


ich habe die Einstellung gerade auf 800MHZ geändert und mir wird immer noch 6GB angezeigt. Was bewirkt den eine höhere Einstellung der MHZ wenn mir bei beiden Werte die Gleichen Ressourcen zur Verfügung stehen?

Geschwindigkeit. Ich verstehe aber dein Problem grade nicht, es wird doch alles angezeigt was verbaut ist? Der Ram ist mit 1333Mhz kompatibel, also auch kein Problem wenn du es manuell darauf stehen lässt.


Grille
25.09.2011, 13:03

Oke, ich habe die MHZ jetzt wieder auf 1333MHZ erhöht.
Die UCLK Frequenzy steht jetzt auf 2666MHZ (hängt wohl irgendwie zusammen).
Sollte ich das so stehen lassen oder lieber wieder auf Auto stellen?

; xlemmingx,

danke dir.
Ja, jetzt wird der Arbeitsspeicher richtig angezeigt, war vorher nicht so.
Wenn ich Einstellungen im Bios ändere, bin ich mir immer nur ein wenig unsicher, weil ich mich auf dem Gebiet nicht wirklich auskenne. Das Problem war also weniger, dass die Komponenten richtig angezeigt werden, als das ich die Hosen voll hatte, das durch meine veränderungen irgendwas kaputt geht^^


xlemmingx
25.09.2011, 15:22

Kannst du einfach auf 1333Mhz stehen lassen.

Ja es ist auch nicht unbedingt zu empfehlen da auf Gut-Glück irgendwas zu verstellen..


Grille
25.09.2011, 16:50

nochmal eine andere frage,
eignet sich furmark zum testen der graka?

ich habe furmark laufen lassen, aber für meine pc ausstattung bin ich der meinung
das das ergebnis erschreckend niedrig ist.
wenn ich online andere ergebnisse mit der gleichen ausstattung sehe, hänge ich weit zurück. fps bspws. max 96 bei mir.


xlemmingx
25.09.2011, 17:49

Dazu kann ich nicht viel sagen, aber erfahrungsgemäß ist da dann massiv übertaktet und Otto-Normalverbraucher kommt nichtmal annährend an die Bestwerte ran die da mit der selben Hardware erreicht wurden.
Versteh auch ehrlich gesagt nicht warum dich sowas überhaupt schert, dein PC läuft, mit der Hardware auch sicher flüssig und solange keine Probleme auftreten kannst du doch mit diesem Zustand zufrieden sein oder? Es ist hochgradig unwahrscheinlich dass bei dir irgendwas nicht passt und du deswegen deine Hardware nicht komplett ausnutzen kannst, falls du sowas denkst..


Masterchief79
28.09.2011, 16:44

Um da nochmal kurz was zu zu sagen, Furmark ist überhaupt nicht aussagekräftig vergleichbar, da die Einstellungen wie Auflösung und AA Level meilenweit voneinander abweichen. Jemand war mal mit einer Nvidia 6600GS AGP schneller als ich mit meiner 4870x2 damals.


Grille
02.10.2011, 19:33

Um nochmal das Thema aufzugreifen,
jetzt stehen mir wieder nur ~4 GB zur Verfügung obwohl ich im Bios nichts
mehr geändert habe?! Verstehe ich beim besten willen nicht.


Ähnliche Themen zu Arbeitsspeicher wird nicht erkannt/ CPU unter Möglichkeiten
  • Arbeitsspeicher wird nicht korrekt erkannt
    Hi RR, also ich habe folgendes neues System: Asus m3a79 pro Phenom ii x4 940 be Sapphire 4870 1024 G-skill ddr2-1000 2x2048 cl5-5-5-15 Mein Bios ist auf dem neusten Stand. Der Speicher wird bei beim Hochfahren mit ner 800er Rate im "ungangend" mode erkannt. Ich würde mir wünschen, dass er auf der [...]

  • Neuer Arbeitsspeicher wird nicht erkannt!
    Hallo, ich hab mir vor 2 Wochen neuen Ram gekauft, da der Ram im Moment extrem billig ist und man da eigentlich zugreifen muss. Also ich hatte vorher schon 2 GB und hab mir jetzt noch 2 GB vom gleichen Speicher dazu geholt. Nun hatte ich zunächst nur XP und Vista 32 Bit drauf und die haben immer nu [...]

  • Arbeitsspeicher wird nicht erkannt
    Guten Abend liebe RR Community. Ich habe folgendes Problem. Ich habe mir vorgestern einen neuen PC gekauft. In diesem sind 4GB Arbeitsspeicher verbaut. Allerdings werden hiervon nur 2 GB erkannt. Das Mainboard ist dieses hier Asus P7H55D-M EVO I-H55 S1156 µATX - Hardware, Notebooks (;;;min [...]

  • Arbeitsspeicher wird nicht erkannt
    hi, hab gerade die 2 alten ram riegel (2 x 512mb) durch 2 neue (2 x 2048 mb) ersetzt. jetzt wird aber im taskmanager und in everest weiterhin nur 1 gig angezeigt in cpu-z aber je 2 gig in slot 1 und 2. zu meinem system (aus everest): Betriebssystem Microsoft Windows XP Professional OS [...]



raid-rush.ws | Imprint & Contact pr