Vollständige Version anzeigen : Explorer.exe -Fehler


Thunderstone
25.09.2006, 22:24

hi, hab ein Prob un zwar wenn ich in meinen Videoordner gehe kommt "Explorer-exe hat einen Fehler verursacht_.-usw_" warum und was kann das sein?

Neustart bringt nix_.-Spyware hab ich drüberlaufen lassen_.-bin grad am Virenscanner dran der is fast fertig un nix gefunden_..


*edit*


wenn ich einen Ordner weiter komme ist es nicht mehr Explorer-exe sondern

Drwatsen-exe oder so ähnlich.

scubi79
25.09.2006, 22:41

das habe ich auch ab und zu,weiß es auch nicht woran es liegt,aber ein virus oder so ist es nicht.

Thunderstone
25.09.2006, 22:44

Ähnliche Themen: explorer.exe - Fehler in der Anwendung! Hallo RRler! Ich habe seit heute ein Problem! Wenn ich meinen PC hochfahre kommt kommt sofort beim erscheinen des blauen Hintergrundes wo [...]
Explorer.exe fehler? Mensch das fängt langsam an zu nerven. Wenn ich auf meiner Festplatte einen Ordner mit kleinen Clips öffne kommt eine Fehlermeldung das di[...]
Explorer.exe -Fehler
das habe ich auch ab und zu,weiß es auch nicht woran es liegt,aber ein virus oder so ist es nicht_

war bis jetzt noch nie_.-und ich komme garnit mehr rein.

Zera
25.09.2006, 22:47

Drwatsen-exe (___a-m-i-de/tips/watson/watson-php) (klick mich)
ich hatte das problem auch - ich konnts nich loesen bzw die einzige loesung die mir uebernweg gelaufen ist, ist die ordneransicht auf Liste umzustellen - dann tauchjt das problem bei mir nichtmehr auf!

muh05
25.09.2006, 22:47

Explorer-exe fehler? - RR:Board


;)

scubi79
25.09.2006, 22:48

war bis jetzt noch nie_.-und ich komme garnit mehr rein_

oh, bei mir ist das so,das es ab und zu kommt (im monat vielleicht 1) sagt mir dann den fehler,klicke ich dann weg und mach dann ein neues auf und dann läuft es wieder.

Thunderstone
25.09.2006, 23:06

_Link


;)



Danke werde wohl die Windows-Rep. auswählen da ich ja nit mal nen Clip auswählen kann sondern die Fehlermeldung schon kommt wenn ich nur den Ordner öffne.

Kurt
25.09.2006, 23:59

folgende sachen kontrollieren
es könnte helfen

Start > Ausführen > regedit eingeben und Enter


Öffnen statt Suchen für die Ordner
Start/Ausführen/regedit.
HKEY_CLASSES_ROOT/Directory/shell
dort den Wert Standard
auf "none" setzen_..

Öffnen statt Suchen für Festplatten und Laufwerke.
Start/Ausführen/regedit.
HKey_Classes_Root/Drive/Shell
dort den Wert Standard
auf "none" setzen_..

Close
In der Registry einstellen, beim Öffnen des Explorers alle Ordner geschlossen sind.
ändere mal unter eigenschaften der verknüpfung zum explorer das ziel in:
%SystemRoot%\explorer-exe ,/E
also " ,/E" dahinter schreiben mit Leerzeichen !

Thunderstone
26.09.2006, 07:44

folgende sachen kontrollieren
es könnte helfen

Start > Ausführen > regedit eingeben und Enter

Mhhh finde den Ordner in der Reg nicht. :(

Kurt
26.09.2006, 11:54

wenn Du in der Registrierung Editor drinnen bist
ganz oben HKEY_CLASSES_ROOT danach nach der reihe unter ordner Directory/shell anklicken

für diese einstellung
%SystemRoot%\explorer-exe ,/E
inder Registrierung
ganz oben HKEY_CLASSES_ROOT danach
Applications-->explorer-exe anklicken.

mehr weiss ich auch nicht.

Thunderstone
26.09.2006, 20:25

und was mache ich wenn ich Sp2 habe aber auf der Win-CD Sp1_._-ich kann so ja keine Reperatur von Win durchführen_..

Thunderstone
26.09.2006, 21:42

Muss ich formatieren?

Boyone86
26.09.2006, 23:00

Das Problem ist ganz leicht =) ich wette in dem ordner ist ne avi : ) du musst einfach den neusten codec runterladen er bekommt nen konflickt bei dir wegen der videovorschau der dateien man kann diese auch aussschalten aber kp wie das geht _._. also neuen codec suchen am besten gleich divX player +codecs schon gehts hab ich auch gemacht und hab mich halt bsichen schlau gemacht _._. bye bye hoffe hab geholfen boyone86

Thunderstone
27.09.2006, 12:47

Das Problem ist ganz leicht =) ich wette in dem ordner ist ne avi : ) du musst einfach den neusten codec runterladen er bekommt nen konflickt bei dir wegen der videovorschau der dateien man kann diese auch aussschalten aber kp wie das geht _._. also neuen codec suchen am besten gleich divX player +codecs schon gehts hab ich auch gemacht und hab mich halt bsichen schlau gemacht _._. bye bye hoffe hab geholfen boyone86

ja da sin paar avi's drin aber schon länger_._-aber jetzt wo du es sagst_._-hatte neues "Video" das ging mit Mediaplayer nit_.-aber das hat ja wohl nix damit zu tun_.-die Fehlermeldung kommt nicht wenn ich ein Video starte sondern wenn ich nur den Ordner öffne_.-in dem Videoordner sind noch andere Ordner drin wo eben nach Kategorie aufgeteilt ist_._-oder meinste das is das Prob??? Wo bekomm ich Codecs?

Thunderstone
27.09.2006, 18:22

weiß keiner ne Lösung?

TNT_sHaDe
27.09.2006, 18:29

probiers mal mir dem guten alten firefox (_download-mozilla-org/?lang=de&product=firefox-1_5_0_7&os=win)_..
codecs gibts hier (__-free-codecs-com/download/Codec_Pack_All_in_1-htm).

Thunderstone
27.09.2006, 18:32

probiers mal mir dem guten alten firefox (_download-mozilla-org/?lang=de&product=firefox-1_5_0_7&os=win)_..
codecs gibts hier (__-free-codecs-com/download/Codec_Pack_All_in_1-htm)_



was soll ich denn mit Firefox? Hab ich schon ewig_.-hat garnix mit dem Prob zu tun aber danke für die codecs_;)

Thunderstone
27.09.2006, 18:41

Also hab grad die Codecs installiert hat nix gebracht Fehler kommt immer noch.



raid-rush.ws | Imprint & Contact pr