Vollständige Version anzeigen : Linux Mint und Ultra Edit GTK Problem


Decryptor
03.11.2012, 20:28

hi, ich mag Ultraedit unter Windows und würde diesen nun gerne unter Linux nutzen, das Problem, trotz Install will es einfach nicht laufen, alternativ über Wine läuft die Windows Version ja auch nicht -;-

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(uex:15274): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(uex:15274): Gtk-CRITICAL **: IA__gtk_widget_set_size_request: assertion `height >= -1' failed

(uex:15274): Gtk-CRITICAL **: IA__gtk_widget_set_size_request: assertion `width >= -1' failed

(uex:15274): Gtk-CRITICAL **: IA__gtk_widget_set_size_request: assertion `height >= -1' failed

(uex:15274): Gtk-CRITICAL **: IA__gtk_widget_set_size_request: assertion `height >= -1' failed

(uex:15274): Gtk-CRITICAL **: IA__gtk_widget_set_size_request: assertion `height >= -1' failed

(uex:15274): Gtk-CRITICAL **: IA__gtk_widget_set_size_request: assertion `height >= -1' failed

(uex:15274): Gtk-CRITICAL **: IA__gtk_widget_set_size_request: assertion `width >= -1' failed

(uex:15274): Gtk-CRITICAL **: IA__gtk_widget_set_size_request: assertion `height >= -1' failed

(uex:15274): Gtk-CRITICAL **: IA__gtk_widget_set_size_request: assertion `width >= -1' failed

(uex:15274): Gtk-CRITICAL **: IA__gtk_widget_set_size_request: assertion `height >= -1' failed

(uex:15274): Gtk-CRITICAL **: IA__gtk_widget_set_size_request: assertion `width >= -1' failed

(uex:15274): Gtk-CRITICAL **: IA__gtk_widget_set_size_request: assertion `height >= -1' failed

(uex:15274): Gtk-CRITICAL **: IA__gtk_widget_set_size_request: assertion `width >= -1' failed

(uex:15274): Gtk-CRITICAL **: IA__gtk_widget_set_size_request: assertion `width >= -1' failed


und so sieht das Program aus
;;0;xup~in/exec/ximg;php?fid=17593680

Hardware Preisvergleich | Amazon Blitzangebote!

Videos zum Thema
Video Loading...
Mr. Mouse
03.11.2012, 22:48

Du musst anscheindne die gtk-engine-murrine installieren ;)


Decryptor
03.11.2012, 23:33

bereits drauf

mit sudo apt-get install gtk2-engines-murrine


Mr. Mouse
04.11.2012, 16:49

ehm ich will ja nix sagen, aber

Linux text editor | UltraEdit for Linux (;;;ultraedit~com/products/uex;html) ??

:D


Decryptor
04.11.2012, 17:18

ehm ich will ja nix sagen, aber

Linux text editor | UltraEdit for Linux (;;;ultraedit~com/products/uex;html) ??

:D

nutz ich ja, oder ich versuchs


Mr. Mouse
04.11.2012, 17:27

die distri, welche du benutzt, wäre noch hilfreich zu erfahren.


Decryptor
04.11.2012, 17:58

Linuxmint Maya Basis Ubuntu 12;04 LTS


Mr. Mouse
04.11.2012, 19:13

Die Fehlermeldung sagt ganz klar aus, dass er die Murrine-Engine nicht findet.
Mal neu gestartet?


Decryptor
14.11.2012, 19:40

jap schon öfters, das ganze ist mehr oder minder echt komisch, würde die Windows Version nicht in Wine abschmieren könntes mir ja egal sein

------------------- hinzugefügter Beitrag --------------------

so, hab nu ne ssd und ubuntu installiert, drüber cinamon, joar und dann uax und es funktioniert, über Umwege zum Ziel aber naja, es funzt :D


Ähnliche Themen zu Linux Mint und Ultra Edit GTK Problem
  • [Linux] linux mint 3D cube
    hey leutz.. ich hab das problem das der 3D würfel bei linux mint 3 nicht zunzt.... hab die shortcuts versucht zu ändern und auch mit den einstellungen rumgespielt, aber nicht hat sich getan... google war mir bei der fehlersuch auch nicht unbedingt eine hilfe! könnt ihr mir mal die "perfecten" [...]

  • Ultra Edit
    Hallo Leute, Mein Ultra Edit funktioniert nichtmehr. ich habe ein Problem ich hab ebisher Ultra Edit benutzt um meine IP Listen aus ipscan;exe richtig zu bearbeiten. Dort hatte ich immer ein Makro das mir die liste bearbeitet. SO sieht es aus: IP Ping H [...]

  • [Linux] Komme nicht mehr in Linux Mint rein
    Hallo RRler! Ich habe folgendes Problem: Letztens habe ich meine WIndows XP Partition formatiert und Windows XP neu darafu installiert. Alles gut verlaufen. Allerdings habe ich auf einer anderen Partition Linux Mint installiert, welches ich vor der XP Neuinstallation problemlos per Grup starten k [...]



raid-rush.ws | Imprint & Contact pr