Vollständige Version anzeigen : ISPConfig 3 Mailproblem


DerPateOnTour
18.12.2012, 18:16

Hallo RR-Gemeinde,

nach dem ich gestern festgestellt habe dass Froxlor, in meinen Augen, der größte Blödsinn ist, habe ich mich dazu entschlossen Debian 6 64Bit + ISPConfig 3 auf meinem Vserver zu installieren.
Es hat alles super geklappt, konnte meine 3 Domains eintragen FTP MySQL und co laufen auch sauber.
Nun habe ich folgendes Problem festgestellt:
Ich habe für jede der 3 Domains E-Mailadresse angelegt jeweils (info;domain;tdl), habe dann gecheckt ob Mails ankommen und auch rausgehen. Bis dahin auch alles spitze verlaufen. Ich hatte mich nur gewundert wieso in Teufelsnamen bei alle 3 Mailadressen immer der gleiche Absender stand.
(ISPConfig liegt auf admin;domain1;tdl:8080) und als Absender kommt immer (info;admin;domain1;tdl)

Kann mir jemand verraten was ich einstellen muss damit der Absender auch zu der Domain passt?

Schonmal vielen Dank für eure Hife.
Bewertung ist natürlich für jede hilfreiche Information Ehrensache!

Gruss

DerPateOnTour

Hardware Preisvergleich | Amazon Blitzangebote!

Videos zum Thema
Video Loading...
Ähnliche Themen zu ISPConfig 3 Mailproblem
  • vServer mit ISPConfig
    Hallo, also ich habe folgendes Problem: Ich betreibe zur Zeit (Testweise) einen vServer mit ISPConfig. Jedoch habe ich zur Zeit das Problem das ich zwar Subdomains im CP anlegen kann, sie jedoch nicht ereichbar sind. (Server nicht gefunden) Da ich mich mit DNS nicht so richtig auskenne, frage ic [...]



raid-rush.ws | Imprint & Contact pr