Vollständige Version anzeigen : i7 920 overclocking


Benex
09.01.2013, 21:33

huhu,

habe mich heute nunmal an oc bei meinem core i7 920 (d0) rangewagt (nach 3,5 jahren! :D )

komme dabei nach 1std prime an das maximum von 65° C. (einzelne temps nach 1h prime siehe pic)

Pic-Upload~de - oc;png (;;;pic-upload~de/view-17656654/oc;png;html)

ich bin aber ein relativer neuling in übertakten und möchte auch nicht das maximum der cpu rauskitzeln - lediglich ein paar hz mehr :P

habe lediglich den turbomode aktiviert (multiplier x21) und den bclk auf 150 gesetzt. und das mit einer vcore von 1,2 limitiert.


hardware:
core i7 920 (d0)
asus p6t se
prolimatech megahalems
corsair ram (;;;alternate~de/html/product/Corsair/DIMM_6_GB_DDR3-1333_Tri-Kit/34730/?)



als ich den i7 auf ziemlich genau 3ghz laufen hatte und die vcore dabei auf automat. gesetzt hatte zeigte mir cpuz eine spannung von 1176 (während prime95) an. ist das jetzt die mindest-spannung, die möglch ist, oder nur ein von cpu/mb gewählter wert, damit der i7 auf jeden fall stabil läuft?
deswegen hab ich nun bei 21x150 auf "erstmal" 1,2vcore eingestellt, da ich irgendwo gelesen habe, dass "automatisch" eher kontrproduktiv ist, da die hardware leichter durchrauchen könnte.

leistungstechnisch brauche ich vorerst nicht mehr. da ich nun aber die spannung von 1,2v einfach nur ins "blaue geraten" habe, kann ich da noch nach unten drehen bis er unter prime nicht mehr stabil läuft oder? passen die 65°C?

und was ich auch noch überhaupt nicht geschnallt habe, sind die einstellungen des ramspeichers im bios. alles was ich da kapiert habe, ist, dass das eine mind. doppelt so hoch sein muss wie das andere :D



meine letzte frage bezieht sich auf die angabe von HWM (im pic das fenster links oben):

"CPUTIN MAX 117°C"
dass das zu hoch ist ist mir auch klar, aber kann es sein dass die anzeige/ der sensor einfach nur spinnt? da bei mehrfacher kontrolle von 100% last mehr oder weniger immer bei dem value-wert (+-1) lag ...


vielen dank für die hilfe und ratschläge :P

Hardware Preisvergleich | Amazon Blitzangebote!

Videos zum Thema
Video Loading...
Masterchief79
09.01.2013, 21:54

CPUTIN ist nen Bug, brauchst du nicht weiter beachten. Temperatur ist für diesen Hitzkopf sehr gut, viel besser war die in meinem PC damals mit dem Prolimatech Megahalems auch nicht unter Prime.

Spannungstechnisch müsste noch das ein oder andere gehen, das kommt aber auf die Güte deiner CPU an. Die Spannung auf "Auto" ist nicht die Mindestspannung, sondern die wird halt automatisch eingestellt. Theoretisch müsstest du da auch noch weniger als 1,15V einstellen können.

Mein Setup bestand damals aus 12GB Corsair Ram, dem P6T Deluxe V2 und einem 920 D0. Primestable habe ich 3,8GHz;1,124V hinbekommen, mit Hyperthreading (lief 9 Stunden Custom mit Large FFTs dann hab ich abgebrochen). Die CPU ist aber auch eine aus tausend so ungefähr.^^

Meine Empfehlung: Stell die CPU-Spannung im BIOS doch einfach mal auf 1,1V und schau ob 3,2GHz noch stabil sind. Hast du eigentlich Load Line Calibration (LLC) aktiviert?


Benex
10.01.2013, 10:44

CPUTIN ist nen Bug
Gut, hatte schon ein schlechtes Gewissen :thumbsup:



Bin jetzt auf 1,15V (CPU-Z gibt jetzt 1,144Vcore an unter Prime95) runter und auf 21x 160 hochgegangen und hab grad Prime laufe. (Darf man während Prime Internet nutzen, also googlen usw. ?)

Geh jetzt in nächster Zeit immer um 0,01V runter und teste dann. Wie lange sollte Prime denn laufen um einigermaßen "sicher" die Stabilität zu beurteilen?


Hast du eigentlich Load Line Calibration (LLC) aktiviert?

Hab ich grad im BIOS nochmal geschaut - von der Einstellung finde ich nichts.



----
Nach knapp 90 Min bei 1,15 und 21x160 keine Fehler und die Temperaturen zw. 56 und 61°C


Masterchief79
12.01.2013, 00:30

Dann bietet das Board die LLC vllt nicht an. Die Einstellung bewirkt, dass die Spannung unter Last nicht so stark abfällt (wenn du 1,2V einstellst bist du für gewöhnlich vllt bei 1,2V Idle, aber 1,15V unter Prime). Aber wenn der Droop da ist so klein ist, passt das schon.

Joa dann weißt du jetzt wies geht, einfach weiter testen würde ich sagen ;) Vielleicht kommst du demnächst an den Punkt, wo du auch die Mainboard-Spannung mit anheben musst. Aber von 133 auf 160MHz BCLK müsste das auch noch so gehen. Die heißt glaube ich QPI/VTT? Bin mir nicht mehr ganz sicher, ist schon nen Weilchen her... Wirst du schon merken, wenn du Abstürze bekommst und mehr CPU Spannung nichts hilft.

PS: Post #4444^^


BISMARK
12.01.2013, 00:41

hab die gleiche cpu und das gleiche board und ich hab jetzt voll lust dir das nachzumachen^^

bloß der prolimatech megahalems packt da schon nen stück mehr als mein Brocken? was meint ihr?


Benex
12.01.2013, 01:53

musste schauen/testen, weiß ich nicht. nachdem ich heute die neue grafikkarte eingebaut habe hab ich auch gleich den pfusch von der wärmeleitpaste ausgebessert / erneuert und ich hab die temps nochmals um 4° reduziert. :D



Post #4444

na gz ^^


Benex
25.01.2013, 10:37

Huhu,

hab den i7 mittlerweile primestable auf 3,8 laufen (181x21), allerdings hab ich ein Problem mit der Anzeige verschiedener Software bzgl des Takts:

- CPU-Z zeigt durchgehend 3,8 an
- wenn Coretemp ALLEINE läuft (ohne CPU-Z) pendelt der Takt zwischen 2,2 und 3,8

- wenn Coretemp und CPU-Z gleichzeitig laufen, pendelt es nur in Ct anfangs bisschen hin und her und "stabilisiert" sich dann auf 3,8

- bei RealTemp pendelt die Taktrate IMMER hin und her, meistens zwischen 181x21 und 181x19


EIST/CnQ ist disabled, Energiesparmodus ist auf Höchstleistung - die Einstellung bzgl minimaler Leistung ist auf 100% gestellt (unter Höchstleistung) ...

Auch C1N ist diasabled.



Woran könnte das liegen? Temps sind unter Prime bei einem Kern 66°, Rest geringer.


Masterchief79
25.01.2013, 23:28

Welche Spannung haste denn drauf?
Das mit dem Takt kann auch ein Auslesefehler sein, seit ein paar Monaten ist das in CPU-Z teilweise ziemlich verbuggt, weil die Sachen nicht mehr hardwareseitig ausgelesen werden können. Ist sone Windows 8 Geschichte, seitdem geht das irgendwie nur noch softwareseitig wenn ich das richtig im Kopf habe und da gibts denn eben mal den ein oder anderen Fehler.
Gerade wenn du die Stromsparmechanismen alle ausgeschaltet hast sollte da ja nix mehr passieren. Hast du bei dem Board auch mal irgendwann nen BIOS Update gemacht? Kann auch nen BIOS Fehler sein.


Benex
26.01.2013, 14:06

Okay, habs herausgefunden.

Wenn man beide deaktiviert (EIST und C1N (oder so)), dann taktet er trotz Maxleistung runter und hoch..;deaktiviert man hingegen nur C1N dann funktioniert es wie gewünscht mit durchgehendem max. Takt unter Höchstleistung.

Verwirrt hatte mich nur zum einen die verschiedenen Taktraten der einzelnen Software und zum anderen die Änderung durch CPU-Z an/aus :D

Danke dir.


Ähnliche Themen zu i7 920 overclocking
  • Overclocking - Underclocking
    Also was ich euch jetz beschreibe das habt ihr bestimmt noch nciht oft gehört... ich hab nen alten P4 Northwood ; 2,4 GHz mit einer FSB von 533 mein board unterstütt allerdings nur FSB 400 und so musste ich ihn underclocken damit er vernünftig läuft... jetz wol ich mal fragen ob di [...]

  • Overclocking mit OC 4870X2
    Nabend RR, Hab mir letztens nen neues Sys zugelegt und wollte für meinen 3D Mark 06 Run die Graka ein wenig OCen (mit dem CCC). Sys steht inner Sig PC#2 (unOCed hab ich übrigens ~17000 punkte) Doch immer wenn ich die Taktraten im Catalyst nur minimal hochstelle (treiber 8;9 vista x64) komme [...]

  • Overclocking
    Tach auch! Ich habe einen ASUS P5B So775, CPU Intel Core2Duo E4300 1800MHz 800FSB 2MB Tray, RAM DDR2 1024MB PC667 Infineon und Kingston 2GB DDR2-667 PC5300. zurzeit habe ich ihn auf 2,79GHz getaktet, im Bios steht die CPU Frequency auf 310. Ich möchte den aber gerne auf 3,00GHz takten nur wenn ich [...]

  • overclocking
    hey wollt mal fragen ob ich bei mir was takten kann is zwar nich grade das beste teil aber ich hoffe ma ein bisschen wird sich tun. Systeme: AMD Athlon 3000+ 1,79 GHz 512 MB Ram ATI Radeon X 600 256MB danke schonma. [...]



raid-rush.ws | Imprint & Contact pr