Vollständige Version anzeigen : Ubuntu - Netzwerkproblem


neXy
13.04.2013, 12:46

Ich habe gestern auf einem alten Arbeitsrechner (At;XP2200/32bit) mit Erfolg die neuste Version von Ubuntu installiert. Leider funktioniert die Netzwerkverbindung mit dem System nicht und ich bin langsam echt ratlos.



Bei der Installation kam es zu keinen Problemen. Der Rechner hat sich über die LAN-Karte (DHCP) zum Hausnetzwerk verbunden und sogar Updates heruntergeladen.




In Ubuntu selbst kann die Netzwerkkarte, welche auch erkannt wird, keine Verbindung zum Netzwerk herstellen.
(In den Netzwerkeinstellungen steht:Es ist kein Netzwerkkabel angeschlossen)




Im Netzwerkmanager selbst wird angezeigt, dass die Verbindung bereits einmal verwendet wird.




Die grüne Lampe der LAN-Karte leuchtet. Die LAMPE des Netzwerkanschlusses am Router leuchtet ebenfalls grün, aber es findet keine AKtivität (ACT).




Im Router kann man eindeutig nachlesen, dass die Netzwerkkarte des Rechners bereits einmal zum Netzwerk verbunden war (Name/MAC Adresse werden angezeigt).




Wenn man Ubuntu von der Live-CD startet, geht die Verbindung/Internet ohne Probleme.




Das Löschen der Verbindung oder eine manuelle IP-Konfiguration haben nichts gebracht.

Hardware Preisvergleich | Amazon Blitzangebote!

Videos zum Thema
Video Loading...
coach
13.04.2013, 13:43

vllt brauchste noch firmware. poste mal die ausgabe von 'lspci' und mach mal testweise ein 'sudo ifconfig eth0 down', gefolgt von einem 'sudo ifconfig eth0 up', damit deaktivierst und aktivierst du deine netzwerkkarte einmal.
außerdem wäre die ausgabe von 'ifconfig' noch interessant und ob du deinen router pingen kannst..;mfg coach


neXy
13.04.2013, 13:54

Danke für deine rasche Antwort Coach. Das Resetten der Netzwerkkarte hat nichts gebracht.

Ich habe die Ausgaben der zwei anderen Befehle mal abfotografiert. Ich hoffe das ist lesbar?




imgur: the simple image sharer (;imgur~com/a/TplTB#1)

* Kann es sein, dass Ubuntu bei der Installation ältere Treiber/Legacy Treiber verwendet, diese dann mit anderen Treibern überschreibt, die dann nicht funktionieren?


°EraZoR°
13.04.2013, 14:37

Frage A:
Warum abfotografiert?!
Copy&Paste ist den Freund..

eth0 hat keine IP.. Macht dann natürlich sinn, wenn da keine Kommunikation zu Stande kommt..
Mach mal ein:
$ cat /etc/network/interfaces
und poste die Ausgabe..

Im Idealfall steht da sowas inner Art drin:

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback


Wenn da was von eth0 steht, lösch das alles raus.
Da kümmert sich ja der Network-Manager drum.


neXy
13.04.2013, 15:08

Copy/Paste geht wohl schlecht wenn auf dem PC kein Internet/Netzwerk zustande kommt. :(

Ich habe jetzt nochmal einen Screenshot von der Live-CD, von der aus ich alles anpingen kann ohne Probleme. Dort wird auch direkt eine IP vom Router zugeordnet. Die Einstellungen sehen nicht anders aus, aber ich kann das schlecht interpretieren.




imgur: the simple image sharer (;imgur~com/Pf6oHQE)


°EraZoR°
13.04.2013, 16:13

Gut, da haste Recht.^^

Poste trotzdem mal die Ausgabe von cat /etc/network/interfaces...
Die Live-CD bekommt ja eben eine IP, wie du an dem Eintrag "inet addr" bei eth0 sehen kannst..


neXy
13.04.2013, 16:36

Danke EraZ0r. Ich habe versucht etwas ausgeben zu lassen, aber es kommt nur das, was du beschrieben hattest, nicht mehr. Echt merkwürdig das Ganze.

;;0;xup~in/exec/ximg;php?fid=83146076
{img-src: ;i;imgur~com/3HzhA8t;jpg}


neXy
14.04.2013, 11:59

Habe die Lösung gefunden! Jemand auf Reddit konnte mir weiterhelfen.

Man musste die IP/Route über das Terminal (mit Sudo) eintragen, anstatt es über die GUI zu versuchem.

Hier die URL zur Lösung
[Ubuntu] Networking problem : linuxquestions (;;;reddit~com/r/linuxquestions/comments/1c9jnt/ubuntu_networking_problem/)

Danke nochmal für eure Mithilfe!

I finally found the root-problem. The N-Force 4 chipset of the motherboard is not specificially supported by the latest linux kernel anymore and causes problems with the DCHP setup. In the past you could simply install the AMD K7 Kernel, but it's not available anymore.
I fixed it by adding the adding "sudo dhclient eth0" as a autostart commandline. But it's not a really nice solution, since the network center still says the computer is offline. Therefore you also not use the software center to install programs;


Ähnliche Themen zu Ubuntu - Netzwerkproblem
  • Netzwerkproblem
    Also ich habe eine günstige LAN Karte mit einem rtl... Chipsatz! Vor kurzem habe ich mir eine Leitung über Dosen im Haus verlegt. Problem: Wenn ich den PC darüber mit dem Router verbinde blinkt die FDX-LED aber leuchtet nicht. Weiß irgendjemand eine Lösung? Habe auch schon alle Kontakte und d [...]

  • Netzwerkproblem
    Habe mir vor kurzen en Laptop zugelegt war aber Vista drauf und habe halt xp überspielt habe auch alle treiber installiert trotzdem kann ich keine lanverbindung herstellen bekomme als eine fehlermeldung das ich kein treiber installiert habe obwohl er drauf ist. habe mir sogar ein treiber von der [...]

  • netzwerkproblem
    also bei meinem heimnetzwerk habe ich folgendes problem. von meinem rechner aus kann ich keine daten auf andere rechner kopieren... es kommt immer die fehlermeldung es sei nicht genügend festplattenspeicher vorhanden auf dem anderen rechner obwohl der benötigte festplattenspeicher doppelt und d [...]

  • Bei LAN UND NETZWERKPROBLEM
    Hi, habe folgendes Problem seit einer bestimmten Zeit können Leute im Netzwerk nicht mehr auf mich zugreifen(also nix ziehen^^). Das komische dran ist das ich auf alle zugreifen kann und das ich auch Leuten Sachen schieben kann. Also sind wir alle in der gleichen Arbeitsgruppe und zwar MSHEIMNETZ [...]



raid-rush.ws | Imprint & Contact pr