Vollständige Version anzeigen : Debian: Probleme mit WLAN Treiber


xXsoureXx
17.12.2013, 19:12

Hallo zusammen,

da mein anderes Problem anscheinend doch nicht ganz so trivial ist, das Topic sowieso geändert wurde, und die zwei Probleme unabhängig voneinander sind, eröffne ich hier mal einen neuen Thread.


Die Sache ist die, dass ich auf Biegen und Brechen die verflixten Treiber für meine WLAN Karte nicht zum laufen bekomme.
Ich habe bereits meinen Laptop neu aufgesetzt, nur um zu schauen ob sich was tut, wenn ich den Treiber während der Installation via USB-Stick hinzufüge - nüschts.

Informationen die hierfür denke ich von Wichtigkeit sein können:
- Debian 7;2 (wheezy) 64-bit
- Lenovo IdeaPad n581
- lspci -vnn | grep -i wireless
04:00;0 Network controller [0280]: Broadcom Corporation BCM4313 802;11b/g/n Wireless LAN Controller [14e4:4727] (rev 01)
- Verwendete treiber: brcm80211 (;wiki;debian~org/brcm80211)
- lsmod | grep brcmsmac
brcmsmac 473905 0
cordic 12352 1 brcmsmac
crc8 12426 1 brcmsmac
brcmutil 12905 1 brcmsmac
mac80211 192806 1 brcmsmac
cfg80211 137243 2 mac80211,brcmsmac

- dmesg | grep brmcmas
[ 9;934824] brcmsmac 0000:04:00;0: bus 4 slot 0 func 0 irq 10
[ 9;934876] brcmsmac 0000:04:00;0: setting latency timer to 64
[ 10;019522] brcmsmac 0000:04:00;0: firmware: agent loaded brcm/bcm43xx-0~fw into memory
[ 10;138980] brcmsmac 0000:04:00;0: firmware: agent loaded brcm/bcm43xx_hdr-0~fw into memory
[ 19;930426] ieee80211 phy0: brcms_ops_config: change monitor mode: false (implement)
[ 19;931275] ieee80211 phy0: brcms_ops_config: change power-save mode: false (implement)
[ 19;933250] ieee80211 phy0: brcms_ops_bss_info_changed: qos enabled: false (implement)

-- Ich kann mit den Fehlern nichts anfangen...

Hatte es schonmal soweit, dass mir in der GUI mein WLAN angezeigt wurde, nur konnte ich keine Verbindung aufbauen. Beim nächsten Neustart ging wieder nichts.

Danke schonmal an alle die Rat haben :]

lg

Hardware Preisvergleich | Amazon Blitzangebote!

Videos zum Thema
Video Loading...
xXsoureXx
06.01.2014, 18:32

Ist ja nicht viel los hier :0

Naja das Problem ist jetzt gelöst. Nachdem ich doch noch einiges an Zeit hineininvestierte, den brcm80211 Treiber zum laufen zu bekommen, habe ich das letztendlich aufgegeben und broadcom-sta-dkms (;packages;debian~org/wheezy/broadcom-sta-dkms) als Alternative versucht. Und siehe da - es funktioniert!


Ähnliche Themen zu Debian: Probleme mit WLAN Treiber
  • Debian etch ati treiber Problem
    Und zwar hab mir heut den Treiber runtergeladen für meine ATI Radeon 9000 und hab den auch installiert wie es in den ganzen Anleitungen steht! so nach Abschluss des installers soll man ja en reboot machen und dann müsst das ganze gehn, nur wenn ich mein system reboote und dann kurz vor dem start [...]

  • WLAN Debian
    na herzlichen dank für deinen überragenden beitrag, alpha. genug sarkasmus. ich glaube nicht, dass es für den linuxkernel sourcen oder fertige module gibt, aber dafür gibt es ja windows treiber. versuch dir mal mit ndiswrapper (ein tool, mit dem man wlan treiber für w32 auch unter linux zum l [...]

  • Debian Squeeze - USB Treiber
    Hallo Zusammen, Ich hab mir mal unseren verstaubten ProLiant DL380 G5 geschnappt um ein bisschen mit Linux rum zu experimentieren. Dafür hab ich mir Debian Squeeze ausgesucht, klappt bis jetzt auch alles ziemlich gut, jedoch häng ich bei den USB Treibern. Er findet einfach nicht den angeschl [...]

  • Debian Sound Treiber?
    Ich hab die ganze zeit mein Linux ohne sound betrieben, wiel ich keine karte hatte. Jetzt hab ich von nem kumpel eine bekommen. Es handelt sich um eine Creative "Ensoniq AudioPCI" alo eine recht alte audiokarte. Meine frage jetzt: Wo bekomme ich treiber her (auf der org hp is nix) und wie installier [...]



raid-rush.ws | Imprint & Contact pr