Vollständige Version anzeigen : itan, chiptan Übertragungsproblem mit Firefox


Chief Wiggum
03.07.2014, 09:39

Servus zsamme,

ich habe des Öfteren Probleme bei der itan-, chiptan-Übertragungen mit dem Firefox-Browser.

Meistes funktioniert die Übertragung nur bei der ersten Überweisung oder Lastschrift, danach findet mein Generator zwar den Anfang und beginnt mit der Übertragung, schließt diese aber nicht ab. Die Prozedur "Suche Anfang" und "Übertragung" dauert dann auch sehr lange.

Mit dem Internet Explorer geht es seltsamer Weise problemlos.

Hat einer das selbe Problem? Hat einer eine Idee woran das liegen könnte?

Möchte kein Browserhopping machen und würde gerne nur einen Browser in Betrieb haben (den Firefox).
Firefox läuft auf Standardeinstellungen und in 100%-Anzeige.

Danke und Grüße!

Wenn falscher Bereich bitte moven; thx!

Hardware Preisvergleich | Amazon Blitzangebote!

Videos zum Thema
Video Loading...
Sancho-Pancho
03.07.2014, 22:04

Die Griffel still halten bei der Übertragung und des Strichcode-Muster richtig einstellen. Die Markierungen am Gerät sind nicht aus Spaß da. ;)
Stimmt die Breiteneinstellung, kann/muss ggf. die Geschwindigkeit des Strichcodes noch korrigiert werden. Dann sollte es aber problemlos funktionieren.

Btw. Die Einstellung wird bei meiner Bank leider nicht gespeichert (Könnte daran liegen, dass ich die Cookies lösche;) Also muss die Einstellung evtl. bei dir auch jedes Mal wieder neu vorgenommen werden.


Chief Wiggum
08.07.2014, 09:06

Nee, das ist nicht mein Problem. Es geht nicht darum wie es gemacht wird; ich mache im Büro täglich viele Überweisungen und habe die Markierungen auch schon entdeckt ;) .
Es geht darum, dass es im Firefox nicht funktioniert wie es soll. Werde mal den Adblocker deaktivieren, evtl. liegt es daran!?


mmrpaul
08.07.2014, 11:28

Sicherlich, ein Adblocker oder Scriptblocker könnte ein Problem sein. Ich nutze auch Firefox mit NoScript. Wenn ich auf der Webseite meiner Bank nicht die entsprechenden Elemente erlaube, wird der "blinkende" Strichcode erst gar nicht angezeigt. Da geht dann logischerweise auch garnix.
Könntest also durchaus mal versuchen, alle Elemente auf der Seite deiner Bank vollständig zu erlauben/anzeigen zu lassen. Sollte das auch keine Verbesserung bringen, würde ich mir evtl. mal überlegen, den Generator testweise auszutauschen. Vielleicht hat auch der ne Macke. Wobei das natürlich nnicht dazu passt, dass es im IE problemlos läuft^^


Chief Wiggum
08.07.2014, 13:23

Jo, der Adblocker war schuld, wer hätte es gedacht ^^

THX und Grüße...


Ähnliche Themen zu itan, chiptan Übertragungsproblem mit Firefox
  • chipTAN-Verfahren der Sparkassen ausgetrickst
    chipTAN-Verfahren der Sparkassen ausgetrickst Der Sicherheitsdienstleister RedTeam Pentesting hat Wege aufgezeigt (;;;redteam-pentesting~de/en/publications/MitM-chipTAN-comfort/-man-in-the-middle-attacks-against-the-chiptan-comfort-online-banking-system), wie sich das derzeit von den Sparkassen ein [...]

  • [Delphi] Schach:Übertragungsproblem?!
    Ich weiß, ein Noob sollte kein Schach programmieren. Aber ich hab mich nunmal für dieses Projekt für die Schule entschieden und möchte es nun durchziehen. Ich möchte simpel anfangen und dann eins nach dem anderen einbauen. Nun habe ich aber ein Problem. Bei einer Abfrage, ob der schwarze Bauer1 [...]

  • Bluetooth übertragungsproblem
    Grüsse euch RR´ler ;) und zwar hab ich grad follgendes Problem... Ich bin grad dabei mein Handy mit Filmen zu versorgen hab bisher 2 Filme auf mein SE K750i geschickt jetzt wollt ich den 3. Film schicken da zeigt mir es folgendes an 22646 hab absolut keine ahnung warum ?( Rechn [...]

  • banking trojaner, sparkasse will itan liste
    hi leute, ich hab seit paar tagen probleme mit dem internet, habe mir nichts dabei gedacht, unten häng ich mal die beschreibung von dem anderen thread ran, so nun aber zu dem was micht stutzig macht. ich habe onlinebanking bei der sparkasse und hab mich eben eingeloggt, nachdem ich ktnr. und pa [...]



raid-rush.ws | Imprint & Contact pr