Vollständige Version anzeigen : Suche EXEL-Code


Onkel Remus
01.10.2014, 11:22

Hallo ich suche einen EXEL-Code (z;B. =SUMME(..;) )

Ich möchte gerne einen Sparclub machen und will für die Verwalltung eine Exeltabelle erstellen... Ich möchte das aber gerne so machen wenn ich z;B. die Tabelle Januar benutze und dort einen betrag eingebe in der Potttabelle 1 € angerechnet werden... Bei benutzung von Februar in der Pottabelle dann 2 € stehen usw...

Hardware Preisvergleich | Amazon Blitzangebote!

Videos zum Thema
Video Loading...
Sancho-Pancho
01.10.2014, 18:33

Tolle Beispieltabelle. :thumbsup:

Einfachste Lösung dürfte sein, mit zwei Hilfszellen zu arbeiten und anschließend die Summe im Pott zu addieren.
Erst mal ermittelst du mithilfe von Anzahl oder Anzahl2 die Anzahl der entsprechenden Zellen, um festzustellen, ob diese Zellen einen Inhalt enthalten.
In einer zweiten Hilfszelle (die können später ausgeblendet werden) trägst du in diese Hilfszelle mittels Zählenwenn oder Wenn eine 1 ein, wenn in Hilfszelle 1 ein Wert größer 0 steht.
(Zählenwenn ergibt automatisch eine 1, da ja immer nur die eine Zelle auf dem Blatt geprüft wird;)

Hintergrund ist der, dass hier nicht über mehrere Tabellenblätter hinweg gearbeitet werden kann.
Die abschließende Berechnung der Summe in Blatt "Pott" kann dagegen ganz einfach über mehrere Tabellenblätter erfolgen, indem man die Werte aus Hilfszelle 2 aufsummiert.


firef0kz
03.10.2014, 04:57

Moin Remus,

möchtest du das jeder Monat in einem eigenen Sheet ist oder alles in einer Tabelle? Ich weiß auch ehrlich gesagt nicht wasn Sparclub ist :D
Im Anhang hast ne Excel-Datei als Beispiel. Der Pott wird nur berechnet sofern du bei den anderen Monaten etwas einträgst.
Sprich wenn du nur eine Zahl bei Januar hast, wird auch nur die Zahl vom Januar im Pott angezeigt.


Download: BeispielTabelle;xlsx | ;;xup~to (;;;xup~to/dl,21164119/BeispielTabelle;xlsx/)


Sancho-Pancho
03.10.2014, 07:46

Moin Remus,

möchtest du das jeder Monat in einem eigenen Sheet ist oder alles in einer Tabelle? Ich weiß auch ehrlich gesagt nicht wasn Sparclub ist :D

Echt nicht?
Sparschrank – Wikipedia (;de;wikipedia~org/wiki/Sparschrank)
Könnte zumindest so etwas in der Art sein.

Deine Tabelle wird wohl nicht das gewünschte Ergebnis bringen, schließlich rechnest du nur die Summe der einzelnen Sparbeiträge aus.
So wie ich die Frage verstehe, soll allerdings zu jedem angesparten Monat quasi eine Prämie von 1,-€ zusätzlich gezahlt werden. Das wären dann nach Februar bspw. 2,-€ Prämienzahlung (im Pott) zusätzlich zum Sparbetrag.

Anhand einer Beispieltabelle hätte man so ein mögliches Missverständnis allerdings von vornherein vermeiden können, zumal es für Helfer vermutlich motivierender ist, wenn er sich nicht auch noch eine passende Tabelle zusammenzimmern muss. ;)


Ähnliche Themen zu Suche EXEL-Code
  • MS Exel problem
    hey hoffe das is der richtige Bereich..;(könnt vll auch in schule) und zwar sollt ich für mathe nen bischen was in excel erarbeiten un muss ne tabelle mit rohdaten in ne grafik einbinden..;naja meine frage is ob ich irg wie so nen "balken-diagramm" hinkrieg mit MEdian, 1-4 Quartal, Boxplots [...]

  • Exel subtraktion
    Hi, ich hab ne frage und zwar wie kann ich in exel in nem intervall subtrahieren? also hier z;b. ich hab zahlen von A1 bis E1 und ich möchte das A1 alles abzieht von B1 bis E1 und die normale formel beim addieren lautet ja "=SUMME(A1:E1)" ich möchte nicht, dass er es addiert sondern subtrahi [...]

  • [Code] Excel 2008 Mac; Aktienkurse in Exel importieren
    Hallo, ich bin auf der Suche nach jemanden, der sich mit Excel 2008 Macversion auskennt. Ich habe schon lange Google gequält und keine richtige Variante oder Tutorial gefunden, was mein Problem löst. Ich möchte Realtimekurse von Aktien, Derivate etc. in Excel importieren. Die Frage ist jetzt, wie [...]

  • [Code] Suche jemand für ein kleines Prog in Visual Baisc oder Exel
    Hi ich muss ein Programm erstellen welches eine einfache Mathematische Problemstellung löst. Dies soll in Visual Basic oder Exel erfolgen ich glaube exel ist am einfachsten. Da ich mich nicht wirklich gut mit den beiden Sachen auskenne würde es mich freuen wenn das einer der davon ahnung hat für [...]



raid-rush.ws | Imprint & Contact pr