Vollständige Version anzeigen : Chrome: Seiten laden nicht, vermutlich fehler in javascript?


sfx
02.12.2015, 14:01

Hallo an alle hier,

ich habe seit gut 2 Wochen das Problem das sämtliche Seiten welche ich lade und in irgendeiner art mit java in verbindung stehen nicht richtig oder aber gar nicht geladen werden.

als beispiel, ich benutze Chrome für eigentlich alles. rufe ich über chrome zb das von mir gespielte browsergame Ogame auf, so kommt es oft vor das nicht der gesamte inhalt geladen wird bzw einige funktionen garnicht erst funktionieren wollen. so habe ich nun mal aus interesse auf die F12 gedrückt um in diese entwickler konsole hinein zu sehen was denn da los ist bzw ob ich als laie so was erkennen kann. und in der tat es werden diverse errors angezeigt.

dieses problem habe ich jedoch nicht beim browser game sondern auch bei facebook, whatsapp web und noch paar anderen seiten.
#attach#55989#/attach#

so sieht diese dann aus bei whatsapp web. aber genau so sieht es auch aus wenn ich facebook aufrufe nur das der link dann etwas anders ausschaut.

was ich bemerkt habe und mich stutzig macht ist die dort erhaltene verlinkung "ibox;link" ?

weiß irgendwer was das sein könnte ?
dieses problem habe ich nur mit dem chrome browser und mit dem MS edge. mit Opera habe ich dies nicht..;jedenfalls noch nicht

habe auch schon diverse malwaretools drüber laufen lassen aber diese waren erfolglos, genau so wie auch mein antivirenprogram keinen fund gemeldet hat.

bin derzeit einfach nur ratlos und hoffe das sich in der materie hier wer auskennt.

mfg sfx

Hardware Preisvergleich | Amazon Blitzangebote!

Videos zum Thema
Video Loading...
raid-rush
02.12.2015, 18:36

Evtl blockiert Noscript oder Adblock ein Javascript das Funktionen enthält die für andere Einbindungen benötigt wird. Oder ein Addon fügt etwas hinzu das fehlerhaft ist.

Die Fehler auf dem Screenshot sehen aber nicht unbedingt aus als würden sie das laden der ganzen Seite blockieren.

Du könntest ja mal auf das Sicherheitsicon neben der Adressleiste gehen und die Seitensicherheit zulassen, welche nicht über https nachgeladen werden, evtl löst das die Probleme.


sfx
02.12.2015, 18:50

nun die wenigen seiten laden garnicht, aber bei den meisten ist es in der tat so das eben diverse funktionen nicht gehen oder eben nur fehlerhaft funktionieren.

ich habe gerade auch mal wie du beschrieben hast das die seitensicherheit mal aus oder auch wieder an gemacht aber ergebnis war das gleiche.

zb bei whatsapp web funktioniert es spradisch mal fehlerfrei und mal lädt der sich einen wolf und ich muss ständig f5 hämmern.

add ons habe ich soweit alle male abgeschalten bei chrome, bei Edge habe ich erst garkeine installiert da ich den so gut wie nur verwende.

da das gleiche problem aber auch bei Edge ist, zumindest was das mit den bilder hochladen bei facebook angeht und auch das browsergame bei dem verschiedene funktionen nicht funktionieren , dachte ich an irgendwas an windows selber ?

wäre es möglich das da irgendwas an windows ist was die browser nicht richtig laden lässt ? und wenn ja, wieso sollte dann opera ausgeschlossen sein ? ^^ ich habe echt keinen schimmer mehr und drehe hier förmlich durch ^^


Ähnliche Themen zu Chrome: Seiten laden nicht, vermutlich fehler in javascript?
  • Seiten laden nicht mehr?
    Hallo leute, habe seit einer woche Freenet Komplett und den Router Samsung SMT 3010 Ja und leider gehen manche internetseiten nicht mehr darunter diese mal als bsp: bundesliga~de myspace~com wetter~com und andere. muss ich was am router einstellen? oder waurm werden die seiten nicht [...]

  • Seiten Laden nicht
    Hi, (FIREFOX): Habe folgendes Problem, wenn ich z;b. web;de, hotmail;de, Facebook gehen will laden die Seiten ewig aber öffnen sich nicht. Beim Internet Explorer gehen die Seiten auch nicht. Andere Seiten wie z;B. Youtube, Bild~de e;c;t gehen komischer weise. Habe Windows Neu aufgespielt (war ma [...]

  • Chrome läd Seiten nicht: Proxy-Script wird heruntergeladen
    Hi! Ich hab seit einigen Wochen manchmal Probleme mit Chrome und zwar wenn ich ihn Starte kommt noch die Startseite, dass wars aber schon. Wenn ich dann auf eine Seite gehen will steht unten links nur "Proxy-Script wird heruntergeladen" und es geht nichts mehr weiter. Netzwerksettings hab ich üb [...]

  • google chrome javascript wird nicht ausgeführt
    hab mir jetzt mal google chrome zugelegt aber irgendwie funktionieren hier im board die scripts nicht wie zb das fenster für werkzeuge etc.... sufu hat nichts gefunden bws für hilfreiche antworten is wie immer drin mfg caine [...]



raid-rush.ws | Imprint & Contact pr