Vollständige Version anzeigen : 5.1 Soundsystem macht Probleme


Horstroad
30.01.2016, 07:14

Ganz merkwürdig. Ich hab nichts an den Einstellungen geändert, aber seit ein paar Tagen verhält es sich komisch... vielleicht kann mir jemand von euch helfen.

Soundsystem ist das Logitech Z906
Sound läuft über das Motherboard MSI Z87-G41 PC Mate
Verbunden ist das ganze über 3 3,5mm Klinken Kabel (Links & Rechts, Mitte & Sub, Hinten Links & Hinten Rechts)
Soundtreiber ist Realtek HD Audio 6;0;1;7541
Betriebssystem ist Windows 8;1

Folgendes ist das Problem: Einige Anwendungen liefern seit kurzem nur Sound über die Lautsprecher Links und Rechts (u;A. VLC Player, Minecraft). Wenn ich die Lautsprecher einzeln in den Windows Soundoptionen oder im Realtek HD Audio-Manager testen will kommt auch nur aus den Boxen Links und Rechts der Test-Sound, der Rest bleibt stumm.

Andere Anwendungen (z;B. Windows Media Player, Postal 2, Firefox) liefern aus allen 5 Lautsprechern und aus dem Subwoofer Sound. Windows Sounds (z;B. USB-Gerät eingesteckt) kommt auch aus allen Lautsprechern.

Was ich schon probiert habe:
Kabel getauscht
Treiber neu installiert
Belegung der Kabelanschlüsse überprüft.

2 1/2 Jahre lang lief es ohne Probleme... jetzt weiß ich nicht mehr weiter.

Hardware Preisvergleich | Amazon Blitzangebote!

Videos zum Thema
Video Loading...
Carla Columna
31.01.2016, 13:18

Gab es bei den Anwendungen ein Update? Das hört sich für mich nach reinem Softwareproblem an. Die Treiber scheinen es nicht zu sein die wurden ja auch nicht verändert und mit anderen Anwendungen geht es ja auch.
Hardware ist sicher auch nicht kaputt, weil es ja geht mit anderen Programmen.

Fazit: Es liegt an den Programmen. Einstellungssache?

#attach#56102#/attach#


Horstroad
13.02.2016, 20:59

Meine letzte Vermutung war, dass es vielleicht doch an den Boxen lag... Controler oder Control Panel kaputt... oder der Eingang. Hab die 3 klinken Stecker mal vertauscht, nur bei einem Eingang an den Boxen kam Ton. Hab mir die gleichen Boxen bei amazon nochmal bestellt, den subwoofer (wo der controller sitzt) und das control panel getauscht... selbes Problem.

Ich bin gerade wirklich ratlos. Aus dem PC scheint definitiv Sound zu kommen... das hab ich durch das Vertauschen der Klinken-Kabel verifiziert.
Aber neue Hardware hat auch nicht geholfen. (bzw neuwertig gebraucht... war 15% billiger)
Die Satteliten funktionieren auch...

Vielleicht war die gebrauchte Hardware aber auch Fehlerhaft...


Bruckl
13.02.2016, 23:23

hatte damals auch solche probleme mit soundtreibern, hab mir einfach eine andere soundkarte gekauft und es ging alles wieder.


Ähnliche Themen zu 5.1 Soundsystem macht Probleme
  • 1&1 macht probleme
    Hi, ich habe mein Vertrag bei 1&1 verlängert also neuen vertrag abgeschlossen.... ich habe früher an telekom gebühren gezahlt ca;16€ und jetzt am 9;12;2008 wollte 1&1 komplett zu 1&1 umziehen. Aber seit 9;12 habe ich kein internet schluss und kann auch nicht mehr telefonieren. Mein fritz [...]

  • WMP macht Probleme
    Hallo, obwohl ich DivX 7 mit den Codecs installiert habe sagt mir mein Windows Media Player das die benötigten Codecs nicht vorhanden sind. Es hat sonst auch immer geklappt, wieso denn diesmal nicht? [...]

  • Probleme mit 5.1 Soundsystem
    Hi ; all!! Also.. mein 5;1 Soundsystem heisst: Tevion MD42491 und hab externe (USB) Soundkarte an mein Notebook angeschlossen... Naja... Nachdem ich alles (richtig) angeschlossen habe, ist es so, dass man Center und den Subwoofer ganz normal (laut) hört.. jedoch die anderen seeeehr leise sind... u [...]

  • Soundsystem das ordentlich Krach macht - 300 Euro
    Hi, hier mal mein "Anliegen". Und zwar habe ich momentan ein Teufel Concept E2 mit der Decoderstation, jetzt wollte ich dieses ins Wohnzimmer stellen und mir dafür ein neues Soundsystem holen. Am liebsten wäre mir wieder eins von Teufel, vorallem wegen meiner Decoderstation. Vom Z-5500 halt ich [...]



raid-rush.ws | Imprint & Contact pr