Vollständige Version anzeigen : 2 Monitor angeschlossen Spiele ruckeln MacOS


Espeks
02.02.2016, 13:11

Hallo liebe rr gemeinde,

Ich habe ein Problem es geht darum das ich einen 2 Monitor an meinen iMac angeschlossen habe. Einstellungen waren kein Problem. Nun habe ich ein spiel gestartet und wollte auf meinen 2 Monitor einfach den Browser laufen lassen um einfach nebenbei zu serven etc. Es geht nicht ums Streamen oder sowas das mache ich nicht ich zock lieber für mich selbst :D bei den Spiel handelt es sich um WoW und D3 falls das wichtig ist aber auch bei LoL habe ich ruckler bemerkt aber nicht so stark.
Auch bei runterschrauben der Grafikeinstellungen auf das minimalste bekomme ich ein FPS drop auf 15-20 FPS sobald ich mich umsehe oder bewege etc.
Sobald ich die spiele auf Fenstermodus stelle habe ich keine Probleme aber im Fenstermodus spielen wer will das schon :(

Mein Rechner :
Mac (27-inch, Late 2013)
Prozessor :3,5 GHz Intel Core i7
Graka :NVIDIA GeForce GTX 780M 4096 MB
Speicher :32 GB 1600 MHz DDR3

Ich bin der Meinung daran kann es nicht liegen lasse mich aber gerne eines besseren belehren und bin dankbar für jeden Tipp und jede Hilfe :)

Ich hoffe ich bin im richtigen Forenabschnitt wenn nicht bitte verschieben und dann auch ein dickes sorry.

MfG: Espeks

Hardware Preisvergleich | Amazon Blitzangebote!

Videos zum Thema
Video Loading...
raid-rush
02.02.2016, 15:17

Es kann sein das der Hauptbildschirm die Grafikkarte verwendet und der angeschlossene evtl über die Intel-HD-GPU läuft.

Oder dadurch das du den Bildschirm komplett als OpenGL 3D laufen hast übernimmt die Grafikkarte und wenn Desktop (also die Leiste) aktiv ist übernimmt die kleine interne Grafikkarte für den 2D Desktop.

So erklärt sich auch das es jetzt Ruckelfrei läuft.


Espeks
02.02.2016, 15:42

Ich habe die Spiele ja über meinen Hauptbildschirm am laufen aber wenn das mit der Grappa stimmt gibt es eventuell eine Möglichkeit die Grafikkarte zuzuweisen also das einfach beide über die Haupt Karte laufen oder der 2 den ich nur für Browser Mail etc nutze auf die kleine zuweise ?


raid-rush
02.02.2016, 16:02

Wenn Ihr Euer Macbook hauptsächlich stationär betreibt, benötigt Ihr vermutlich die leistungsschwächere Chipsatz-Grafik nicht. Um diese dauerhaft zu deaktivieren, hat Apple eine Option in den Systemeinstellungen verbaut: Öffnet in den Systemeinstellungen den Punkt „Energie sparen“ und entfernt dort den Haken bei „Automatischer Wechsel der Grafikmodi“, um die automatische Umschaltung zu deaktivieren;

Alternativ gibt es ein Tool zum Umschalten: gfxCardStatus by cody krieger (;gfx~io/)

Evtl funktioniert das so auch im iMac !?


Espeks
02.02.2016, 16:07

Das hat leider nicht geklappt in den Einstellungen ist das nicht drin und das Programm sagt "Unsupportet Maschine" also gehts wohl nur ums Book nicht um den iMac danke trotzdem :)


Xyran^
02.02.2016, 16:29

Die beiden Games müssten (auf Win zumindest) die Option "Borderless Windowed" in den Optionen anbieten. Probiers mal damit :)


Espeks
02.02.2016, 16:41

Ja haben sie das ist korrekt aber auch da ruckelt beide spiele bereits getestet :) das sollte ja eh aktiviert sein damit ich neben des Spielens den anderen screen sehe

- - - - - - - - - - Beitrag zusammengefügt - - - - - - - - - -

Ämmmm ich habe jetzt ne zeit im Fenster modus am laufen und einfach jetzt nochmal vollbild angemacht ja es ruckelt nicht mehr meine fps sind bei 60 und alles ist gut ?! ich hab nix gemacht


Xyran^
02.02.2016, 16:48

Ja haben sie das ist korrekt aber auch da ruckelt beide spiele bereits getestet :) das sollte ja eh aktiviert sein damit ich neben des Spielens den anderen screen sehe

- - - - - - - - - - Beitrag zusammengefügt - - - - - - - - - -

Ämmmm ich habe jetzt ne zeit im Fenster modus am laufen und einfach jetzt nochmal vollbild angemacht ja es ruckelt nicht mehr meine fps sind bei 60 und alles ist gut ?! ich hab nix gemacht


Fass' es nicht mehr an! und schalt nie mehr ab!^^


Espeks
02.02.2016, 18:50

Haha was mich jetzt stört das es keinen Sinn ergibt ich habe nichts verändert kein update kein Neustart ich bin verwirrt ...

- - - - - - - - - - Beitrag zusammengefügt - - - - - - - - - -

Und es geht wieder nicht mehr :D ich dreh am rad -;-


WalkThisWay
02.02.2016, 22:23

Treten die Rückler nur dann auf wenn du auf dem externen Monitor den Browser laufen hast?
Benutzt du zufällig Safari?
Schau dir auf deinem Zweit-Bildschirm mittels Aktivitätsanzeige die CPU-Auslastung während der Ruckelphasen an. Laufen zu dem Zeitpunkt aufwändige Daemons (z;B. installd)?


Espeks
03.02.2016, 17:56

Nein das tritt durchgehend auf egal ob etwas nebenbei an ist oder nicht meine Aktivitätsanzeige ist ok da ist nur die Energie anzeige etwas hoch.


iFone
08.02.2016, 16:53

Was für ein Bildschirm hast du? Und wie hast du es vrbunden?


Ähnliche Themen zu 2 Monitor angeschlossen Spiele ruckeln MacOS
  • Filme ruckeln auf Zweit-Monitor
    Guten Tag, meine Probleme traten seit dem Update auf Windows 10 auf und ich finde bei den Suchen kein passendes Ergebnis. Zum Problem, seit dem Update ruckeln Filme auf dem Zweitmonitor sowohl in Anwendungen wie VLC aber auch bei Flash Player via Chrome. Vor dem Update hatte ich keine Probleme in [...]

  • Kein Bild wenn Monitor angeschlossen wird
    Hi ; all,habe folgendes Problem,wenn ich meinen etwas älteren Rechner an mein Monitor anschließe,höre ich zwar,dass der Rechner bootet,jedoch kommt kein Bild,ob ich ihn an die Graka anschließe oder an die Onboard,da is kein Unterschied,kommt beides mal kein Bild und "Kein Signal-Stromsparmodus" [...]

  • MacBook Pro mit Monitor angeschlossen
    Ich habe ein MacBook Pro von Jahr 2010 und die neueste Version oben. Nun schließe ich den Monitor an mein MacBook an und es funktioniert auch alles. Aber ich möchte das die Dock nur an mein MacBook angezeigt wird und nicht wenn ich am Monitor nach unten komme das sie dort dann automatisch anzeigt. [...]

  • Spiele ruckeln trotz guten PC's & Monitor
    Hi zusammen, hatte vor geraumer Zeit mal einen Thread aufgemacht wegen meines SL3220T Monitors von Fujitsu Siemens, da das Bild nicht korrekt angezeigt wurde. Das Problem hab ich jez gelöst, allerdings hab ich nun ein neues Problem und zwar, dass bestimmte Spiele beim Scrollen schon "arg" haken. [...]



raid-rush.ws | Imprint & Contact pr