Vollständige Version anzeigen : Speedport w504v Router verträgt sich nicht mit Repeater?


Siebenstein
19.11.2016, 20:26

Hallo,

es geht um meine Tante. Ich wollte bei ihr einen Repeater installieren. Angefangen habe ich mit einem von TP-Link und wollte das Signal des Speedport w504v repeaten.

wlan konfiguriert und dann stand dort, nicht verbunden. connection failed, dynamic IP.


habe eine weile gegoogled und was gelesen, dass wenn speedport + repeater DHCP aktiviert haben, blockiert das..;konnte das aber auch irgendwie nicht anders konfiguriern (zu dumm).

habe anschließend einen netgear wn3100 ausprobiert. genau das gleiche problem..;kann ihn zwar konfigurieren und auch mich auf ihn einloggen, aber es kommt keine verbidnung zwischen ihm und dem speedport zustande. weshalb ?

ich habe hier bei mir daheim UM mit der fritzbox, welche auch auf DHCP eingestellt ist, aber da gibt es keinerlei prob;, auch wenn bei beiden DHCP aktiviert ist, nur der speedport macht probleme.


wie behebe ich das und wieso ist das bei der fritzbox nicht so ?


gruß Siebenstein

Hardware Preisvergleich | Amazon Blitzangebote!

Videos zum Thema
Video Loading...
Oggy
20.11.2016, 11:31

Versuch das mal:

DHCP auf dem Router an, aber beim TP-Link aus.
Gebe dem TP-Link eine feste IP, die im selben Subnetz liegt, aber außerhalb des DHCP-Bereichs liegt. (192;168;2;X ).

Btw: Die Speedports sind alle Müll...


raid-rush
20.11.2016, 21:40

Oben auf "Heimnetzwerk" , dann links auf "WLAN-Zugriff verwalten". In der Mitte klickst du dann auf "Zugangsbeschränkung". Wenn das aktiv ist, deaktivierst du das entweder oder klickst auf "Computer verwalten". Dort kannst du dann die Mac-Adresse der Geräte bzw des Repeaters eintragen.

Bei manchen Modellen auch unter "Sicherheit" und dort dann unter den WLAN Sicherheitseinstellungen auf den Unterpunkt "WLAN-Client Zulassung".

Wenn der Repeater dort nicht gelistet ist, muss er noch zugelassen/hinzugefügt werden oder die Sicherheitseinstellung deaktivieren.

Die Option nennt sich oft MAC-Filter, dieser sollte deaktiviert werden damit neue Geräte verbinden können.

Manchmal kann es auch ein Problem geben wenn das 5Ghz Netz aktiviert ist. Am besten dies Abschalten. Häufig tritt auch ein Problem auf wenn 2,4 und 5Ghz die selbe SSID verwenden.


Siebenstein
28.11.2016, 12:01

hallo,

haben das problem anders gelöst. haben nun ne fritzbox =)

trotzdem vielen dank !


Ähnliche Themen zu Speedport w504v Router verträgt sich nicht mit Repeater?
  • Spaß mit Wlan (Speedport W504V)
    49997 Hallo, habe gestern ein neues Notebook (HP) zu Weihnachten bekommen. Ich konnte erst nicht auf mein bereits eingeschaltetes Wlan zugreifen (sichtbar ist es IMMER), da es auf WPA 2 Personal eingestellt war. Ich stellte es dann auf WPA 2. Nunja, dann connecte ich drauf und gab das PW [...]

  • speedport w 500v router verbindet sich nicht mehr automatisch
    hey leute, also ich nutze ein speedport w 500v so also ich habe mich umgerüstet auf dsl 16000 und dafür musste ich ein update für den router machen damit er es empfangen kann , hab ich gemacht so nun das problem er wählt sich nicht mehr automatisch rein ins internet ob es per wlan oder per la [...]

  • Repeater TP-Link TL-WA601G und Speedport 701V als Router
    Hey Wollte mal gerne wissen was ich einstellen muss damit mein reapter TP-Link TL-WA601G mit dem Speedport701V funktioniert. Wie das geht. Bitte um eine Detailiert Beschreibung MFG amdking [...]

  • jDownloader listet Router Speedport W504V nicht
    Hey Leute! Ich würde gern meinen neuen Speedport W504V Router bei jDownloader konfigurieren, damit jDownloader den Router automatisch restarten kann. Leider ist der Router nicht gelistet. Weiß jemand vielleicht wo ich diesen Programmcode herbekomme?? BW ist selbstverständlich drin! [...]



raid-rush.ws | Imprint & Contact pr